• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Default Gateway Not Available


cassperr

New Member
Posts
5
#1
Running Win 8.1
SBG6580 Modem
Updated wifi driver
Toshiba Laptop

Any idea of where I can start. It runs fine then all of a sudden will stop.

Phones, xbox, tablets, chromecast, other laptops all work fine.
 

My Computer

System One

  • OS
    8.1

sml156

Member
Member
Posts
115
#2
We need more info

Open up a command prompt and copy paste this
Code:
ipconfig |clip
press enter. This command will copy the IP address, subnet mask, and default gateway for all adapters to the clipboard, paste the results here and someone may be able to help you
 

My Computer

System One

  • OS
    Windows 10 Pro + 8.1 pro and 7 Utimate
    Computer type
    PC/Desktop
    CPU
    i3 2.53GHz

cassperr

New Member
Posts
5
#3
C:\Users\JJVinci>ipconfig /all


Windows IP Configuration


Host Name . . . . . . . . . . . . : Cassperr
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No


Wireless LAN adapter Local Area Connection* 11:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 20-16-D8-84-76-F3
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Ethernet:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : 70-54-D2-63-8D-EA
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Realtek RTL8188CE Wireless LAN 802.11n PC
I-E NIC
Physical Address. . . . . . . . . : 20-16-D8-84-76-F3
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::15e4:a0e6:94b1:b1ae%3(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.150(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Default Gateway . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 253761240
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-62-A3-4B-20-16-D8-84-76-F3


DNS Servers . . . . . . . . . . . : 24.116.0.53
24.116.2.50
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter Local Area Connection* 2:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:6abd:34a8:3ac9:3f57:ff69(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::34a8:3ac9:3f57:ff69%6(Preferred)
Default Gateway . . . . . . . . . : ::
DHCPv6 IAID . . . . . . . . . . . : 184549376
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-62-A3-4B-20-16-D8-84-76-F3


NetBIOS over Tcpip. . . . . . . . : Disabled


Tunnel adapter isatap.{BFDBB6AD-E853-4530-89E6-8A58025394F9}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #4
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


C:\Users\JJVinci>
 

My Computer

System One

  • OS
    8.1

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#4
Who is your provider? There is an issue with the firmware being pushed out to that modem, through Comcast users that have it. Have not heard yet of other providers having problems with that unit. But if I had to make an educated guess. Most likely other providers are also having issues with it.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

DMHolt57

Well-Known Member
Pro User
Austin, Texas

Posts
1,252
#6
Here are the driver downloads, check to see what version you have in the driver tab of your adapter. The driver date is 5/30/2013 on the Realtek site.
 

My Computers

System One System Two

  • OS
    17074 Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP dv7 3173nr
    CPU
    M520
    Memory
    5GB
    Screen Resolution
    1600x900
    Internet Speed
    120Mb/s
  • PC2
    HP A12 R7 17074
#7
Running Win 8.1
SBG6580 Modem
Updated wifi driver
Toshiba Laptop

Any idea of where I can start. It runs fine then all of a sudden will stop.

Phones, xbox, tablets, chromecast, other laptops all work fine.
The Toshiba support site has been good at providing updated drivers for Windows 8.1 support. Just type in the model number etc. then find the Realtek driver for the RTL8188ce.

Download Toshiba Drivers and Utilities for Windows 8.1
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#8
Cable One, how do I get them to fix that??
You cannot. It is an issue that all providers are having with that modem. The main issue being that like all others, it runs on Javascript. The other is that Arris who bought out that division from Microsoft, has created more problems then desired with the Cable Modems.

I have the SB6141 and never have had any issues with it. But hearing more then I like about the 6580 series.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
#10
I doubt the modem is the problem but if that is the case then there are adjustments you can make to this modem that can help. The reviews in the following link show how to make these adjustments. They mention turning off flood control etc. may be worth a try.

Why can't they just use the older model SURFboard modem like the one I have. I'm definitely not a fan of combining a modem and router into one. Too many problem with those. The reviews for this modem are mixed, it works fine for most but for others not so much. Most mention that you need to turn off IP flood protection....
When I first hooked it up I had a few disconnects until I disabled IP Flood Detection. As one reviewer already stated it is located under the Firewall page and by default it is enabled. Bad Motorola. It should be disabled by default. It's been running 6 weeks now with no disconnects.
There are also directions to turn off the router function "pass through" and use your own router which is supposed to solve any problem associated with the router.

Amazon.com: Customer Reviews: ARRIS / Motorola SURFboard Gateway SBG6580 DOCSIS 3.0 Wireless N Cable Modem - Retail Packaging

I suggest following the directions to the Toshiba support site which I've already posted because it's most likely a driver problem.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#12
If you go with my setup, you are looking at around $200. I have the SB6141, TP-TL-R600VPN Wired Router, Engenius ECB350 Wireless A/P with a POE Injector.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.