• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Default gateway is not available. Wi-Fi.


Eutropios

New Member
Posts
5
#1
Like everyone else that has this problem, my Internet disconnects at irregular time intervals. The Internet only works intermittently. It's worth noting that this problem occurs only with MY device and not with any others. I'd like help. I'm using an Ethernet cable to talk to you right now.
 

My Computer

System One

  • OS
    Windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#2
Welcome to the forum!

What "device" are you having problems with? System specs including wireless adapter would help.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

DMHolt57

Well-Known Member
Pro User
Austin, Texas

Posts
1,252
#4
It has been my experience with the G6 that power profile has to be set at High Performance and ipv4 advanced power properties box unchecked to Allow computer to turn off device to save power, or it loses the default gateway. Putting the default gateway back in the ipv4 advanced tab brings it right back.
 

My Computers

System One System Two

  • OS
    17074 Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP dv7 3173nr
    CPU
    M520
    Memory
    5GB
    Screen Resolution
    1600x900
    Internet Speed
    120Mb/s
  • PC2
    HP A12 R7 17074

Eutropios

New Member
Posts
5
#5
It has been my experience with the G6 that power profile has to be set at High Performance and ipv4 advanced power properties box unchecked to Allow computer to turn off device to save power, or it loses the default gateway. Putting the default gateway back in the ipv4 advanced tab brings it right back.
Sorry, I don't follow. How do I set my power profile to High Performance? Also, the "Allow computer to turn off device to save power" is already unchecked. I'm also not really sure how to put my default gateway back in the IPV4 advanced tab. I'm not really that tech savvy. My Wi-Fi was working 2 days ago, and the problem starting 1 day ago.
 

My Computer

System One

  • OS
    Windows 8.1

DMHolt57

Well-Known Member
Pro User
Austin, Texas

Posts
1,252
#6
The Power Options can be found in the Control Panel. In a command prompt window, type ipconfig /all and press enter. This info will show the network addresses of the adapters, the default gateway will look something like this... 192.168.1.1 This is the number you would enter into the advanced ipv4 properties tab as the gateway.
 

My Computers

System One System Two

  • OS
    17074 Pro
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP dv7 3173nr
    CPU
    M520
    Memory
    5GB
    Screen Resolution
    1600x900
    Internet Speed
    120Mb/s
  • PC2
    HP A12 R7 17074

Eutropios

New Member
Posts
5
#7
The Power Options can be found in the Control Panel. In a command prompt window, type ipconfig /all and press enter. This info will show the network addresses of the adapters, the default gateway will look something like this... 192.168.1.1 This is the number you would enter into the advanced ipv4 properties tab as the gateway.

That doesn't seem to help, for me to input the default gateway, I also have to input the IPv4 address and the subnet mask. And when I try to do just that, when I try to enter a website, it tells me unable to connect, then minutes after the connection will go Limited. I did the High Performance thing though, doesn't seem to have helped either.
 

My Computer

System One

  • OS
    Windows 8.1

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#8

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#9

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

Eutropios

New Member
Posts
5
#10

My Computer

System One

  • OS
    Windows 8.1