What's new

Context menu in taskbar looking weird

Alphos2000

New Member
I installed yesterday Windows 10 in my laptop. It seems there were a problem after installation, and it reverted back to Windows 8.1. I decided to do a clean install: deleted partitions and installed without importing anything.

But even without import, now the context menu in taskbar looks different. And this is the second time I install W8 and it's always the same. That is the look right now:

taskbar.png


Any solution so I can reset that configuration? I changed themes and it doesn't seem to fix the problem.
 

My Computer

System One

  • OS
    Windows 8.1

paavola2

New Member
+1

Clean install yesterday after Windows 10 didn't work with our VPN client. I too have the weird colored boxes when I right click on items on the task bar...
 

Attachments

  • right clock colors.jpg
    right clock colors.jpg
    21.3 KB · Views: 30

My Computer

System One

  • OS
    Windows 8.1 Pro

cetjunior

New Member
Hi there,

Same problem. No Windows 10 in this machine; fresh Windows 8.1 Pro installation from USB key; only thing out of normal was the internet, enabled on install (and cancelling Windows 10 upgrade). I recommend that you do the refresh without internet on setup, and (without Windows Update yet) check if the problem still happens.

See ya.
 
Last edited:

My Computer

System One

  • OS
    Windows 10 Pro/Windows 10/Windows 8.1 Pro
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS
    CPU
    Intel Core i3
    Motherboard
    K84C
    Memory
    4 GiB
    Graphics Card(s)
    Intel Graphics
    Browser
    Microsoft Edge, Mozilla Firefox, Google Chrome
    Antivirus
    BitDefender Free

Roguefoxx

New Member
Hi there,

Same problem. No Windows 10 in this machine; fresh Windows 8.1 Pro installation from USB key; only thing out of normal was the internet, enabled on install (and cancelling Windows 10 upgrade). I recommend that you do the refresh without internet on setup, and (without Windows Update yet) check if the problem still happens.

See ya.
I'm going to give this a shot right now and see what happens. I'll report back.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavilion

Roguefoxx

New Member
Hi there,

Same problem. No Windows 10 in this machine; fresh Windows 8.1 Pro installation from USB key; only thing out of normal was the internet, enabled on install (and cancelling Windows 10 upgrade). I recommend that you do the refresh without internet on setup, and (without Windows Update yet) check if the problem still happens.

See ya.
I'm going to give this a shot right now and see what happens. I'll report back.
Ok, just finished with the refresh without any internet connection and it worked! Jumplists are back to normal. Thanks!
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP Pavilion

TheChimeMachine

New Member
Hi there,

Same problem. No Windows 10 in this machine; fresh Windows 8.1 Pro installation from USB key; only thing out of normal was the internet, enabled on install (and cancelling Windows 10 upgrade). I recommend that you do the refresh without internet on setup, and (without Windows Update yet) check if the problem still happens.

See ya.
I'm going to give this a shot right now and see what happens. I'll report back.
Ok, just finished with the refresh without any internet connection and it worked! Jumplists are back to normal. Thanks!

That's awesome. At least we now know for certain the updates are what's causing the issue which is probably related to the Windows 10 roll out.
 

My Computer

System One

  • OS
    Windows 8.1

cetjunior

New Member
Yep!:D
 

My Computer

System One

  • OS
    Windows 10 Pro/Windows 10/Windows 8.1 Pro
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS
    CPU
    Intel Core i3
    Motherboard
    K84C
    Memory
    4 GiB
    Graphics Card(s)
    Intel Graphics
    Browser
    Microsoft Edge, Mozilla Firefox, Google Chrome
    Antivirus
    BitDefender Free

cetjunior

New Member
Hi there,

As stated by archtop in this thread, the exact problem is the KB3072318. Just remove it, reboot and it's all fine again...just too late for me! :p

See ya!
 

My Computer

System One

  • OS
    Windows 10 Pro/Windows 10/Windows 8.1 Pro
    Computer type
    Laptop
    System Manufacturer/Model
    ASUS
    CPU
    Intel Core i3
    Motherboard
    K84C
    Memory
    4 GiB
    Graphics Card(s)
    Intel Graphics
    Browser
    Microsoft Edge, Mozilla Firefox, Google Chrome
    Antivirus
    BitDefender Free
Top