Constantly unplugging router and modem

Liz81

Member
Member
Hey

So I have a Cisco modem model DPQ3212 and a Netgear Nighthawk AC1900 Smart wifi router. Its model is R7000.

I got this router a bit over 6 months ago and it's constantly dropping the internet since pretty much since I got it. I did have an old router that died so I got a new netgear router and while it's alive, it's dropping the internet all the time. Unplugging and replugging it always seem to help so not sure what to make of that.

So I called Cox to tell them and they're telling me that we're using the internet too much. Well, no surprise there that we're using it more than usual because of covid19! I got someone working from home, using zoom all the time and there's a child who's still in virtual learning as well.

I thought maybe once we all went back to work full time and kids went back to school in person, it'd be fine. So I just tried to be really patient especially now that school is just about out. Well, yesterday, the router went out again. I decided to just try something else. Before, I'd unplug both my modem and router for just 2 minutes. Then yesterday when it was out again, I decided to unplug both for about 15-20 minutes since it's the weekend and no one's working or in school so no rush to plug everything back in. I also unplugged the router from the wall, which is something I didn't do before. I hoped that would finally fix everything. Nope! Internet was out again today. And of course, unplugging and replugging fixed it. Hardly anyone's using the internet for much on the weekends so I don't see how we're overusing the internet unplugging it yesterday then again today. Cox claims there's nothing wrong on their end and they're not doing anything like throttling our connection or whatever. Either Cox is lying or they're missing something.

I took a look at netgear's settings page after looking around online. The firmware is updated according to the page. I did notice that both the modem and router are warm to the touch but I've read that's normal but not sure how warm is too warm. I figured when unplugging the router for 15-20 minutes that would help cool them down but they'd get warm again even when no one's doing that much on the internet this weekend. I also read suggestions about updating the network adapter drivers. I figured that only applies if the problem is just with one computer but that's not the cause. All devices go down if the internet is down. Then I read about channels but I've been hesitant to adjust anything for the channels as I'm not sure which channels I should go to and whether messing it around will make the internet go down. Mode is auto so I left it there. The mbps speed is set to its highest number available. So basically I'm not seeing anything weird.

When I looked at the internet status on netgear's settings page, it said the internet was good. Not sure if that means the modem is good and there's just the problem with the router. So I can't tell if the problem is with the modem or router (or Cox even though they say everything's good on their end). I did once or twice unplug the router while only leaving the modem plugged in and that would help. So maybe I'm wrong but it's the router and not the modem? I've had the same modem for quite a while as it's gone though at least 2 different routers over the years. I wanted to test only the modem but the computer that's closest to the modem do not have an ethernet port so I can't check the modem. Speaking of modems, I notice it gets warmer than the router does. Is that normal? I don't know how to tell if the firmware for the modem needs to be updated.

So that's my whole story! Sorry I know it's a lot but I just don't know what to do. I've heard that the netgear I have is supposed to be a really good one and it wasn't cheap!

Any ideas or thoughts?

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    Browser
    Mozilla Firefox and Google Chrome
    Antivirus
    McAfee

Users Who Are Viewing This Thread (Users: 0, Guests: 2)

Top