What's new

Confusion with "User" when trying to change Logon

daniellouwrens

Member
Member
Hi

I run W8.1 Fully updated, I am trying to stop the Logon Screen, no one else uses this PC. but when I run netplwiz.exe I get five
users, which one is MY logon name alone??,

I cannot post the username as the would identify me.

Cheers

Daniel
 

My Computer

System One

  • OS
    Windows 8.1 x64 with 8.1 Update
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
    Motherboard
    Asus
    Memory
    8Gig
    Graphics Card(s)
    Poor
    Monitor(s) Displays
    Asus
    Country Flag
    Australia

TairikuOkami

Be nice to all, please?!
Pro User
Start - CMD - echo %username%
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170
    Country Flag
    Slovakia

daniellouwrens

Member
Member
Hi

thanks for the info, while I was waiting I tried to change one of the entries to "no password required" now I get a
message that the password is wrong and the username is not mine, I know, I should have waited
but it is too late for regrets.

How do I reset the whole logon to my username?

Thanks

Daniel
 

My Computer

System One

  • OS
    Windows 8.1 x64 with 8.1 Update
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
    Motherboard
    Asus
    Memory
    8Gig
    Graphics Card(s)
    Poor
    Monitor(s) Displays
    Asus
    Country Flag
    Australia

daniellouwrens

Member
Member
Hi

I am still working through this,

Running Start - CMD - echo %username% gives me XXXX as my user name but in UAC I have two accounts with that user name in the list one is [email protected] it is in the Homeuser Group and [email protected] in the Homeuser: Administrator group.

Which one do I alter to remove the startup logon screen?

Thanks

Daniel
 

My Computer

System One

  • OS
    Windows 8.1 x64 with 8.1 Update
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
    Motherboard
    Asus
    Memory
    8Gig
    Graphics Card(s)
    Poor
    Monitor(s) Displays
    Asus
    Country Flag
    Australia

daniellouwrens

Member
Member
Problem with user account

Hi

if you look at this threads you will see that I have made a mess of things,


In trying to create a start-up that went straight to my desktop I ended up with two options to log in, neither worked and I had to use a back arrow to get to a logon that still required a password.

How do I start from scratch to get a startup that does not require a logon password, I am the ONLY user.

Thanks

Daniel
 
Last edited by a moderator:

My Computer

System One

  • OS
    Windows 8.1 x64 with 8.1 Update
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    Intel(R) Core(TM) i5-3450 CPU @ 3.10GHz
    Motherboard
    Asus
    Memory
    8Gig
    Graphics Card(s)
    Poor
    Monitor(s) Displays
    Asus
    Country Flag
    Australia

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top