What's new

Computer Wakes at 3:14 AM to Sync Hardware Clock

WCarp

New Member
I am tired of having a computer in my bedroom waking up sometimes multiple times in the morning hours--like approximately 3 or 4 A.M. Support people have tried to stop this operation but to no avail. It still is doing it although less frequently now. This morning at 3:14 A.M., it woke up automatically and then shut down a few minutes later.

In Event Viewer it said at 3:14 A.M.: The system time has changed to ‎2013‎-‎10‎-‎06T10:14:28.500000000Z from ‎2013‎-‎10‎-‎06T06:11:17.671868600Z. Change Reason: System time synchronized with the hardware clock. I attached a screen shot of the info in Event Viewer, for your reference.

Why does the computer have to do this at 3:14 A.M.? Can't this occur some other time like during the day when the computer is running? I would appreciate someone's help in resolving this problem that has been occurring for months.

Thanks.
 

Attachments

  • Event Viewer of 3-6-13 in AM.JPG
    Event Viewer of 3-6-13 in AM.JPG
    54.3 KB · Views: 122

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built, Two
    CPU
    AMD FX 6100, AMD Phenom II X6 1090T
    Motherboard
    ASUS Sabertooth 990FX Rev 2
    Memory
    Mushkin 8GB, 997000 PC-12800
    Graphics Card(s)
    INVIDIA Quadro 600
    Sound Card
    Onboard
    Hard Drives
    WD 1 T RE4 (x2) RAID 1, WD Velociraptor (x3) RAID 5
    PSU
    PC Power & Cooling, Silencer 500W
    Mouse
    Cirque SmartCat
    Other Info
    Did have an Adaptec 2405 RAID card but because of BSODs coming out of Sleep Mode, it was replaced with a LSI 9271-4i RAID card which resolved the issue.

mikeytg

New Member
Pro User
I think this may do it:

Go to Control Panel, Hardware and Sound, Power Options
On the selected power plan, click "change plan settings"
On the plan page click "Change Advanced Power Settings"
In the resulting window, click "Sleep" to see it's options, expand "allow wake Timers", and set both to disabled.

I have not experienced your problem, this is just a guess...
 

My Computer

System One

  • OS
    Windows 8.1 consumer 64 bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire M5 481PT-6644
    CPU
    Intel Core I5
    Memory
    6 GB
    Hard Drives
    Spinning/SSD hybrid 500GB/20GB
    Mouse
    ELAN Trackpad
    Internet Speed
    18mbs/5mbs
    Browser
    Chrome
    Antivirus
    Windows Defender

lehnerus2000

Power User
VIP Member
Power User
Time Synchronization

You should be able to reschedule Internet Time Syncing.

  1. Open the Task Scheduler
  2. Go to "Time Synchronization" (Task Scheduler > Microsoft > Windows > Time Synchronization)
  3. Right click on the Task (in the top pane) and choose "Properties"
  4. Go to the "Triggers" tab
  5. Edit the Task run time settings

Task Scheduler - Time Synchronization.png

Note:
This is a Windows 7 screenshot.
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 18.3 MATE (64 bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    n/a
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Mouse
    Wired Optical
    Other Info
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 2012-04-20
    System Upgraded - 2011-05-21, 2010-07-14
    HDD Upgraded - 2010-08-11, 2011-08-24,

BigFatBoy

Member
Member
W8 Task Scheduler - Task Settings

W8 Task Scheduler\Time Sync'\settings

I don't have an answer; I do have a sense of the general direction of a solution.
Here are some things I do know:
> W8 includes Automatic Maintenance of several Tasks. As such, all the tasks that run in AM are interrelated in time.
> (I do not yet have a list of the tasks included by default in W8 Automatic Maintenance. (should U-find-1, I would like to know)
> if you have W8 on a stand-alone PC, you may find the Time Sync tasks and task "settings" are different than what one might find in W7. for example, you may find that the W8 Task Sync Folder includes two tasks, not one. In W8, some settings are hard wired.
> IF, Time Sync is a 'Automatic Maintenance' task, it becomes more important that all the various Time Sync Task 'settings' be properly set to avoid conflict.
> The MSDN section of MS Support has been most helpful to me.
> Here is a link that may help you with W8 Task Scheduler and Automatic Maintenance:

About the Task Scheduler (Windows)
 

My Computer

System One

  • OS
    W8x64Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Grown
    CPU
    3rd generation intel i5-3570k
    Motherboard
    asus p8Z77-V LK with latest Bios: xx11
    Memory
    16GB samsung 1600 DDR3 (4x4)
    Graphics Card(s)
    intel 4000 onboard
    Sound Card
    Realtek ALC898 - 8 channel HD
    Monitor(s) Displays
    NEC Multisync
    Screen Resolution
    1280 x 1024
    Hard Drives
    Intel 520 - 180GB
    Hitachi 1TB exterior SATA II backup drive
    PSU
    Cooler Master Extreme Power Plus 700w
    Case
    SuperMicro - 1991 ATX - ivory in color
    Cooling
    intel on cpu. one 92mm chassie intake fan - power supply fan
    Keyboard
    ms natural 4000 - usb [love it]
    Mouse
    marathon mouse 705 - logitech
    Internet Speed
    ATT Max -12Gb/s
    Browser
    IE 10
    Antivirus
    Windows Defender
    Other Info
    Icon photo of 'Bill the Cat" on the front case cover.
    no color led's or blinking lights

WCarp

New Member
I will answer several who have responded.

1. The wake timers were already disabled.

2. Went to the area that lehnerus2000 suggested and found that the task was set to run at 3:00 p.m. everyday. So why does the computer wake up at 3:14 a.m. to sync the clock?

3. I will check on the info at the link BigFat Boy sent.

There should be an easy way to resolve this problem.

Thanks.
 

Attachments

  • Sync Time Properties Screen Shot.JPG
    Sync Time Properties Screen Shot.JPG
    20 KB · Views: 1,318

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built, Two
    CPU
    AMD FX 6100, AMD Phenom II X6 1090T
    Motherboard
    ASUS Sabertooth 990FX Rev 2
    Memory
    Mushkin 8GB, 997000 PC-12800
    Graphics Card(s)
    INVIDIA Quadro 600
    Sound Card
    Onboard
    Hard Drives
    WD 1 T RE4 (x2) RAID 1, WD Velociraptor (x3) RAID 5
    PSU
    PC Power & Cooling, Silencer 500W
    Mouse
    Cirque SmartCat
    Other Info
    Did have an Adaptec 2405 RAID card but because of BSODs coming out of Sleep Mode, it was replaced with a LSI 9271-4i RAID card which resolved the issue.

Wullail

Active Member
Pro User
Perhaps try setting that to 6:00am and see if it starts later as a first step , my 6am maint run usually kicks in at 6:15-6:20am
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    Memory
    6 GB
    Screen Resolution
    1280 x 1024
    Hard Drives
    12 TB in 6 disks
    PSU
    TX650
    Keyboard
    G15
    Mouse
    Intellimouse 3.0
    Internet Speed
    100 Mbits
    Browser
    Chrome
    Antivirus
    Trend Micro

BigFatBoy

Member
Member
FatBoy Response #2

obviously something is waking up your PC.
  • In Power Options\Sleep\Hibernate=NEVER ?. Unless you like Hibernation, select Never as your data entry.
  • How do you put your PC in Sleep at the end of your day? Do you use a Power Button on your case, W8 Charms\Settings\Power\Sleep . You PC might be entering something other than SLEEP state.
  • W8 Automatic Maintenance is set to start at 3:00 am. IF Time Synchronization is included in W8 AutoMaint Tasks you could change the time for AutoMain to run. Be mindful that AutMaint. tasks have conditions to meet in order to operate. Most if not all of the AutoMain tasks as set to run during "Idle Conditions".
  • IF Time Synchronization is the only task that wakes your PC from Sleep, you could temporarily Disable any and all task in the Control Panel\Admn. Tasks\Task Scheduler\Task Scheduler Library\Microsoft\Windows\Task Scheduler\Time Synchronization\ folder.
It sounds like changing your AUTO Maintenance from 3:00AM to 'something else' and disabling any tasks in the Time Synchronization\ folder would remove your problems long enough to allow you to get some sleep. :think:

You can sync you PC system time clock to an Atomic Time clock manually.

-----------------------------------------------------------------------------------------------------------------------------
"I am tired of having a computer in my bedroom waking up sometimes multiple times in the morning hours--like approximately 3 or 4 A.M. Support people have tried to stop this operation but to no avail. It still is doing it although less frequently now. This morning at 3:14 A.M., it woke up automatically and then shut down a few minutes later.

In Event Viewer it said at 3:14 A.M.: The system time has changed to ‎2013‎-‎10‎-‎06T10:14:28.500000000Z from ‎2013‎-‎10‎-‎06T06:11:17.671868600Z. Change Reason: System time synchronized with the hardware clock. I attached a screen shot of the info in Event Viewer, for your reference.

Why does the computer have to do this at 3:14 A.M.? Can't this occur some other time like during the day when the computer is running? I would appreciate someone's help in resolving this problem that has been occurring for months."
 
Last edited:

My Computer

System One

  • OS
    W8x64Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Grown
    CPU
    3rd generation intel i5-3570k
    Motherboard
    asus p8Z77-V LK with latest Bios: xx11
    Memory
    16GB samsung 1600 DDR3 (4x4)
    Graphics Card(s)
    intel 4000 onboard
    Sound Card
    Realtek ALC898 - 8 channel HD
    Monitor(s) Displays
    NEC Multisync
    Screen Resolution
    1280 x 1024
    Hard Drives
    Intel 520 - 180GB
    Hitachi 1TB exterior SATA II backup drive
    PSU
    Cooler Master Extreme Power Plus 700w
    Case
    SuperMicro - 1991 ATX - ivory in color
    Cooling
    intel on cpu. one 92mm chassie intake fan - power supply fan
    Keyboard
    ms natural 4000 - usb [love it]
    Mouse
    marathon mouse 705 - logitech
    Internet Speed
    ATT Max -12Gb/s
    Browser
    IE 10
    Antivirus
    Windows Defender
    Other Info
    Icon photo of 'Bill the Cat" on the front case cover.
    no color led's or blinking lights

lehnerus2000

Power User
VIP Member
Power User
2. Went to the area that lehnerus2000 suggested and found that the task was set to run at 3:00 p.m. everyday. So why does the computer wake up at 3:14 a.m. to sync the clock?

That is a good question. :confused:

Your screenshot shows 2 Tasks.
If you turn your PC off (or Log Off) regularly, you could disable the daily sync Task (as a workaround).

If your PC still wakes up at 3:14 AM, you will know that some other process is responsible.
 

My Computer

System One

  • OS
    Windows 7 Ultimate SP1 (64 bit), Linux Mint 18.3 MATE (64 bit)
    Computer type
    PC/Desktop
    System Manufacturer/Model
    n/a
    CPU
    AMD Phenom II x6 1055T, 2.8 GHz
    Motherboard
    ASRock 880GMH-LE/USB3
    Memory
    8GB DDR3 1333 G-Skill Ares F3-1333C9D-8GAO (4GB x 2)
    Graphics Card(s)
    ATI Radeon HD6450
    Sound Card
    Realtek?
    Monitor(s) Displays
    Samsung S23B350
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital 1.5 TB (SATA), Western Digital 2 TB (SATA), Western Digital 3 TB (SATA)
    Case
    Tower
    Mouse
    Wired Optical
    Other Info
    Linux Mint 16 MATE (64 bit) replaced with Linux Mint 17 MATE (64 bit) - 2014-05-17
    Linux Mint 14 MATE (64 bit) replaced with Linux Mint 16 MATE (64 bit) - 2013-11-13
    Ubuntu 10.04 (64 bit) replaced with Linux Mint 14 MATE (64 bit) - 2013-01-14
    RAM & Graphics Card Upgraded - 2013-01-13
    Monitor Upgraded - 2012-04-20
    System Upgraded - 2011-05-21, 2010-07-14
    HDD Upgraded - 2010-08-11, 2011-08-24,

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Any chance you have an RTC Alarm set to that specific time in your BIOS?

Screenshot (71).png

[DEL]In any event, you might also like to try disabling the "fast startup" option in Windows 8. Believe it or not, many wake functions are tied into that option being enabled (somehow) so give that a shot if/when you run out of logical suggestions.[/DEL]

Actually, I had it reversed. See my next post.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

my2cents

Veni, Vidi, Vici
VIP Member
Guru
As pereviously stated, the fast startup option does have a tie-in with many RTC Alarm and wake functions but I had it reversed in my previous post. So here is the correction:

BIOS RTC Alarm set to wake at a specific time - This generally does not work if fast startup is enabled in Windows 8 because the BIOS cannot handle the hybrid state created by fast startup enabled. This may (or may not) apply to other wake functions that are inherent to the BIOS and/or Windows 8. Anyway, you can always power down your rig completely to get a good night's sleep (like I'm going to do right now) so goodnight all!
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

crawfish

Member
Power User
If you are a Media Center user, the mcupdate_scheduled task is notorious for waking the computer in the middle of the night. The solution is to uncheck "Wake the computer to run this task" in Task Manager. You can check it out in Task Manager under Microsoft/Windows/Media Center.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center

WCarp

New Member
Ok. I looked at my Auto Maintenance thing and it was set to 2:00 p.m. Fast Boot is turned off and in the motherboard BIOS all three Power on items were disabled including Power on by RTC.--but the computer still has something waking it up at times around 3 or 4 a.m. (I turn off the Internet service at night so it can not wake the computer.) This would seem to be a Microsoft related problem, so they should make it easy to change the time the computer wakes up.

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built, Two
    CPU
    AMD FX 6100, AMD Phenom II X6 1090T
    Motherboard
    ASUS Sabertooth 990FX Rev 2
    Memory
    Mushkin 8GB, 997000 PC-12800
    Graphics Card(s)
    INVIDIA Quadro 600
    Sound Card
    Onboard
    Hard Drives
    WD 1 T RE4 (x2) RAID 1, WD Velociraptor (x3) RAID 5
    PSU
    PC Power & Cooling, Silencer 500W
    Mouse
    Cirque SmartCat
    Other Info
    Did have an Adaptec 2405 RAID card but because of BSODs coming out of Sleep Mode, it was replaced with a LSI 9271-4i RAID card which resolved the issue.

my2cents

Veni, Vidi, Vici
VIP Member
Guru
Ok. I looked at my Auto Maintenance thing and it was set to 2:00 p.m. Fast Boot is turned off and in the motherboard BIOS all three Power on items were disabled including Power on by RTC.--but the computer still has something waking it up at times around 3 or 4 a.m. (I turn off the Internet service at night so it can not wake the computer.) This would seem to be a Microsoft related problem, so they should make it easy to change the time the computer wakes up.

Thanks.

OK, thanks for checking. BTW, are you using a hardware router in the mix or are you using a direct connect to the ISP modem? The reason I'm asking is because it appears that the stimulus is coming from an external source if you disabled your internet and all is OK. However, If you use a router, then I am a bit perplexed as to how that "wake on" is getting through that router unless some specific port has been opened to accommodate the request. It might be interesting to test and see if you have any vulnerable ports. Go here if you would like to run a test:

https://www.grc.com/x/ne.dll?bh0bkyd2

Here are my results for comparison:

grc.jpg

Note that all inbound queries/probes are blocked and nothing can get into my PC without invitation.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

WCarp

New Member
My Internet connection is disabled at night so it is not causing the problem. I have had a 2nd level Microsoft Support person try to figure out what is causing this problem and so far he hasn't found the problem after trying the two times he has called.

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built, Two
    CPU
    AMD FX 6100, AMD Phenom II X6 1090T
    Motherboard
    ASUS Sabertooth 990FX Rev 2
    Memory
    Mushkin 8GB, 997000 PC-12800
    Graphics Card(s)
    INVIDIA Quadro 600
    Sound Card
    Onboard
    Hard Drives
    WD 1 T RE4 (x2) RAID 1, WD Velociraptor (x3) RAID 5
    PSU
    PC Power & Cooling, Silencer 500W
    Mouse
    Cirque SmartCat
    Other Info
    Did have an Adaptec 2405 RAID card but because of BSODs coming out of Sleep Mode, it was replaced with a LSI 9271-4i RAID card which resolved the issue.

my2cents

Veni, Vidi, Vici
VIP Member
Guru
First you state:
I turn off the Internet service at night so it can not wake the computer.
So the computer does not wake when the internet is turned off.


Then you say:
My Internet connection is disabled at night so it is not causing the problem.
So your internet is turned off and you still have the problem.


In any event, it sounds like good old MS will get you through this just fine. Good luck.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    Intel G2020
    Motherboard
    ASRock B75M-DGS R2.0
    Memory
    8GBs @ 1333 MHz
    Hard Drives
    Samsung 840 EVO
    PSU
    400w
    Internet Speed
    57/11

WCarp

New Member
I have had many bad experiences with MS Support so I'm not sure how this will work out.

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom Built, Two
    CPU
    AMD FX 6100, AMD Phenom II X6 1090T
    Motherboard
    ASUS Sabertooth 990FX Rev 2
    Memory
    Mushkin 8GB, 997000 PC-12800
    Graphics Card(s)
    INVIDIA Quadro 600
    Sound Card
    Onboard
    Hard Drives
    WD 1 T RE4 (x2) RAID 1, WD Velociraptor (x3) RAID 5
    PSU
    PC Power & Cooling, Silencer 500W
    Mouse
    Cirque SmartCat
    Other Info
    Did have an Adaptec 2405 RAID card but because of BSODs coming out of Sleep Mode, it was replaced with a LSI 9271-4i RAID card which resolved the issue.

CountMike

Well-Known Member
VIP Member
Guru
Why you just don't "kill" Windows Time service ?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

BigFatBoy

Member
Member
WCarp,

ms t/s and c/s run hot and cold, 50-50. some are good; some are not.
there are so many things inter-related in any OS incl. W8, it is often hard to say unless one has already encountered the issue.
your current issue seems unique in that regard.

like it or not, one has to be systematic (to a degree) in one's own process to find the cause of a problem.
whenever I get stuck, I try to: 1) accept it may take some time; 2) find a way to live with it until I prevail, and; 3) don't let it drive me crazy.

an IT tech at work once told me; "just walk away from it (the PC in my case); it will come to you."
 

My Computer

System One

  • OS
    W8x64Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Grown
    CPU
    3rd generation intel i5-3570k
    Motherboard
    asus p8Z77-V LK with latest Bios: xx11
    Memory
    16GB samsung 1600 DDR3 (4x4)
    Graphics Card(s)
    intel 4000 onboard
    Sound Card
    Realtek ALC898 - 8 channel HD
    Monitor(s) Displays
    NEC Multisync
    Screen Resolution
    1280 x 1024
    Hard Drives
    Intel 520 - 180GB
    Hitachi 1TB exterior SATA II backup drive
    PSU
    Cooler Master Extreme Power Plus 700w
    Case
    SuperMicro - 1991 ATX - ivory in color
    Cooling
    intel on cpu. one 92mm chassie intake fan - power supply fan
    Keyboard
    ms natural 4000 - usb [love it]
    Mouse
    marathon mouse 705 - logitech
    Internet Speed
    ATT Max -12Gb/s
    Browser
    IE 10
    Antivirus
    Windows Defender
    Other Info
    Icon photo of 'Bill the Cat" on the front case cover.
    no color led's or blinking lights
Top