What's new

Computer Freezing

GMan

Banned
I have the same problem, Help me please!
Thank you!

Welcome, but sorry man, no dice. There are no bsod logs included. Do you have a C:\Windows\Minidump folder at all? Or even C:\Windows\MEMORY.DMP
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

GMan

Banned
Welcome, but sorry man, no dice. There are no bsod logs included. Do you have a C:\Windows\Minidump folder at all? Or even C:\Windows\MEMORY.DMP

No, I don't have C:\Windows\Minidump and C:\Windows\MEMORY.DMP too :(

Well, why don't you try describing to us what your issue is?

In the meantime, you can also Google for how to make sure your system is set to produce "small memory dumps", although by default, it is already set well for it.

A different way I can look at your system is for you to type msinfo32 in the start menu then press enter. File | save on the opened screen. Then zip or rar the saved file and attach here.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

mxdiendan8

New Member
Well, why don't you try describing to us what your issue is?

In the meantime, you can also Google for how to make sure your system is set to produce "small memory dumps", although by default, it is already set well for it.

A different way I can look at your system is for you to type msinfo32 in the start menu then press enter. File | save on the opened screen. Then zip or rar the saved file and attach here.
Well, my lap usually freezes suddenly, no error messages or anything, and I have use power button to shutdown.
I've set my window to produce small memory dumps, I'll post it the next time my lap crash.
Information from msinfo32 is attached.
 

Attachments

  • msinfo.zip
    138.4 KB · Views: 59

My Computer

System One

  • OS
    Window 8

GMan

Banned
Well, why don't you try describing to us what your issue is?

In the meantime, you can also Google for how to make sure your system is set to produce "small memory dumps", although by default, it is already set well for it.

A different way I can look at your system is for you to type msinfo32 in the start menu then press enter. File | save on the opened screen. Then zip or rar the saved file and attach here.
Well, my lap usually freezes suddenly, no error messages or anything, and I have use power button to shutdown.
I've set my window to produce small memory dumps, I'll post it the next time my lap crash.
Information from msinfo32 is attached.

I don't see much wrong, but then again, I can't see all of your driver dates to say fully. And also, it's a laptop and a common cause of freezes is overheating.

Other than that, the machine doesn't seem to have had any bsods. I would disable all of these from starting with Windows and reboot:


Google Update "c:\users\myth\appdata\local\google\update\googleupdate.exe" /c MYTH-01\MYTH HKU\S-1-5-21-738868228-2164981801-2340586115-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

IDMan c:\program files\internet download manager\idman.exe /onboot MYTH-01\MYTH HKU\S-1-5-21-738868228-2164981801-2340586115-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

RtHDVCpl c:\program files\realtek\audio\hda\rthdvcpl.exe -s Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

AmIcoSinglun c:\program files\amicosinglun\amicosinglun.exe Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

ATKMEDIA c:\program files\asus\atk media\dmedia.exe Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

ATKOSD2 c:\program files\asus\atkosd2\atkosd2.exe Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

HControlUser c:\program files\asus\atk hotkey\hcontroluser.exe Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

SunJavaUpdateSched "c:\program files\common files\java\java update\jusched.exe" Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

SwitchBoard c:\program files\common files\adobe\switchboard\switchboard.exe Public HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

-------

Almost forgot to mention, I would uninstall TeamViewer if it becomes necessary to test without it.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top