• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Command Prompt keeps popping up and disappearing?


boys123

New Member
Posts
1
#1
So I just bought this new Asus laptop with windows 8. Everything is fine except one problem. The black command prompt dialog box pops up for a few seconds and then disappears by itself! This repeats after several minutes or so.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    Memory
    8GB

rmonroe36

Member
Member
Fishkill, NY

Posts
67
#2
For starters, go to desktop and press Windows Key and R and type in msconfig. Look for Startup tab and disable all programs. Close and restart your system. If that cures the problem then it is one of those programs you disabled. For more on the msconfig tool just Google it.

Rich
 

My Computer

System One

  • OS
    Windows 8.1

dperecky

New Member
Posts
74
#3
If the Command Prompt keeps showing up, you can look into Task Scheduler

Task Scheduler is at Control Panel | Administrative Tools | Task Scheduler.

If there is an Asus Company support forum, that would be a good place to go as well.
 

My Computer

System One

  • OS
    s: XP, Win7, Win8, Ubuntu
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Toshiba Laptop - recommended brand.
    Monitor(s) Displays
    1 currently- laptop monitor
    Other Info
    Have XP Virt. Mach. on Win7.
    // 2-7-2015 - Purchased cheap Win 8.1 tablet. So far, it's amazing. Update: 5-24 - Switched to MS Surface 3. it's just a better way to go.

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#4
When the command window opens, it means that the OS is running some kind of check or install, that it has to be done from the command prompt/powershell.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#5
If there is an Asus Company support forum, that would be a good place to go as well.
There is, but they will not be able to tell the OP why this process is happening. You have to look at the logs, to see why.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

dperecky

New Member
Posts
74
#6
If there is an Asus Company support forum, that would be a good place to go as well.
There is, but they will not be able to tell the OP why this process is happening. You have to look at the logs, to see why.
That's true. The reason that I suggest that the OP looked into the ASUS forum is because he/she said that it is newly purchased. So if they have a weird flickering display thing going on, that maybe others do as well(?)...
 

My Computer

System One

  • OS
    s: XP, Win7, Win8, Ubuntu
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Toshiba Laptop - recommended brand.
    Monitor(s) Displays
    1 currently- laptop monitor
    Other Info
    Have XP Virt. Mach. on Win7.
    // 2-7-2015 - Purchased cheap Win 8.1 tablet. So far, it's amazing. Update: 5-24 - Switched to MS Surface 3. it's just a better way to go.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)