• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

CLONE FAIL SAMSUNG SSD to Samsung SSD Fails on every PC


Japan

Posts
43
#1
CLONE FAIL FAIL FAIL

So I have a Haswell i7 rig (GTX 780) with Platinum PSU etc etc... W8.1 Pro (and a few other W8.1 PC`s I tried the clone op with also)........

.... and on the SSD to clone in question, it is a Samsung EVO 250Gb SSD. It seems to work perfect.
But its getting near full~ish.... (30Gb spare)....

... so I bought a Samsung EVO VNAND 500Gb.... (twice the capacity) and thought an easy clone was in store....

(I also have some additional drives I have just disconnected for the Clone op [as the Samsung clone software was being stupid [trying to get me to clone my documents drive to my new SSD]). With or without the other drives connected, it FAILS, FAILS, FAILS.

So; when I try to clone, It gets to about 33% cloned, and then fails.
Time after time.

Recent ERROR MESSAGE is:- "Failed to retrieve source information 205500(0322bc)"

I tried to clone the SSD to SSD on a CLONE machine/Box. A FAIL
I tried to clone using Macrium Reflect. A FAIL
I tried to clone using EASEUS. A FAIL.
I tried them all a few times including the SAMSUNG CLONE Software.
FAIL FAIL FAIL FAIL FAIL
:sick::sick::sick::sick::sick::sick::sick:
:sick::sick::sick::sick::sick::sick::sick::sick:
:sick::sick::sick::sick::sick::sick::sick::sick::sick:
What am I doing wrong?

Is there a problem with the 250Gb SSD I don`t know about (I am using this PC with it in now)...

Or will a SAMSUNG EVO not clone to a SAMSUNG VNAND ?

Do I have to try everything including disabling features such as RAPID MODE? And Disable Performance and everything?

Or what???

I have been a dozen hours trying to do this simple task.

P.S.
I tired to contact SAMSUNG; but as I bought the SSD`s from Amazon, their help website gives me the brush off.
And I dont want to send them back; as they both work (I installed a bare W8.1 onto the VNAND and it ran great [But I have thousands of files and links to the other hard drives; and programs etc etc etc and it would take me a month of part-time work to get them all linked properly... so I PREFER To CLONE.

It should be easy.... so.... :think:
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Create a recovery CD with Macrium(Win PE Rescue), back up your current SSD to an external HDD, install 500GB SSD and boot with rescue CD( Win PE) and restore the image from the back up with Macrium Reflect.
Or
Try this utility, I have cloned with this a while ago: AOMEI Windows Backup, Cloning, and Recovery Software
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,367
#3
Do you mean you used Samsungs migration software? I never had a problem with it. Check BIOS in case something got changed (AHCI is on). Original disk)128GB) plugged into Disk 0 SATA connecter and new disk(500GB) plugged into Disk 1 connecter and all other disk unplugged.
brummyfans technique woks real good to (used it on my old laptop).
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i7-8700K delidded @ 5.00GHz OC
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Cosair Vengeance Blue 3015MHZ, Timings: 15, 17, 17, 39
    Graphics Card(s)
    ZOTAC GeForce GTX 1080 Ti AMP! Extreme Core, 11264 MB GDDR5X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    IN WIN 303
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Watson KB2150
    Mouse
    GIGABYTE M6900
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer
Japan

Posts
43
#4
Create a recovery CD with Macrium(Win PE Rescue), back up your current SSD to an external HDD, install 500GB SSD and boot with rescue CD( Win PE) and restore the image from the back up with Macrium Reflect.
Or
Try this utility, I have cloned with this a while ago: AOMEI Windows Backup, Cloning, and Recovery Software
Will try that. Thank you.

Will Google `Win PE` as I do not know if that is part of Macrium or Part of Windows.
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.
Japan

Posts
43
#5
Do you mean you used Samsungs migration software? I never had a problem with it. Check BIOS in case something got changed (AHCI is on). Original disk)128GB) plugged into Disk 0 SATA connecter and new disk(500GB) plugged into Disk 1 connecter and all other disk unplugged.
brummyfans technique woks real good to (used it on my old laptop).
I have also never had a problem with Samsung migration software when running a traditional hard drive and cloning to the SSD.

But I guess you have NEVER tried `MIGRATING` your W8.1 Drive Installation from a Samsung SSD to a traditional hard drive.
Samsung MIGRATION always refuses to do that. (I wanted to have a clone of my Samsung SSD on a traditional hard drive as a back up)
I guess you have also NEVER tried MIGRATING from 250Gb Samsung SSD to a 500Gb Crucial SSD.
Samsung will not let you MIGRATE to a different SSD.
I tried that first, and got their middle finger. Time after time... (I wanted to try the slightly less costly Crucial 500Gb which arrived with no software)

So I bought a SAMSUNG EVO VNand 500Gb SSD (and put the Crucial M550 in an old XP rig [running relatively slowly]).

As for the BIOS.... Good call maybe....
(Should AHCI be on or off?)

Original SSD is plugged into the lead SATA... (good call again).
And I had tried `Migrating then Cloning` both WITH the other H/D`s connected; then Without, then with....

Will try brummyfans techniques.... :)
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#6
Create a recovery CD with Macrium(Win PE Rescue), back up your current SSD to an external HDD, install 500GB SSD and boot with rescue CD( Win PE) and restore the image from the back up with Macrium Reflect.
Or
Try this utility, I have cloned with this a while ago: AOMEI Windows Backup, Cloning, and Recovery Software
Will try that. Thank you.

Will Google `Win PE` as I do not know if that is part of Macrium or Part of Windows.
It's from Macrium, I have attached the links for instructions:
v5: How to create a disk image (Backup, Image, v5)
Create a Windows PE Rescue Environment
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,367
#8

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i7-8700K delidded @ 5.00GHz OC
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Cosair Vengeance Blue 3015MHZ, Timings: 15, 17, 17, 39
    Graphics Card(s)
    ZOTAC GeForce GTX 1080 Ti AMP! Extreme Core, 11264 MB GDDR5X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    IN WIN 303
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Watson KB2150
    Mouse
    GIGABYTE M6900
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer
Japan

Posts
43
#9
Create a recovery CD with Macrium(Win PE Rescue), back up your current SSD to an external HDD, install 500GB SSD and boot with rescue CD( Win PE) and restore the image from the back up with Macrium Reflect.
Or
Try this utility, I have cloned with this a while ago: AOMEI Windows Backup, Cloning, and Recovery Software
So, I had an older spare 100Gb drive, but not a 250Gb one..... which I need to do that.... So I reduced the size of the partitions in my childs new laptop and cloned the contents to that..., and then wiped that 500Gb spinning drive.

Then went to do the Macrium Reflect image....

and part way through... this message... ;-

"Backup aborted! - Failed to Create Volume Snapshot. Result Code: 0x80042306"


Awwwww. Damn n blast.
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.
Japan

Posts
43
#10

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.
Japan

Posts
43
#11
Create a recovery CD with Macrium(Win PE Rescue), back up your current SSD to an external HDD, install 500GB SSD and boot with rescue CD( Win PE) and restore the image from the back up with Macrium Reflect.
Or
Try this utility, I have cloned with this a while ago: AOMEI Windows Backup, Cloning, and Recovery Software
Will try that. Thank you.

Will Google `Win PE` as I do not know if that is part of Macrium or Part of Windows.
It's from Macrium, I have attached the links for instructions:
v5: How to create a disk image (Backup, Image, v5)
Create a Windows PE Rescue Environment
Its a repeat, I know...

"Macrium Reflect image....

and part way through... this message... ;-

"Backup aborted! - Failed to Create Volume Snapshot. Result Code: 0x80042306"

Will look at Aomei... but have no reason to think it will be any better. that said; I have just done a chkdsk /f reboot. Will try Samsung emigrate (Data Migration) again...
I had disconnected my printers & scanner and everything else also.
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,367
#12

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i7-8700K delidded @ 5.00GHz OC
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Cosair Vengeance Blue 3015MHZ, Timings: 15, 17, 17, 39
    Graphics Card(s)
    ZOTAC GeForce GTX 1080 Ti AMP! Extreme Core, 11264 MB GDDR5X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    IN WIN 303
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Watson KB2150
    Mouse
    GIGABYTE M6900
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer
Japan

Posts
43
#13
"Backup aborted! - Failed to Create Volume Snapshot. Result Code: 0x80042306"
It's a VSS error.
So; you are saying this otherwise perfect Samsung EVO SSD; with super fast scores on Magician software (and SSD benchmark) which is relatively hardly used (I only have Windows 8 and documents [with a few games on a WD Black drive]) in it in a cool running environment) has internal errors after only 3-months relatively light use?

Sheesh...

Damn n blast..

Can I half clone (partitions) and try and copy windows C Drive files across to the new 500Gb V-Nand SSD ?



It did say "Broken pipe" during a few attempts in one of the Clone programs though.... Not sure what it meant. I assumed a read error; and the Samsung software 'Defragment' equivalent would by-pass any small issue of a tiny sector misread... or... :think:

EDIT.......
I did a printout of the error.

ERROR; COM call *m_pVssObject->BackupComplete(&pAsync)* failed.
- Returned HRESULT = 0x80042301
- Error text: VSS_E_BAD_STATE

Gathering Windows Events - Please Wait

:sick:
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.
Japan

Posts
43
#14
P.S.
Now I learned that a VSS error is not a broken internal organ of anything (or is it), would it be applicable to use CCleaner to get rid of any dross in Windows 8.1 ??

Or is CCleaner still out of favor?

Heck; maybe I should try uninstall Windows 'SHELL' Program for W8.1 (the one that makes windows 8 like windows 7); maybe thats the cause of the VSS error? Who knows... Its a Microsoft Mystery.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.

Cliff S

Missing my GIF avatars:(
Pro User
Bamberg Germany

Posts
2,367
#15
Ccleaner is a good idea, also in disk cleanup clean out the WinSxS files by doing windows update cleanup. Also try turning system restore temporarily off -delete restore points(VSS files), and just for good measure (if turned on) delete page file. Then reboot and try migrating, cloning or imaginng. whichever you prefer or works.
 

My Computer

System One

  • OS
    Windows 8.1 Update Pro in Hyper-V/Windows 10 Pro 64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Cliff's Black & Blue Wonder
    CPU
    Intel Core i7-8700K delidded @ 5.00GHz OC
    Motherboard
    ASUS ROG Maximus X Hero
    Memory
    32 GB Cosair Vengeance Blue 3015MHZ, Timings: 15, 17, 17, 39
    Graphics Card(s)
    ZOTAC GeForce GTX 1080 Ti AMP! Extreme Core, 11264 MB GDDR5X
    Sound Card
    (1) HD Webcam C270 (2) NVIDIA High Definition Audio (3) Realtek High Definition Audio
    Monitor(s) Displays
    BenQ BL2711U(4K) and a hp 27vx(1080p)
    Screen Resolution
    1920 x 1080 x 32 bits (4294967296 colors) @ 60 Hz
    Hard Drives
    C: Samsung 960 EVO NVMe M.2 SSD
    E: & O: Libraries & OneDrive-> Samsung 850 EVO 1TB
    D: Hyper-V VM's -> Samsung PM951 Client M.2 512Gb SSD
    G: System Images -> HDD Seagate Barracuda 2TB
    PSU
    Corsair HX1000i High Performance ATX Power Supply 80+ Platinum
    Case
    IN WIN 303
    Cooling
    Thermaltake Floe Riing RGB TT Premium-Edition 360mm and 3 Corsair blue LED fans
    Keyboard
    Watson KB2150
    Mouse
    GIGABYTE M6900
    Internet Speed
    25+/5+ (+usually faster)
    Browser
    Edge; Chrome; IE11
    Antivirus
    Windows Defender of course & Malwarebytes Anti-Exploit as a
    Other Info
    Router: FRITZ!Box 7490
    Sound system: Philips Soundbar HTL2160 w/subwoofer
Japan

Posts
43
#16
Ccleaner is a good idea, also in disk cleanup clean out the WinSxS files by doing windows update cleanup. Also try turning system restore temporarily off -delete restore points(VSS files), and just for good measure (if turned on) delete page file. Then reboot and try migrating, cloning or imaginng. whichever you prefer or works.
Had already deleted all the Restore points and page file. etc

Am still in the middle of another attempt after doing a cmd 'reboot ' chkdsk /f ''.

Feel a bit more hopeful about CCleaner if it fails. Thankx.
 

My Computer

System One

  • OS
    Windows 8.1 Build 9431
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    MyBuild
    CPU
    i7 4770
    Motherboard
    Asus z87 Sabertooth
    Memory
    2x 8GB A-Data 1866 Ram.
    Graphics Card(s)
    Twin HD7770 but need NVidia for 3D soon.
    Sound Card
    Onboard for now.
    Monitor(s) Displays
    Asus VG278H 3D
    Screen Resolution
    1080P
    Hard Drives
    Samsung SSD Pro 128GB (Windows MS Office etc)
    WD Black 3.5-inch 1TB
    2x WD Blue 1TB 2.5-inch
    PSU
    Japanese 700W Platinum.
    Case
    Zalman Z11 Pro
    Cooling
    Zalman CPX14 ?
    Keyboard
    Wirelss Logitech.
    Mouse
    Wireless Logicool
    Internet Speed
    FiberOptic Broadband.
    Browser
    Google, I.E., F/Fox
    Other Info
    I got 4 computers.
    2 Toshiba laptops
    2 Desktops.

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#17
Ccleaner is a good idea, also in disk cleanup clean out the WinSxS files by doing windows update cleanup. Also try turning system restore temporarily off -delete restore points(VSS files), and just for good measure (if turned on) delete page file. Then reboot and try migrating, cloning or imaginng. whichever you prefer or works.
Had already deleted all the Restore points and page file. etc

Am still in the middle of another attempt after doing a cmd 'reboot ' chkdsk /f ''.

Feel a bit more hopeful about CCleaner if it fails. Thankx.
You could also try this solution from Macrium:

VSS Error: 0x80042306 - Volume Shadow Copy Error (VSS)
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

KYHI

Well-Known Member
Pro User
Posts
2,719
#18
could also be that system protection (system restore) is turned off on that drive

Aomei software does contain a version of vss.dll (not sure if the same as windows version)
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB