What's new

Solved Clean Installed 8.1 32bit on 8600K Coffee Lake, Updating Woes

32bit

New Member
I successfully managed to install 8.1 32bit onto this setup:

i5-8600K
Z370XP-SLI
960 NVME

That was very easy to do and it works well (BTW, 30% faster than the previous Windows 10 32bit I had on there).

The problem I have is to do with Updating. I am *not* getting any Unsupported Hardware Error at all.

I can click on Control Panel -> Windows Update -> Check For Updates

The green bar progresses ... Checking for updates ...

but nothing happens.

I tried this before and after installing wufuc. Both times there is *no* error message and the checking for updates never completes.

The only thing I can think of is due to the product key. I did not have my original disk and product / licence key to hand so I used the media creation tool and what I believe is a valid generic 8.1 32 bit product key (XHQ8N- xxxxxxxxxxxx) that allows you to install and then sort out the proper product key / activation later.

So is this failing to update due to unsupported hardware, or due to the product key? Will using my original 8.1 key and disk work or am I wasting my time?
 

My Computer

System One

  • OS
    8.1

32bit

New Member
Pretty much answered my own question resolving this :)

I restored a backup image from when I had a 6700K. This had the correct product key.

Worked perfectly. I did start to see the Unsupported Hardware messages this time, but wufuc fixed that.

The updates are now working. The issue must therefore have been the use of the generic product key.
 

My Computer

System One

  • OS
    8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top