• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Classic Shell Explorer Toolbar?


Dubbledoo

Member
Member
Posts
53
#1
Hello again.

The loss of the Classic Shell toolbar in Windows Explorer is still puzzling me.

I've been through all the Classic Shell options (I think!) and messed around with Windows Explorer, but after installing 8.1 the toolbar seems to have disappeared.

I used to have all the View buttons pinned to the bar and I'm really missing it. I know they can be put in the Quick Access Bar, but it's not as usable/fast as the Classic Shell version (the change as hovering I also find very annoying).

Any Ideas folks?

EDIT: Just realise I hadn't checked the version I was using. It's 4.0.4 and re-checking the developers site I've now realised that they're up to 4.0.6 ------ Could this be the issue?

I seem to remember that 4.0.6 was not yet stable, or have I dreamt that - I think I probably have :think:
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavillion
    Browser
    Firefox
#2
You mean this:

screenshot_59.jpg
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

Dubbledoo

Member
Member
Posts
53
#3
Ah right, but for me the option's not there. I've updated to 4.0.6 and gone through all the settings again.

Shell Toolbar.png
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavillion
    Browser
    Firefox

Ivo

New Member
Power User
Posts
158
#4
First, make sure you have installed the Classic Explorer component (not just the start menu). Second, look at these troubleshooting steps: Classic Shell: FAQ
And third, I see you have some other bars installed. Sometimes Explorer gets confused when there are multiple bars. Go to the registry, open the HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser key and delete the ITBar7Layout value.
 

My Computer

System One

  • OS
    Windows 7

Dubbledoo

Member
Member
Posts
53
#5
First, make sure you have installed the Classic Explorer component (not just the start menu). Second, look at these troubleshooting steps: Classic Shell: FAQ
And third, I see you have some other bars installed. Sometimes Explorer gets confused when there are multiple bars. Go to the registry, open the HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar\ShellBrowser key and delete the ITBar7Layout value.
Thanks Ivo. You are a star. That worked perfectly. :thumbsup:
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    HP Pavillion
    Browser
    Firefox

Users Who Are Viewing This Thread (Users: 0, Guests: 1)