• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Changed wifi router, now ethernet doesnt connect - Win 8.1


#1
I have a slightly different setup so I'm hoping somebody might have some suggestions on what I can try.

I have Comcast Xfinity Internet and a Motorola SB6121 model - have all worked great for years no problems.

I have the modem in my garage with a wifi router and a router for various rooms in my house. My home computer is in an office and previously I had a wired connection that worked great.

I changed wifi router to a new Netgear and the internet connection from the modem is working, the wifi is working, but my home computers ethernet connection will no longer connect...

Any thoughts on what to try other than powering off and on model / routers / computer which I have tried?

Mike
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell XPS 8700
    CPU
    i7-4770
    Memory
    16 gb
    Graphics Card(s)
    NVIDIA GeForce GTX 760

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
You can only have one router on your network. For extending coverage, you use Access Points

As for the Ethernet problem, go back and double check your connections to the router.

If you cascaded routers in what are called "Edge Routers". Changing your first router, without any changes on the others can be why you only have a connection to one router and not out to the Internet.

It is really easier to show someone what they did wrong, then explain on a forum.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.