• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Certain Metro Apps crash as soon as I open them.


musiclover7

Member
Member
Posts
219
#1
When I initially loaded windows 8, every metro app I tried loaded without issue. A little while in, it seemed to me that my system was running hotter than normal, and that the fan was running harder then usual for just basic tasks. I set about upgrading my video card driver. I have an nvidia gtx 460. I downloaded the latest driver for win8 64 from their website and loaded it. Now, after loading it, or at least it seems this way to me, most Metro apps crash shortly after I try to open them. People still works, but mail, photos, weather, etc, all fail. Any help appreciated!!
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64 Bit
    CPU
    Processor AMD Athlon(tm) II X4 635 Processor, 2800 Mhz, 4 Core(s), 4 Logical Processor(s)
    Memory
    8gb
    Graphics Card(s)
    Nvidia GTX 460

musiclover7

Member
Member
Posts
219
#2
It should be noted also, that my system still seems to be running hotter than normal, with the Fan pushing harder.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64 Bit
    CPU
    Processor AMD Athlon(tm) II X4 635 Processor, 2800 Mhz, 4 Core(s), 4 Logical Processor(s)
    Memory
    8gb
    Graphics Card(s)
    Nvidia GTX 460

musiclover7

Member
Member
Posts
219
#3
Here is what I see in the event logs:

Log Name: Application
Source: Microsoft-Windows-Immersive-Shell
Date: 7/18/2012 7:15:07 AM
Event ID: 2486
Task Category: (2414)
Level: Error
Keywords: (64),Process Lifetime Manager
User: JoelOffice\joel
Computer: JoelOffice
Description:
App microsoft.windowsphotos_8wekyb3d8bbwe!Microsoft.WindowsLive.ModernPhotos did not launch within its allotted time.
Event Xml:
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Microsoft-Windows-Immersive-Shell" Guid="{315A8872-923E-4EA2-9889-33CD4754BF64}" />
<EventID>2486</EventID>
<Version>0</Version>
<Level>2</Level>
<Task>2414</Task>
<Opcode>0</Opcode>
<Keywords>0x2000000000000042</Keywords>
<TimeCreated SystemTime="2012-07-18T14:15:07.237685000Z" />
<EventRecordID>520</EventRecordID>
<Correlation />
<Execution ProcessID="2784" ThreadID="1332" />
<Channel>Application</Channel>
<Computer>JoelOffice</Computer>
<Security UserID="S-1-5-21-679208577-821195628-664658-1006" />
</System>
<EventData>
<Data Name="ApplicationId">microsoft.windowsphotos_8wekyb3d8bbwe!Microsoft.WindowsLive.ModernPhotos</Data>
</EventData>
</Event>
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64 Bit
    CPU
    Processor AMD Athlon(tm) II X4 635 Processor, 2800 Mhz, 4 Core(s), 4 Logical Processor(s)
    Memory
    8gb
    Graphics Card(s)
    Nvidia GTX 460

MikadoWu

New Member
Posts
7
#4
Has anyone come up with a resolution on this?

I too have run across this problem twice now. I have fixed it 2 different ways.
1st - REBUILD
2nd - Created a New Profile

Maybe I am not looking in the right place but all the answers I have seen to fix this is Screen Resolution and Time/Date.

Yeah neither of these are a problem. I am just working, and the all of a sudden, boom dead.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model Number
    Dell 9000
    CPU
    i7
    Graphics Card(s)
    Geforce GTX 560

karlman84

New Member
Posts
4
#5
This happened to me. It was most of the Metro Apps made by Microsoft (IE10 and Store were the only ones that still worked). Third party metro apps worked fine like Google search, Amazon ect. I did some Googling and did most of the common recommendations like making my profile local, turning off all live tiles ect. I even re-traced my steps and uninstalled Apps/desk top programs that I hap put on recently and nothing worked!

Then I noticed my wife using one to the apps that crashed for me on her profile (she did not have an Admin profile either). So it was certainly my profile that was the issue.

I tried creating a new profile and everything works. I did did figure out what was wrong with my profile to begin with and I am in the process now of moving everything over to my new profile so I can remove the old one. I hope this helps!
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model Number
    Dell Inspiron 7720
    CPU
    Intel Core i7 CPU @ 2.30 GHz
    Memory
    8GB
    Screen Resolution
    1920x1080
    Hard Drives
    1 TB

dirtyvu

New Member
Power User
Posts
1,127
#6
When I first installed Windows 8 on my system, the Windows Store apps worked fine. But then I installed the latest Catalyst drivers for my ATI HD4670 and ATI HD4200 graphics cards and then I had the problems with streaming Metro apps like Netflix, TuneIn, iHeartRadio, Xbox Music, etc.. They would terminate instantly. Actually, not terminate, but minimizing and suspending. If I tried to restore the window, it would minimize again.

here's a sample of the behavior:
[video=youtube;3wj_xtXYgf0]http://www.youtube.com/watch?v=3wj_xtXYgf0&amp;list=UUV9WAIodOx2Ob9KmQA3h6fA&amp;index=4[/video]

I uninstalled the graphics driver (but kept the rest of the Catalyst suite) and went back to the Windows ATI driver and functionality returned.
 

My Computer

System One

  • OS
    Windows 8.1 Pro