• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Catalyst Control Center


Emcee

New Member
Posts
5
#1
I installed the newest version because my card (5770) is doing that auto-scaling thing they like to do, leaving black bars along all borders. It's easy to fix by just adjusting it in CCC, but when I open CCC there are no available settings for displays.

Any idea what's up?
 

My Computer

System One

  • OS
    Windows 8
    CPU
    AMD Phenom II X4 955 BE
    Motherboard
    ASUS M4A88TD-V
    Memory
    8GB - G. SKILL Ripjaws 1333 MHz
    Graphics Card(s)
    XFX Radeon HD 5770
    Monitor(s) Displays
    Samsung P2770HD 27"; Samsung 953BW 19"
    Screen Resolution
    1920x1080;1440x900
    Hard Drives
    Corsair Force Series 3 180GB (Boot); Samsung 500GB 7200RPM (Storage); Samsung 2TB 5400RPM (Backup)
    PSU
    Antec BP550 Plus
    Case
    Cooler Master HAF 912
    Keyboard
    Logitech K750 Solar
    Mouse
    Razer Mamba

zhukae

New Member
Posts
2
#3
when you install 11.12 it will require .NET 3.5 framework to be installed... I have no idea if 12.1 uses 3.5 or 4.x, but perhaps the 12.1 fails to work properly because it doesn't install 3.5 when it needs it? just a guess.
 

My Computer

System One

  • OS
    Windows 8

Emcee

New Member
Posts
5
#4
Thanks, I'll check it out later.
 

My Computer

System One

  • OS
    Windows 8
    CPU
    AMD Phenom II X4 955 BE
    Motherboard
    ASUS M4A88TD-V
    Memory
    8GB - G. SKILL Ripjaws 1333 MHz
    Graphics Card(s)
    XFX Radeon HD 5770
    Monitor(s) Displays
    Samsung P2770HD 27"; Samsung 953BW 19"
    Screen Resolution
    1920x1080;1440x900
    Hard Drives
    Corsair Force Series 3 180GB (Boot); Samsung 500GB 7200RPM (Storage); Samsung 2TB 5400RPM (Backup)
    PSU
    Antec BP550 Plus
    Case
    Cooler Master HAF 912
    Keyboard
    Logitech K750 Solar
    Mouse
    Razer Mamba

Windows 95

New Member
Posts
8
#6
That is just a driver, and I believe it's already part of Windows 8 update. The control center still fails to launch. In time, it will be fixed.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    Other Info
    Windows 95 was revolutionary!

daov2a

New Member
Posts
4
#7
Hi, not meaning to reply to this thread that is months old and cause an uproar but I have a solution culled from another source that fixes these black bars.

If you have ANY AMD/ATI junkware installed, remove it and then reboot.

1. Open regedit, go to HKLM\System\CurrentControlSet\Control\Video\
2. There will be various long strings here beginning with brackets
3. One of these will be for your monitor/HDTV
***To discern which is for your TV, expand each one. The one that has a subkey with "0000" and/or "0001" is for your TV.
4. Once that is found, select 0000
5. Create a new DWord value. 32 bit is fine.
6. Type this for the key: DigitalHDTVDefaultUnderscan
7. The value will default to "0". Leave that.
8. Reboot
9. Blammo. Full screen.

If that doesn't work, I would strongly suggest repeating the above steps AFTER doing a Windows 8 refresh, which removes all software added to Windows 8 but keeps your files.

I have also found that the above does not work if the following key in the same 0000 key directory is set to "0": TVEnableOverscan. If that is 0, set it to 1.
 

My Computer

System One

  • OS
    Windows 8 RP x64
    System Manufacturer/Model
    XPS 15z & Acer W500
    CPU
    i5 & AMD C-50
    Hard Drives
    SSD all the way baby!

Users Who Are Viewing This Thread (Users: 0, Guests: 1)