• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Catalyst Control Center


Posts
2
#1
I managed to install CCC, but I can't open it. I'm trying to enable crossfire on my cards, but when I click the tile (or click teh option in the right-click shell), it acts like it's going to do something, then nothing happens.

Any way I can get it to run? Trying to run it as admin or in compatibility doesn't do anything, by the way.
 

My Computer

System One

  • OS
    Windows 8/Ubuntu
    System Manufacturer/Model
    Alienware M17xR2
    CPU
    Intel Core i5 520
    Memory
    4GB
    Graphics Card(s)
    2xATI Radeon 5870
    Screen Resolution
    1920x1200
    Hard Drives
    64GB Samsung SSD
    500GB 5400 RPM Toshiba HDD
    Mouse
    Razer Naga Legendary Edition

synaptix

Closed by Request
Posts
161
#2
Try waiting a bit after loading it.

I had the same issue the first time I installed latest CCC on DP, tried to access it and it appeared to not be loading. I just waited awhile and it loaded, and now each time I access CCC it loads pretty much instantly.
 

My Computer

System One

  • OS
    Windows 8 Developer Preview x64
Posts
2
#3
I've done that before unfortunately. I sat and let it "try to open" over night. No such luck. It is worth noting however, that it is running in my background processes. The window just isn't visible or something.
 

My Computer

System One

  • OS
    Windows 8/Ubuntu
    System Manufacturer/Model
    Alienware M17xR2
    CPU
    Intel Core i5 520
    Memory
    4GB
    Graphics Card(s)
    2xATI Radeon 5870
    Screen Resolution
    1920x1200
    Hard Drives
    64GB Samsung SSD
    500GB 5400 RPM Toshiba HDD
    Mouse
    Razer Naga Legendary Edition

Users Who Are Viewing This Thread (Users: 0, Guests: 1)