• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved can't turn off desktop Input Indicator permanently


csenger41

New Member
Hungary

Posts
6
#1
I attached a picture about what I want to turn off.
It works fine until I restart the computer or even only the explorer.exe, then it comes back on and I have to keep turning it off again.
Minor problem, but annoying. Any ideas why is this happening?
 

Attachments

My Computer

System One

  • OS
    Windows 8.1 32bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire 5720Z
    CPU
    Intel Dual-core T3200 @ 2.00GHz
    Memory
    2GB DDR2 @ 667MHz
    Graphics Card(s)
    Nvidia GeForce Go7600
    Screen Resolution
    1280 × 800
    Hard Drives
    Western Digital 320GB @ 7200RPM
    Mouse
    Logitech G9
    Browser
    Google Chrome
    Antivirus
    none

Ztruker

Well-Known Member
VIP Member
Guru
#2
I don't have Input indicator. What does it affect or control? Is it a laptop or touchscreen only setting?

Google has lots of hits: input indicator windows 8
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

csenger41

New Member
Hungary

Posts
6
#3

My Computer

System One

  • OS
    Windows 8.1 32bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire 5720Z
    CPU
    Intel Dual-core T3200 @ 2.00GHz
    Memory
    2GB DDR2 @ 667MHz
    Graphics Card(s)
    Nvidia GeForce Go7600
    Screen Resolution
    1280 × 800
    Hard Drives
    Western Digital 320GB @ 7200RPM
    Mouse
    Logitech G9
    Browser
    Google Chrome
    Antivirus
    none

Ztruker

Well-Known Member
VIP Member
Guru
#4
Ah, okay, thanks.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#5
one site I went to in the google link ,suggest this and it worked for at least 2 people .

Possible solution:

  1. Settings → Language → Advanced Settings
  2. Check "Use the desktop language bar when it's available" in "Switching input methods" section.
  3. On the "Options" link select "Hidden" in "Language Bar" section
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#6
I just checked mine and it acts just like yours almost .mine was set to off, I turned it on, and then reboot and its turned off .
so seems if you turn it on in the control panel setting and ok your way out saving the change to ON , when you reboot it should then be off,
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

csenger41

New Member
Hungary

Posts
6
#7
one site I went to in the google link ,suggest this and it worked for at least 2 people .

Possible solution:

  1. Settings → Language → Advanced Settings
  2. Check "Use the desktop language bar when it's available" in "Switching input methods" section.
  3. On the "Options" link select "Hidden" in "Language Bar" section
Thank you so much, it worked perfectly for me, too. :)
 

My Computer

System One

  • OS
    Windows 8.1 32bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire 5720Z
    CPU
    Intel Dual-core T3200 @ 2.00GHz
    Memory
    2GB DDR2 @ 667MHz
    Graphics Card(s)
    Nvidia GeForce Go7600
    Screen Resolution
    1280 × 800
    Hard Drives
    Western Digital 320GB @ 7200RPM
    Mouse
    Logitech G9
    Browser
    Google Chrome
    Antivirus
    none

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#8
great ,happy computing
 

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

csenger41

New Member
Hungary

Posts
6
#9
Reputation sent! :)
 

My Computer

System One

  • OS
    Windows 8.1 32bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire 5720Z
    CPU
    Intel Dual-core T3200 @ 2.00GHz
    Memory
    2GB DDR2 @ 667MHz
    Graphics Card(s)
    Nvidia GeForce Go7600
    Screen Resolution
    1280 × 800
    Hard Drives
    Western Digital 320GB @ 7200RPM
    Mouse
    Logitech G9
    Browser
    Google Chrome
    Antivirus
    none

caperjack

Just the Janitor
VIP Member
Guru
Posts
2,627
#10

My Computer

System One

  • OS
    win8.1.1 enterprise
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Hinze57
    CPU
    AMD FX 6100 6core 3.30gHz
    Motherboard
    gigibyte ga-78lmy-s2p
    Memory
    4gig ddr3
    Graphics Card(s)
    Radon hd5000 Series
    Sound Card
    onboard realtek hd
    Monitor(s) Displays
    19" viewsonic/ 22"Samsung
    Screen Resolution
    1680x1050
    Hard Drives
    128gig ssd Kingston
    80gig WD 10000 rpm spinner
    Case
    micro
    Keyboard
    microsoft curve 200
    Mouse
    Logitech wireless M215
    Internet Speed
    high speed 20
    Browser
    ie 11
    Antivirus
    windows defender
    Other Info
    updated enterprise apr 2/14

Users Who Are Viewing This Thread (Users: 0, Guests: 1)