What's new

Can't remove taskbar touch keyboard icon

lenberman

New Member
I just got a laptop that has a touch keyboard which I never plan to use. I have Start8 running and I use only the desktop UI. I go to task bar properties/toolbars and uncheck the touch keyboard apply and OK, and the icon disappears as it should. But when I restart it has returned. Is there a way to get rid of it.
Len
 

My Computer

System One

  • OS
    Windows 8

MilesAhead

Eclectician
VIP Member
Pro User
Glad it worked. :)
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

sl2222

Member
Member
I know this an old thread but i'm having a similar problem.
I have a 'Touch Keyboard' list under toolbars for the taskbar.
I can't remember how the heck i got it there but anyway, it different from the osk.exe in system32 folder. it's more plain and has 4 different keyboard skins available and no other options.
I want the osk.exe keyboard and it's working fine but I can't get rid of the toolbar one.
I uncheck it and it goes away but on reboot it's back.
Any ideas?
Thanks
 

My Computer

System One

  • OS
    Windows 8

lenberman

New Member
I know this an old thread but i'm having a similar problem.
I have a 'Touch Keyboard' list under toolbars for the taskbar.
I can't remember how the heck i got it there but anyway, it different from the osk.exe in system32 folder. it's more plain and has 4 different keyboard skins available and no other options.
I want the osk.exe keyboard and it's working fine but I can't get rid of the toolbar one.
I uncheck it and it goes away but on reboot it's back.
Any ideas?
Thanks

Never was able to solve this. - Len 1/14/15
 

My Computer

System One

  • OS
    Windows 8

AutumnrainChaos

New Member
I know this an old thread but i'm having a similar problem.
I have a 'Touch Keyboard' list under toolbars for the taskbar.
I can't remember how the heck i got it there but anyway, it different from the osk.exe in system32 folder. it's more plain and has 4 different keyboard skins available and no other options.
I want the osk.exe keyboard and it's working fine but I can't get rid of the toolbar one.
I uncheck it and it goes away but on reboot it's back.
Any ideas?
Thanks

Never was able to solve this. - Len 1/14/15


Hey not sure if you're still using 8 or not, but I finally figured out this problem as it suddenly happened to me today.

I had to right click the toolbar, go to properties, and then go to the Toolbars tab. From there I was able to uncheck "Touch Keyboard"

Hopefully that helps if you're still having this problem, or anyone else at least.
 

My Computer

System One

  • OS
    Windows8
Top