Solved Can't open .EXE files in Windows 8.1 without renaming

abseh1

New Member
Messages
63
Location
Tampa Bay
I can't open .EXE files in Windows 8.1 Pro without renaming the file to .exe

The exe file downloads as _exe and not as .exe

I thought I had malware so did a clean install of Win 8.1 Pro to 8 Pro and updated back to win 8.1 Pro ...it did not help but for a short time period
======================================================
Simply stated I can open an exe file only if I rename it from _exe to .exe

I have not idea how to fix this

It is more of a minor nuisance to rename every exe file....but I hope someone has a cure

I have searched this website prior to posting and have Googled but only the file name change seems to allow me to open a .exe file

Thanks in advance

BTW: There is a fix from Doug Knox but that is not applicable to Win 8.1
 

My Computer

System One

  • OS
    MS Windows 8.1 Pro 64-bit with WMC
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i5 650 @ 3.20GHz X4
    Motherboard
    H57M01
    Memory
    8.00 GB Dual-Channel DDR3 @ 665MHz
    Graphics Card(s)
    Nvidia GeForce GTX 550TI Superclocked
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 ...1T each
    PSU
    750 Corsair
    Keyboard
    wireless
    Mouse
    wireless
    Internet Speed
    60Mbps tested @ 68.92Mbps/5.87Mbpsbps

abseh1

New Member
Messages
63
Location
Tampa Bay
Let me add that my UAC settings are the first notch down which is the default
 

My Computer

System One

  • OS
    MS Windows 8.1 Pro 64-bit with WMC
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i5 650 @ 3.20GHz X4
    Motherboard
    H57M01
    Memory
    8.00 GB Dual-Channel DDR3 @ 665MHz
    Graphics Card(s)
    Nvidia GeForce GTX 550TI Superclocked
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 ...1T each
    PSU
    750 Corsair
    Keyboard
    wireless
    Mouse
    wireless
    Internet Speed
    60Mbps tested @ 68.92Mbps/5.87Mbpsbps

XweAponX

New Member
VIP Member
Pro User
Messages
3,908
Location
Sloe Deth, Californicatia
I can't open .EXE files in Windows 8.1 Pro without renaming the file to .exe

The exe file downloads as _exe and not as .exe

I thought I had malware so did a clean install of Win 8.1 Pro to 8 Pro and updated back to win 8.1 Pro ...it did not help but for a short time period
======================================================
Simply stated I can open an exe file only if I rename it from _exe to .exe

I have not idea how to fix this

It is more of a minor nuisance to rename every exe file....but I hope someone has a cure

I have searched this website prior to posting and have Googled but only the file name change seems to allow me to open a .exe file

Thanks in advance

BTW: There is a fix from Doug Knox but that is not applicable to Win 8.1

This is something that Internet Explorer does for some incomprehensible reason, I have noticed it several times when downloading from IE10.

Try using a different browser, see if it does the same thing. I'm sure this is IE only though.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

XweAponX

New Member
VIP Member
Pro User
Messages
3,908
Location
Sloe Deth, Californicatia
I don't get it, now the extensions are showing, not being replaced with a "_"

Last week I downloaded three files, and all of them got the "_"

Maybe it has to do with what downloaded programs IE detects as unsafe, I have no idea how it chooses what is safe or not.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

abseh1

New Member
Messages
63
Location
Tampa Bay
Thanks it does seem to be an IE 11 issue

Opera downloads and allows an .exe to open as long as you download to Opera Download and not the desktop

In my case IE 11 is the default Browser

Really don't want to change the default

I still wonder why it is just me that has this issue ?:haha:

I guess this is kinda solved...I will use a different Browser for downloading and opening .exe files
 

My Computer

System One

  • OS
    MS Windows 8.1 Pro 64-bit with WMC
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i5 650 @ 3.20GHz X4
    Motherboard
    H57M01
    Memory
    8.00 GB Dual-Channel DDR3 @ 665MHz
    Graphics Card(s)
    Nvidia GeForce GTX 550TI Superclocked
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 ...1T each
    PSU
    750 Corsair
    Keyboard
    wireless
    Mouse
    wireless
    Internet Speed
    60Mbps tested @ 68.92Mbps/5.87Mbpsbps

XweAponX

New Member
VIP Member
Pro User
Messages
3,908
Location
Sloe Deth, Californicatia
Well, it's not just you, I get the problem as well. But for some reason it stopped. Maybe it is BECAUSE I do not have IE set as the default.

It also may be related to Eset NOD32, but usually NOD32 asks you if you wanna allow a suspicious file. Thats what it does in Chrome, in IE maybe it renames the EXE if it is suspicious
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center/Windows 7
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus M2N-MX SE Plus § DualCore AMD Athlon 64 X2, 2300 MHz (11.5 x 200) 4400+ § Corsair Value Select
    CPU
    AMD 4400+/4200+
    Motherboard
    Asus M2N-MX SE Plus/Asus A8M2N-LA (NodusM)
    Memory
    2 GB/3GB
    Graphics Card(s)
    GeForce 8400 GS/GeForce 210
    Sound Card
    nVIDIA GT218 - High Definition Audio Controller
    Monitor(s) Displays
    Hitachi 40" LCD HDTV
    Screen Resolution
    "1842 x 1036"
    Hard Drives
    WDC WD50 00AAKS-007AA SCSI Disk Device
    ST1000DL 002-9TT153 SCSI Disk Device
    WDC WD3200AAJB-00J3A0 ATA Device
    WDC WD32 WD-WCAPZ2942630 USB Device
    WD My Book 1140 USB Device
    PSU
    Works 550w
    Case
    MSI "M-Box"
    Cooling
    Water Cooled
    Keyboard
    Dell Keyboard
    Mouse
    Microsoft Intellimouse
    Internet Speed
    Cable Medium Speed
    Browser
    Chrome/IE 10
    Antivirus
    Eset NOD32 6.x/Win Defend
    Other Info
    Recently lost my Windows 8 on my main PC, had to go back to Windows 7.

abseh1

New Member
Messages
63
Location
Tampa Bay
XweAponX

OK :thumb: thanks for the feedback...from abs

I did try to run Eset web based (but that was when I thought I had malware)...

I use MS Essential Security as an anti virus program
 

My Computer

System One

  • OS
    MS Windows 8.1 Pro 64-bit with WMC
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i5 650 @ 3.20GHz X4
    Motherboard
    H57M01
    Memory
    8.00 GB Dual-Channel DDR3 @ 665MHz
    Graphics Card(s)
    Nvidia GeForce GTX 550TI Superclocked
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 ...1T each
    PSU
    750 Corsair
    Keyboard
    wireless
    Mouse
    wireless
    Internet Speed
    60Mbps tested @ 68.92Mbps/5.87Mbpsbps
Top