• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't log in to my account (Windows Ten Technical Preview)


GShocked

New Member
Posts
3
#1
I updated my edition of Windows 7 Home Premium (x64) to the Windows 10 Technical Preview. After using it for a few days, I was unable to log into my regular account (Which had all of my windows 7 files) because it wouldn't show up in the log in list. It told me to instead log into my Microsoft account, so I did. It basically created a new guest account for my Microsoft account. Now when I try to log in, it will not show my first account. Here are the names

First Account: Cameron
Second Account: Cameron.Cameron-PC

I can still access some folders on my second account because it somehow is in a homegroup. So I think this means that I have two homegroup users on one computer and I can't access parts of the first account's homegroup files nor log into the actual account.

I cannot use ANY admin controls so I can't do much.

Please help me with this problem. Thanks, Cameron.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Motherboard
    ASUS
    Memory
    G.SKILL 8GB 1600 DDR3
    Graphics Card(s)
    (2x) MSI 1GB Radeon 7790
    Sound Card
    Motherboard
    Monitor(s) Displays
    HP w1858
    Screen Resolution
    1366x768
    Hard Drives
    Seagate 250GB 7200rpm and Seagate 1TB 7200rpm
    PSU
    Rosewill 700W
    Case
    Seiran Raidmax Red
    Cooling
    Stock
    Mouse
    EBlue Razer
    Internet Speed
    20MB/s Download 10Mb/s Upload (Wifi)
    Browser
    Google Chrome
    Antivirus
    Microsoft Security Essentials
    Other Info
    Custom Build

GShocked

New Member
Posts
3
#2

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Motherboard
    ASUS
    Memory
    G.SKILL 8GB 1600 DDR3
    Graphics Card(s)
    (2x) MSI 1GB Radeon 7790
    Sound Card
    Motherboard
    Monitor(s) Displays
    HP w1858
    Screen Resolution
    1366x768
    Hard Drives
    Seagate 250GB 7200rpm and Seagate 1TB 7200rpm
    PSU
    Rosewill 700W
    Case
    Seiran Raidmax Red
    Cooling
    Stock
    Mouse
    EBlue Razer
    Internet Speed
    20MB/s Download 10Mb/s Upload (Wifi)
    Browser
    Google Chrome
    Antivirus
    Microsoft Security Essentials
    Other Info
    Custom Build

DMHolt57

Well-Known Member
Pro User
Austin, Texas

Posts
1,467
#3
Actually, the problem is you have no info in your system specs. The community is here and waiting for more to go on... :dinesh:
 

My Computers

System One System Two

  • OS
    17074 Pro
    Computer type
    Laptop
    System Manufacturer/Model
    HP dv7 3173nr
    CPU
    M520
    Memory
    5GB
    Screen Resolution
    1600x900
    Internet Speed
    120Mb/s
  • PC2
    HP A12 R7 17074

GShocked

New Member
Posts
3
#4
Actually, the problem is you have no info in your system specs. The community is here and waiting for more to go on... :dinesh:
Fixed.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Motherboard
    ASUS
    Memory
    G.SKILL 8GB 1600 DDR3
    Graphics Card(s)
    (2x) MSI 1GB Radeon 7790
    Sound Card
    Motherboard
    Monitor(s) Displays
    HP w1858
    Screen Resolution
    1366x768
    Hard Drives
    Seagate 250GB 7200rpm and Seagate 1TB 7200rpm
    PSU
    Rosewill 700W
    Case
    Seiran Raidmax Red
    Cooling
    Stock
    Mouse
    EBlue Razer
    Internet Speed
    20MB/s Download 10Mb/s Upload (Wifi)
    Browser
    Google Chrome
    Antivirus
    Microsoft Security Essentials
    Other Info
    Custom Build

Users Who Are Viewing This Thread (Users: 0, Guests: 1)