What's new

Cant get IDE drive to show up windows 8

enigmatic1

Member
Member
I took a 60gb IDE drive out of an old XP PC and cannot get it to show up anywhere on my sata windows 8 pc. I have it connected thru a 2.0 usb ext hard drive enclosure. The IDE is a seagate and I tried to follow the disc wizard setup from seagate to no avail. any help would be much appreciated..
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

HippsieGypsie

It's Gururrrrrr8!
Hi there. Does it have an assigned letter in disk management?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

HippsieGypsie

It's Gururrrrrr8!
If not, be careful of what you assign it if you use a lot of drives such as thumbs, etc.
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

enigmatic1

Member
Member
Hi there. Does it have an assigned letter in disk management?

Its not showing up in disk management at all. All other connected drives show up without fail or issue. (&not that its relevant but)I have plugged it into all of my usb ports to no avail. Its got power from the ac outlet cause the light is on & it can be heard spinning, so I "believe" its setup right. Its just a matter of the correct steps(that I do NOT know) being preformed, yes? I mean, it is entirely possible to use an old XP hdd as an external hdd for windows 8(or7), yes?
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

HippsieGypsie

It's Gururrrrrr8!
An HD from XP era is rather old. Perhaps it can't find a driver for it, especially via USB. Is the drive USB compatible?

Do you hear the Plug n Play sound notification when you plug it in?
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Winuser

Power User
VIP Member
Power User
It's been awhile since I used an IDE drive. Have you checked the jumper setting on the back?
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP ENVY 700-074
    CPU
    Intel Core i5 4430 @ 3.00 GHz
    Motherboard
    MS-7826 (Kaili)
    Memory
    12 GB
    Graphics Card(s)
    Nvidia GeForce GT 740
    Sound Card
    Integrated IDT 92HD68E2 Audio
    Monitor(s) Displays
    Samsung S27C230B
    Screen Resolution
    1920 x 1080
    Hard Drives
    240 GB Kingston SSDNow V300 Series
    PSU
    stock
    Case
    stock
    Cooling
    stock
    Keyboard
    Logitech K520
    Mouse
    Logitech M310
    Browser
    Fire Fox
    Antivirus
    Eset Smart Security 7

play2mefish

New Member
Member
Yep, WINUSER is correct. You will need to be sure to set the jumpers on the drive...the drive should have the options listed and what jumpers to set for a single drive.
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    ASRock 990FX Killer
    CPU
    AMD FX 8320
    Motherboard
    ASRock 990 FX Killer
    Memory
    32gb
    Graphics Card(s)
    Gigabyte GTX 750i
    Sound Card
    Realtek (Stock on MB)
    Monitor(s) Displays
    ASUS 27 HD Monitor & a 37" LCD HD TV Screen (For movies)
    Screen Resolution
    1920 x 1080
    Hard Drives
    1 250 GB SS hard drive for OS
    1 1TB hard drive for data / mirrored to a second 1 TB hd.
    PSU
    650W
    Case
    No name tower
    Cooling
    Enermax Liqtech 240
    Keyboard
    Logitech
    Mouse
    Logitech
    Internet Speed
    Dnload 10.48 Upload .48
    Browser
    IE 11 and Chrome when IE doesn't work
    Antivirus
    F-PROT

CountMike

Well-Known Member
VIP Member
Guru
2,5 or 3.5 HDD ? Most of IDE drives have to be set to CS (Cable Select) to work thru USB adapters. There should be scheme at the top of the drive to show settings.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

enigmatic1

Member
Member
its a 3.5 seagate and Ive provided pics to hopefully answer the questions about the drive itself. I am looking forward to any responses as I have win7 & win8 pc's I want to get setup with 2 dif IDE drives that I want used as externals
IMG_2597.JPGIMG_2599.JPG
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

enigmatic1

Member
Member
Do you hear the Plug n Play sound notification when you plug it in?

& No I do not hear a plug&play sound when the drive is connected or disconnected
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

fireberd

Beach Observer
VIP Member
Pro User
If you do not see the drive or hear any connection, its status may be corrupted in Windows.

Connect the drive and then go to the Device Manager, USB section. If there is an Unknown device listed, most likely it is the hard drive. RIGHT click on the entry to highlight it and then LEFT click "Uninstall". Then, physically disconnect the drive from the PC and restart Windows. After Windows has started, connect the drive and see if it detects it and installs it.

If this connects the drive, be sure to use the "Safely Remove Hardware" function when you disconnect. If not there is a good chance the drive status will be corrupt in Windows and it will not get recognized when you connect it. If this happens, you have to do the procedure I outlined with the uninstall.

In ref to the device type, if Cable Select does not work, set it as Master. I've used IDE drives in USB enclosures and always used Master.

I'm just down the road from you, in Inverness.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

CountMike

Well-Known Member
VIP Member
Guru
If I may pose a silly question, you did connect external power supply to enclosure, did you ? That's the reason I asked about ti being 2.5 or 3.5" drive.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home made
    CPU
    AMD Ryzen7 2700x
    Motherboard
    Asus Prime x470 Pro
    Memory
    16GB Kingston 3600
    Graphics Card(s)
    Asus strix 570 OC 4gb
    Hard Drives
    Samsung 960 evo 250GB
    Silicon Power V70 240GB SSD
    WD 1 TB Blue
    WD 2 TB Blue
    Bunch of backup HDDs.
    PSU
    Sharkoon, Silent Storm 660W
    Case
    Raidmax
    Cooling
    CCM Nepton 140xl
    Internet Speed
    40/2 Mbps
    Browser
    Firefox
    Antivirus
    WD

proudtobegreek

still learning
Power User
Boot into your BIOS and look for a setting,that would enable JMicron controller,in order to recognize the mentioned IDE drive,if your motherboard does support IDE drives that is.
 

My Computer

System One

  • OS
    W8 Pro 64bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home...made ®
    CPU
    Intel i7 2600k
    Motherboard
    GA-Z68X-UD3P-B3
    Memory
    Corsair Vengeance 4x4Gb 1600 Mhz
    Graphics Card(s)
    ASUS GTX 680 DirectCU II SLI
    Sound Card
    onboard
    Monitor(s) Displays
    LG Flatron W2240S PN
    Screen Resolution
    1920X1080
    Hard Drives
    SanDisk Ultra Plus SATA 3 128GB X2

    Western Digital Caviar Blue 2x1TB + WD Caviar Black 1TB
    PSU
    Corsair RM 850 X
    Case
    Chieftec Dragon
    Cooling
    Thermalright Macho HR-02
    Keyboard
    Ivation mechanical backlit
    Mouse
    MS Optical 6000
    Internet Speed
    24 Mbps
    Browser
    Chrome
    Antivirus
    ESET NOD32 8.0.312.0

enigmatic1

Member
Member
If you do not see the drive or hear any connection, its status may be corrupted in Windows.

Connect the drive and then go to the Device Manager, USB section.

If this happens, you have to do the procedure I outlined with the uninstall.

In ref to the device type, if Cable Select does not work, set it as Master. I've used IDE drives in USB enclosures and always used Master.

I'm just down the road from you, in Inverness.

ive included a pic and youll notice that the third column to the right doesnt specify anything and that is where that pin clip was located. & forgive me if this is a stupid conclusion but the ext enclosure I am using doesnt not have any wires that plug into that particular port. again forgive me if this is something i should already know but it is simple, I have not had any interaction with an IDE drive so it stands that I simply dont know the first thing which is why I am seeking help in this forum(the best forum period). btw fireberd, I am actually in hernando, right next to inverness. In fact today I had a doc apt in inverness next to CMH that I missed. But fact remains, inverness is basically where I live as well, so yes i deal with ccso as well and i swear they are nazi regime. but we shouuld def stay in touch however thats possible.


IMG_2605.JPG
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

enigmatic1

Member
Member
Boot into your BIOS and look for a setting,that would enable JMicron controller,in order to recognize the mentioned IDE drive,if your motherboard does support IDE drives that is.

proudtobegreek
My VAIO bios is so f-ing limited & thats something i am looking into next to see if I am able to change the bios because right now I have insydeh20 or something like that, I will double check & edit if needed, & they have simply murdered my possibility of complete control of my PC. & this is not unacceptable. But to the recommendation, I do not have that option, but again my bios is like(possibly) nothing you could imagine as far as limitations.

& countmike
I have most assuredly made sure that I was not only plugged in, but turned on as well, with a blue LED as confirmation..
 

My Computer

System One

  • OS
    windows 8
    Computer type
    Laptop
    System Manufacturer/Model
    Sony
    CPU
    Intel core i7 3537u
    Motherboard
    sony
    Memory
    8gb
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    Realtek HD
    Monitor(s) Displays
    15.1", 50" sony hdmi out
    Screen Resolution
    1920x1080
    Hard Drives
    1TB 5400 Samsung, 80gb 5400 WD BC, 60 gb 5400 Seagate.
    Cooling
    simple 3 fan
    Mouse
    +iphone 6 mobile mouse app
    Internet Speed
    40mbs
    Browser
    firefox
    Antivirus
    I have one
    Other Info
    bios is (garbage) insyde corp. any help to change this would be greatly appreciated

fireberd

Beach Observer
VIP Member
Pro User
There is just a jumper pin (plastic jumper pin) that you would plug into the "Master" pins, which are the left slot (Shows Master or Single drive in picture).

There are two cables in the enclosure that will plug into the drive. One large "ribbon" cable that will plug into the wide "data" port. The other is the Molex power connector that will plug into the 4 pin power jack on the drive.

I've sent you a PM.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.
Top