• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't get Catalyst working.


Captainseo

Member
Member
Posts
42
#1
I'm using a 50 inch plasma and Media Centre as an HTPC, which is good, but the screen needs to be adjusted with under/over sampling.

To this end, I use Catalyst 12.1 to set the screen. In Win8, Catalyst 12.1 doesn't have the option to set the under/over sampling.

Is there another way to do it, or does anybody know of a legacy version of the driver that will work?
 

My Computer

System One

  • OS
    7

Eddie1551

Member
Member
Posts
13
#2
I'm using a 50 inch plasma and Media Centre as an HTPC, which is good, but the screen needs to be adjusted with under/over sampling.

To this end, I use Catalyst 12.1 to set the screen. In Win8, Catalyst 12.1 doesn't have the option to set the under/over sampling.

Is there another way to do it, or does anybody know of a legacy version of the driver that will work?
I'm not sure about the under/over sampling as I don't use a TV or anything, just a regular monitor. But I used the Catalyst 11.12 drivers from ATI's website. I'm on 64bit Windows 8 so they can be found under the 64bit Vista/7 drivers then clicking previous Catalyst drivers. If you use 32 bit they should be the same way just the 32bit link. The 64bit drivers can be found here Previous Catalyst before you install right click and run in compatibility mode Windows XP SP3, all features work for me.
 

My Computer

System One

  • OS
    Windows 8 CP
    System Manufacturer/Model
    Custom PC
    CPU
    AMD Sempron 140 2.70 GHz
    Motherboard
    BIOSTAR MCP6P3 AM3 NVIDIA GeForce 6150 / nForce 430 Micro ATX AMD Motherboard
    Memory
    Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)
    Graphics Card(s)
    DIAMOND 4870PE5512 Radeon HD 4870 512MB 256-bit GDDR5 PCI Express 2.0 x16
    Sound Card
    Realtek ALC662 6-Channel HD Audio
    Monitor(s) Displays
    KDSUSA 19" CRT
    Screen Resolution
    1280X1024
    Hard Drives
    Maxtor 100GB IDE drive.
    PSU
    Raidmax 530W ATX12V Power Supply with 135mm Glowing LED Fan
    Case
    Not in case.
    Cooling
    Standard CPU cooling, no system fan.
    Keyboard
    Logitech USB wireless keyboard.
    Mouse
    Logitech USB wireless mouse.
    Internet Speed
    1.5 to 3.0 Mb's Verizon DSL.

Eddie1551

Member
Member
Posts
13
#4
Actually, I mean under/over scan.
I don't know, I don't see it for mine but that could be because I'm using a monitor and not a TV with an HDMI cable? I guess you'll just have to try it and see.
 

My Computer

System One

  • OS
    Windows 8 CP
    System Manufacturer/Model
    Custom PC
    CPU
    AMD Sempron 140 2.70 GHz
    Motherboard
    BIOSTAR MCP6P3 AM3 NVIDIA GeForce 6150 / nForce 430 Micro ATX AMD Motherboard
    Memory
    Crucial 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600)
    Graphics Card(s)
    DIAMOND 4870PE5512 Radeon HD 4870 512MB 256-bit GDDR5 PCI Express 2.0 x16
    Sound Card
    Realtek ALC662 6-Channel HD Audio
    Monitor(s) Displays
    KDSUSA 19" CRT
    Screen Resolution
    1280X1024
    Hard Drives
    Maxtor 100GB IDE drive.
    PSU
    Raidmax 530W ATX12V Power Supply with 135mm Glowing LED Fan
    Case
    Not in case.
    Cooling
    Standard CPU cooling, no system fan.
    Keyboard
    Logitech USB wireless keyboard.
    Mouse
    Logitech USB wireless mouse.
    Internet Speed
    1.5 to 3.0 Mb's Verizon DSL.

XDleader555

New Member
Power User
I'm not sure...

Posts
253
#5
Maybe there's an auto adjust on the menu on the TV? Usually they do, unless you are using HDMI. HDMI has its problems tho...
 

My Computer

System One

  • OS
    Windows 8 Pro x64
    CPU
    Intel Core i5-2500k
    Motherboard
    ASRock z77 Extreme 4
    Memory
    Team Elite 8GB (4 x 2GB)
    Graphics Card(s)
    Intel HD Graphics 3000 & Nvidia GT 530
    Sound Card
    Realtek ALC892
    Screen Resolution
    1920x1080
    Hard Drives
    Western Digital Caviar Black 750 GB SATA III 7200 RPM
    PSU
    Antec NEO ECO 620C 620W
    Case
    NZXT GAMMA Classic Series
    Cooling
    Cooler Master Hyper 212 Plus
    Keyboard
    i-rocks RF-6570
    Mouse
    i-rocks RF-7550A
    Internet Speed
    17Mbps

Captainseo

Member
Member
Posts
42
#6
I don't have the original remote, which is how I would access that menu. I'll check the manual and if the options to adjust careen are there, I'll get hold of a remote.
 

My Computer

System One

  • OS
    7

Mark Phelps

New Member
VIP Member
Pro User
Posts
1,041
#8
...Not sure if it supports my on-board graphics yet, but I'm comforted by the arrival of a Win8 driver. I've got to quite like Win8 now.
I wouldn't be too comforted just yet ... Check the list of supported adapters in the link. My desktop has an onboard HD 4290 -- and it's NOT in the list.
 

My Computer

lewiedude

New Member
Posts
2
#9
I have been having tremendous trouble getting my on-board Radeon Xpress 200M chipset to work at all. I have downloaded and tried numerous driver files and none are taking. I haven't had any real luck with Catalyst. Any thoughts?? I am really sick of using the standard resolution and recall very fondly using the Win7 beta and getting it to work and then WOW! it looked fantastic!

Any thoughts or help are really appreciated...thx, Lewiedude.
 

My Computer

System One

  • OS
    win 8

Users Who Are Viewing This Thread (Users: 0, Guests: 1)