• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't disable Synaptics touchpad anymore


Posts
1
#1
In Windows 7 I downloaded the latest driver from Synaptics and it gave me the option to disable the touchpad. However nothing I do has allowed me to do the same thing in Windows 8. I never get the touchpad icon in the system tray. When I go to the Mouse device in device manager it shows the touchpad as another device but the "disable" button is grayed out.

I am using an Acer Aspire notebook.
 

My Computer

System One

  • OS
    Windows 8
    System Manufacturer/Model Number
    Acer Aspire
    CPU
    Intel Pentium
    Memory
    3 GB

lilbudro

Member
Member
Posts
16
#2
I also can not disable touchpad on ASUS G73SW. Makes typing difficult. I've tried to disable it with and without synaptics drivers installed. May just have to cludge out my touchpad with duct tape :(
 

My Computer

System One

  • OS
    Windows 8 Pro 64 Bit
    System Manufacturer/Model Number
    ASUS G73SW
    CPU
    i7-2630QM @ 2 - 2.9GHz
    Motherboard
    ASUS - Unknown - Intel® HM65 Express Chipset
    Memory
    8GB DDR3 1333 MHz SDRAM
    Graphics Card(s)
    NVIDIA® GeForce® GTX 460M 1.5GB GDDR5 VRAM

Mystere

Power User
VIP Member
Power User
Posts
1,925
#3
How are you trying to disable it?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

lilbudro

Member
Member
Posts
16
#4
I've tried to disable by going to control panel / mouse / hardware tab / properties / driver and also have tried to disable using the device manager. In both instances, the Disable button is greyed out.
 

My Computer

System One

  • OS
    Windows 8 Pro 64 Bit
    System Manufacturer/Model Number
    ASUS G73SW
    CPU
    i7-2630QM @ 2 - 2.9GHz
    Motherboard
    ASUS - Unknown - Intel® HM65 Express Chipset
    Memory
    8GB DDR3 1333 MHz SDRAM
    Graphics Card(s)
    NVIDIA® GeForce® GTX 460M 1.5GB GDDR5 VRAM

mikiep

New Member
Member
Posts
158
#5
I had to install the win8 Synaptics driver from Lenovo support for my laptops Fn+F6 disable key combo would work.
 

My Computer

System One

  • OS
    win8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    lenovo

mikiep

New Member
Member
Posts
158
#7
Do you see an occasional puzzling untitled "Program" failed or something, message box ?

Might want to look into the synaptics path statement, where its starting in the taskScheduler library,,, in the management console .
Mine was all screwy, maybe all are same and then that might be a popular problem. That would affect your task tray icon not being there.
 

My Computer

System One

  • OS
    win8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    lenovo

mikiep

New Member
Member
Posts
158
#8
In my 16.2.21.0 version from Synaptics site, you can double click the system tray icon and then from Device Settings tab, push the disabled button. Then its forever disabled in your user profile, so might be a good idea to have another profile in case of mouse failure.
 

My Computer

System One

  • OS
    win8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    lenovo