• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Can't change Software Protection properties (services.msc)


Posts
2
#1
Good day to all. I'm having a hard time changing my software protection properties, specifically the startup type in the General tab. I will attach an image of what it looks like (will the picture enlarge when you click it?):

Capture.PNG

If you look at it, the startup type is grayed out and cannot be selected and changed. I have tried searching for remedies for this and some people said that I should temporarily disable my antivirus software, and so I did. But to no avail. I'm also the admin and the sole user in this computer. Can anyone please help me? Thank you so much for taking your time in reading this.
 

My Computer

System One

  • OS
    Windows 8.1

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#2
It is grayed out, because disabling it might cause problems, like loosing your activation, un-ability to install updates, etc, I have it set to Automatic and it is not running. If you want to disable it, do it via registry.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sppsvc]
"Start"=dword:00000004
 

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170
Posts
2
#3
It is grayed out, because disabling it might cause problems, like loosing your activation, un-ability to install updates, etc, I have it set to Automatic and it is not running. If you want to disable it, do it via registry.

[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\sppsvc]
"Start"=dword:00000004
Thank you so much!
 

My Computer

System One

  • OS
    Windows 8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)