• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Can't activate Windows 8.1 due to product key issue


Servo

New Member
Posts
4
#1
Hi,

I currently have an issue with activating Windows 8.1. I bought a Samsung series 7 chronos NP780 last November that came with Windows 8 installed already. I upgraded to 8.1 a few days ago and left it overnight to complete. Everything went fine up until I had to activate it. It says that the product key is incorrect and to enter a different one. I have looked at the box that the laptop came in, the manuals in it and on the laptop itself and there is no product key to be found. One or two of the manuals/booklets might be missing but I'm fairly sure that the product key is within the BIOS so should it not recognise the product key itself automatically and complete the upgrade without asking me for the key? I ran belarc to can by laptop and at the section where the product key should be it says "Key: None activated". I also ran keyfinder and the key it gave me back didnt work (although the end of it seems to match the end of the one that is listed as the "current product key".

I have rang Samsung, the store that I bought it from and Microsoft and they have all been telling me to go to the other about it and its very frustrating. Any help would be much appreciated!
 

My Computer

System One

  • OS
    8.1

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#3
When you bought the computer was it Windows 8 and now are your trying to update to Windows 8.1 Pro. If this is the case, you will have to purchase a Pro Key.

EDIT: should have read purchase a Pro upgrade Key.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Servo

New Member
Posts
4
#4
I don't think so. Belarc says that my OS is "Windows 8.1 (x64) (build 9600)".

The upgrade was one that Windows kept telling me to do ever since I got the laptop. I'd get a little pop up every now and again saying that I could update to 8.1 for free in the Windows Store. I ignored it for a few months but decided to go ahead and update it last week. I really wish I didn't now....

Is there even a way that I can revert back to Windows 8 or am I stuck in this limbo that is a non fully activated Windows 8.1?
 

My Computer

System One

  • OS
    8.1
#5
Don't know if this is any help but....

I bought a Windows 8 Pro pack (2 in fact). Installed 1 on my laptop which is still W8.

Tried to load the second on my new desktop and it wouldn't accept the key.

I used a generic key then used my second key and it worked.... :D

Could you try something similar? :?
 

My Computer

System One

  • OS
    7 Pro & 8.1 Pro & 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self Built & self built
    CPU
    i7 870 & i7 4771 & i7 HP Laptop
    Motherboard
    GA-P55A-UD7 & Asus Z87 Deluxe/Dual
    Memory
    8Gb & 16Gb
    Graphics Card(s)
    HD5770 & None
    Sound Card
    inbuilt & inbuilt
    Monitor(s) Displays
    32' LED TV
    Screen Resolution
    1920 X 1080
    Hard Drives
    About 40Tb
    PSU
    Antec TP-750C & Ditto
    Case
    Antec DF-85 & Antec Nineteen Hundred
    Cooling
    7 fans & 6 fans
    Keyboard
    Logitech MX5500 Combo
    Mouse
    Logitech MX5500 Combo
    Internet Speed
    Naked DSL
    Browser
    Firefox
    Antivirus
    AVG

Nuccii

New Member
VIP Member
Guru
Canada

Posts
1,950
#6
Press Win key and hit Pause Break. Does it show Windows 8.1 and is Windows activated.

From what I've seen by your specs it was not the Pro version and when you updated you should have not needed to enter the product key. Run this tutorial and run Option 5 to find what key is in the system and if it matches exactly what you entered.
 

My Computer

System One

  • OS
    windows 8.1 Update 1 Pro 64bit
    System Manufacturer/Model Number
    Pavillion H8-1202
    CPU
    I7-2600 @ 3.4 GHz
    Motherboard
    PEGATRON
    Memory
    8 GB
    Graphics Card(s)
    NIVDIA GeForce GT 520
    Sound Card
    Realtek ALC656GR CODEC
    Monitor(s) Displays
    Samsung SyncMaster S22B350
    Screen Resolution
    1920X1080 32 bit color
    Hard Drives
    Samsung 850 EVO SSD 500GB
    Keyboard
    Razer Blackwidow Ultimate 2013
    Mouse
    Logitech M510

Superfly

Developer
VIP Member
Guru
Cape Town

Posts
1,098
#7
I have updated this script to show both the installed key and OEM bios key.... See if they match
 

Attachments

My Computer

System One

  • OS
    PC-DOS v1.0
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    IBM
    CPU
    Intel 8088, 4.77MHz
    Memory
    16K, 640K max
    Graphics Card(s)
    What's that?
    Sound Card
    Not quite
    Screen Resolution
    80 X 24 text
    Hard Drives
    dual 160KB 5.25-inch disk drives

Servo

New Member
Posts
4
#8
I have updated this script to show both the installed key and OEM bios key.... See if they match

Yes it worked! It brought up the OEM key. Every other key finder gave me a wrong one but that worked perfectly. Thanks a million for that. Thanks to everyone else who replied as well.
 

My Computer

System One

  • OS
    8.1

Lashazzz

New Member
Posts
2
#9
Hi guys,

I have the same problem here, ugraded to 8.1 and can't activate it. the key doesn't work. just did run the Superfly's KeyFinder and have got the same key I had. It shows that both installed and OEM(what's that?)keys are similar...
also ''activate online'' doesn't work, another option says ''enter a new product key''(why new?) but it's not accepting my current key...
ANY HELP???? PLEASE >????
 

My Computer

System One

  • OS
    Windows 8.1

Lashazzz

New Member
Posts
2
#10
I have updated this script to show both the installed key and OEM bios key.... See if they match

Yes it worked! It brought up the OEM key. Every other key finder gave me a wrong one but that worked perfectly. Thanks a million for that. Thanks to everyone else who replied as well.
Hi guys,

I have the same problem here, ugraded to 8.1 and can't activate it. the key doesn't work. just did run the Superfly's KeyFinder and have got the same key I had. It shows that both installed and OEM(what's that?)keys are similar...
also ''activate online'' doesn't work, another option says ''enter a new product key''(why new?) but it's not accepting my current key...
ANY HELP???? PLEASE >????
 

My Computer

System One

  • OS
    Windows 8.1

Tews

New Member
Team Member
VIP Member
Pro User
Posts
279
#12

My Computer

System One

  • OS
    64-bit Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus CM5675
    CPU
    IntelCore i5 3.20Ghz
    Motherboard
    Asus CM5675
    Memory
    6.0Gb
    Graphics Card(s)
    Intel HD integtrated
    Sound Card
    SB Audigy
    Monitor(s) Displays
    Samsung 24'
    Screen Resolution
    1900x1080
    Hard Drives
    Segate 1tb
    Intel 120Gb SSD
    Internet Speed
    100mb down /10mb up
Posts
8
#13
Morning all and hello first post! I have the same problem, overnight the desktop is showing watermark Windows 8.1 pro Build 9600. Cannot activate windows (even though it was before the watermark appeared). Managed to get product key using Jelly Bean, that did not work on activation screen. Tried using SuperFly's ShowKey script but I get the message back " Key not present in firmware".

Any ideas and why would that message come up if Product key should be in BIOS/Motherboard?

Any help would be appreciated. Thanks.
 

My Computer

System One

  • OS
    8.1 Pro
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Memory
    8Gb Corsair Extreme
    Graphics Card(s)
    Nvidia 660 Ti
    Screen Resolution
    1900 x 1200
    Internet Speed
    79 Up 15 Down

Superfly

Developer
VIP Member
Guru
Cape Town

Posts
1,098
#14
Morning all and hello first post! I have the same problem, overnight the desktop is showing watermark Windows 8.1 pro Build 9600. Cannot activate windows (even though it was before the watermark appeared). Managed to get product key using Jelly Bean, that did not work on activation screen. Tried using SuperFly's ShowKey script but I get the message back " Key not present in firmware".

Any ideas and why would that message come up if Product key should be in BIOS/Motherboard?

Any help would be appreciated. Thanks.
Welcome to the forum.

Run a diagnostic report - I'll have a look when I get home in a bit.
 

My Computer

System One

  • OS
    PC-DOS v1.0
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    IBM
    CPU
    Intel 8088, 4.77MHz
    Memory
    16K, 640K max
    Graphics Card(s)
    What's that?
    Sound Card
    Not quite
    Screen Resolution
    80 X 24 text
    Hard Drives
    dual 160KB 5.25-inch disk drives
Posts
8
#15
Thank you.

Diagnostic Report
-----------------------------------------
Windows Validation Data-->
ToolVersion: 6.3.9600.16384
LicensingStatus: In Notification
LicensingStatusReason: 0xC004F00F
LocalGenuineState: Invalid license
LocalGenuineResultP: 0
LastOnlineGenuineResult:
GraceTimeMinutes: 0
TotalGraceDays: 0
ValidityExpiration:
ActivePartialProductKey: 9D6T9
ActiveProductKeyPid2: 00261-50000-00000-AA385
OSVersion: 6.3.9600.2.00010100.0.0.048
ProductName: Windows 8.1 Pro
ProcessorArchitecture: x64
EditionId: Professional
BuildLab: 9600.winblue_r7.150109-2022
TimeZone: GMT Standard Time(GMT)
ActiveSkuId: c06b6981-d7fd-4a35-b7b4-054742b7af67
ActiveSkuDescription: Windows(R) Operating System, VOLUME_KMSCLIENT channel
ProductUniquenessGroups: 55c92734-d682-4d71-983e-d6ec3f16059f
ActiveProductKeyPKeyId: ace182fe-75fe-ee4b-31e7-9fb20a237002
ActiveProductKeyPidEx: 06401-02615-000-000000-03-2057-9600.0000-0512015
ActiveProductKeyChannel: Volume:GVLK
ActiveVolumeCustomerPid: 06401-00206-271-329395-03-2057-9600.0000-3432013
OfflineInstallationId: 651215481613823242826125589446724204063714917797660145814631041
DomainJoined: false
ComputerSid: S-1-5-21-4038950816-3228242815-1002493575
ProductLCID: 1033
UserLCID: 2057
SystemLCID: 1033
CodeSigning: SIGNED_INFO_PRS_SIGNED
ServiceAvailable: true
OemMarkerVersion:
OemId:
OemTableId:
Manufacturer: Gigabyte Technology Co., Ltd.
Model: To be filled by O.E.M.
InstallDate: 20140117133513.000000+000


Health Check Data-->
Result: PASS
TamperedItems:


Genuine Authorization Data-->
ServerProps: 0xc004f200




Activation Diagnostic Tool for Windows 8.x
Created by Superfly for EightForums
 

My Computer

System One

  • OS
    8.1 Pro
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Memory
    8Gb Corsair Extreme
    Graphics Card(s)
    Nvidia 660 Ti
    Screen Resolution
    1900 x 1200
    Internet Speed
    79 Up 15 Down

Superfly

Developer
VIP Member
Guru
Cape Town

Posts
1,098
#16
Dunno about that PC being OEM... your bios OEM marker tables are not populated...

You have the wrong key installed - did you buy the PC pre-installed like this? if so, it's not legit as it's has a volume licence installed. You need to install a genuine retail key.
 

My Computer

System One

  • OS
    PC-DOS v1.0
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    IBM
    CPU
    Intel 8088, 4.77MHz
    Memory
    16K, 640K max
    Graphics Card(s)
    What's that?
    Sound Card
    Not quite
    Screen Resolution
    80 X 24 text
    Hard Drives
    dual 160KB 5.25-inch disk drives
Posts
8
#17
Hi again and thanks for reply. I bought the PC second hand but was only a few months old. The bloke I bought it off wanted to go back to an xbox as he couldn't play COD on a keyboard. I didn't have the heart to tell him that you can buy controllers ;) Anyway, he had it built for him, I have all the original boxes for graphics card, PSU etc. Looks like the OS might be hooky then? Funny thing is I've had it over a year now with no issues and was activated. Seems to have happened almost overnight. I'll post Licence report....
 

My Computer

System One

  • OS
    8.1 Pro
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Memory
    8Gb Corsair Extreme
    Graphics Card(s)
    Nvidia 660 Ti
    Screen Resolution
    1900 x 1200
    Internet Speed
    79 Up 15 Down
Posts
8
#18
Microsoft (R) Windows Script Host Version 5.8
Copyright (C) Microsoft Corporation. All rights reserved.

Software licensing service version: 6.3.9600.16497

Name: Windows(R), Professional edition
Description: Windows(R) Operating System, VOLUME_KMSCLIENT channel
Activation ID: c06b6981-d7fd-4a35-b7b4-054742b7af67
Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
Extended PID: 06401-02615-000-000000-03-2057-9600.0000-0512015
Product Key Channel: Volume:GVLK
Installation ID: 651215481613823242826125589446724204063714917797660145814631041
Partial Product Key: 9D6T9
License Status: Notification
Notification Reason: 0xC004F00F.
Remaining Windows rearm count: 1000
Remaining SKU rearm count: 1001
Trusted time: 20/02/2015 12:05:40
Configured Activation Type: All
Please use slmgr.vbs /ato to activate and update KMS client information in order to update values.


************** Errors from Event Log *************

Message: License Activation (slui.exe) failed with the following error code:
hr=0x8007007B
Command-line arguments:
RuleId=eeba1977-569e-4571-b639-7623d8bfecc0;Action=AutoActivate;AppId=55c92734-d682-4d71-983e-d6ec3f16059f;SkuId=c06b6981-d7fd-4a35-b7b4-054742b7af67;NotificationInterval=1440;Trigger=UserLogon;SessionId=1
Time Written: 20150220113226.000000-000


There are more on the event log but all the same just different times....
 

My Computer

System One

  • OS
    8.1 Pro
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Memory
    8Gb Corsair Extreme
    Graphics Card(s)
    Nvidia 660 Ti
    Screen Resolution
    1900 x 1200
    Internet Speed
    79 Up 15 Down

Superfly

Developer
VIP Member
Guru
Cape Town

Posts
1,098
#19
Yup, the only way these can be activated is via an exploit... Windows can't find it to re-activate thus you lost activation.. maybe MS has released an update to nuke it or a setting in the registry has been changed - The licence report would show the IP of the KMS server if it was a proper volume licence installation.
 

My Computer

System One

  • OS
    PC-DOS v1.0
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    IBM
    CPU
    Intel 8088, 4.77MHz
    Memory
    16K, 640K max
    Graphics Card(s)
    What's that?
    Sound Card
    Not quite
    Screen Resolution
    80 X 24 text
    Hard Drives
    dual 160KB 5.25-inch disk drives
Posts
8
#20
Makes sense and also what I thought! Thanks for confirming. I did get the PC for a bargain so can't complain too much!
 

My Computer

System One

  • OS
    8.1 Pro
    Computer type
    PC/Desktop
    CPU
    AMD FX-8350
    Memory
    8Gb Corsair Extreme
    Graphics Card(s)
    Nvidia 660 Ti
    Screen Resolution
    1900 x 1200
    Internet Speed
    79 Up 15 Down