• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot turn on media streaming


skcusime

New Member
Posts
5
#1
I cannot turn on media streaming in Network and Sharing Centre (or WMP12). The button is there, and not greyed out, but when clicked, it greys for a second, and comes back again.
I've deleted all the .wmdb files >Users >AppData >Local>Microsoft>MediaPlayer, rebooted, but same result.
In services.msc, I've checked that "Windows Media Player Network Sharing Service" is set to Automatic and running.
Using the "Turn windows features on or off", I've unticked the Windows Media Player box, thus removing it, deleted the Media player folder, rebooted and then tick the Media Player box again, re-installing it. Nothing works.
I've Googled and tried every fix listed, but something is stopping it from running. It's Windows 8.1 on a dual boot with Windows 10 1809.
Any clues?
 

My Computer

System One

  • OS
    Windows 8
    CPU
    AMD FX 6200
    Motherboard
    Gigabyte 970A-D3
    Memory
    4G
    Graphics Card(s)
    GeForce GT220

Users Who Are Viewing This Thread (Users: 0, Guests: 1)