• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Cannot scroll in I.E. 11


jeffrys

Power User
Power User
BELGIUM

Posts
503
#1
hi guys,

had a similar problem in the past. Solution was to go to advanced in I.E. options and do a reset, then restart.

But since z few days I.E. 11 is installed, automaticaly, and since then i cannot scroll in a webpage anymore.

Anyone with a solution?

thanks


Jeff
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#2
Hi there. Has this been happening since last updates? Have you performed a disk cleanup lately? I'll assume scrolling work everywhere else.

Not sure if it can be uninstalled and reinstalled anymore, but see if you can disable it, reboot,
then enable it again. Install or uninstall Internet Explorer - Windows Help
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

ThrashZone

Minor Threat
Member
Posts
115
#3
Hi,
I haven't had any scrolling issues for some time most were caused by dpi and page zoom were set to high :/
I believe ie11 in general is still a bit dpi sensitive but page zoom it will still freeeve if the page zoom is to high over 200+%
Try software rendering/ Gear symbol or Internet options/ Advanced section and check the top box,
Cheers.
 

My Computer

System One

  • OS
    win-7-8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer fresh install
    Memory
    4 gig's
    Graphics Card(s)
    GT640
    Monitor(s) Displays
    Acer / Dell
    Screen Resolution
    1600-900/ 1600-1200
    Antivirus
    MSE/ MBAM Pro/ SAS Pro

jeffrys

Power User
Power User
BELGIUM

Posts
503
#4
Hi Trashzone,

not does not work, even after restart.

HipssieGypsie,

install of I.E. 11 went fine, so i do not think disabling, enabling will make any difference.

I have had this problem before, probably with I.E.10, but this time i cannot repair it easily.

thanks

Jeff

PS

yes, scrolling works for everything, but not IE
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

jeffrys

Power User
Power User
BELGIUM

Posts
503
#5
hello Guys,

was looking just now in advanced IE options and just before HTTP one finds "Use smooth scrolling" which as Always was marked.

Unmarked this and voilà problem solved.

Do not ask me why "Use Smooth Scrolling" had to be unmarked.

I hope this solultion can help others too.

thanks

Jeff
 
Last edited:

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

HippsieGypsie

It's Gururrrrrr8!
Lilymoor, IL

Posts
13,547
#6
I'll be. A simple thing like that.

Thanks for posting the solution. :thumb:
 

My Computer

System One

  • OS
    8.1 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Acer T690
    CPU
    Intel Pentium D Dual Core
    Motherboard
    Acer/Intel E946GZ
    Memory
    2GB (max upgrade)
    Graphics Card(s)
    Intel Graphics Media Accelerator 3000 - PCI Express x16
    Sound Card
    Integrated RealTek ALC888 high-definition audio with 7.1 channel audio support
    Monitor(s) Displays
    Acer AL1917W A LCD
    Screen Resolution
    1440 X 900
    Hard Drives
    350 GB Seagate Barracuda 7200.10
    Thumb drives
    PSU
    Standard 250 watt
    Case
    Desktop 7.2" (183mm) W x 17.5" (445mm) L x 14.5"
    Cooling
    Dual case fans + CPU fan
    Keyboard
    Acer Windows PS/2
    Mouse
    Wireless Microsoft Arc
    Internet Speed
    54mbp/s
    Browser
    IE11
    Antivirus
    Defender
    Other Info
    Office Pro 2013 / Nokia Lumia 1520 Windows Phone 8.1DP GDR1

Fixer

New Member
Posts
1
#8
Windows 10 - I went into apps and features. Microsoft Edge > Advanced Options. clicked; terminate, Repair, Reset and the scrolling came back.
 

My Computer

System One

  • OS
    Windows

Users Who Are Viewing This Thread (Users: 0, Guests: 1)