What's new

Solved Cannot enable Administrator account

mtcsltd

New Member
I'm unable to enable the Administrator account on my Dell Latitude E5550 running Windows 8.1 Pro.

When I run the lusrmgr applet to enable Administrator (or execute 'net user administrator /active:yes') I get the following message:

'The password does not meet the password policy requirements. Check the minimum password length, password complexity and password history requirements.'

When I checked, these were 1, Disabled and 0 respectively. I have never altered these settings on this laptop before as it's a new machine.

I've tried various settings in the password policy using secpol.msc, such as 8, Enabled and 5 respectively, but I still get that error message from lusrmgr.msc.

I guess I could just create another account with administrator privileges but I'd like to understand and fix this problem.

Thanks for any advice.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64

mtcsltd

New Member
This is now resolved, just be trial and error.
I changed the minimum password length, password complexity and password history requirements back to 1, Disabled and 0 respectively (the defaults), then tried to enable the administrator account again, and this time it worked without complaint. Very strange.
 

My Computer

System One

  • OS
    Windows 8.1 Pro x64

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top