• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Cannot Downgrade to 7 Legacy Enabled, Secure boot disabled


Posts
2
#1
Hello, I am having an issue with downgrading to Windows 7 and It's not nearly as easy as normally installing an OS. I get to the expanding files screen, and once the system reboots it goes back to the Windows 7 install screen. This is an issue, because it should continue with the installation. Does anybody know why this would occur or how to fix it? I'm sure there's likely something I missed. This is rather urgent, so any help would be appreciated.
 

My Computer

System One

  • OS
    Windows 7
    Computer type
    PC/Desktop
    CPU
    AMD FX 6 Core
    Memory
    8 GB DDR5 GSkill Ripjaws
    Graphics Card(s)
    AMD Radeon HD 7850 2 GB
    Browser
    Firefox
    Antivirus
    N/A

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#2
Hi there

At the reboot have you removed the installation media -- it might be re-booting again from the install media.

Cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)
Posts
2
#3
You were right. Somehow the BIOS was set to boot from the USB drive first. Not sure why, as that makes no sense because of the boot menu, unless you were using the USB drive as a dedicated OS, but that wasn't the case here. Thank you.
 

My Computer

System One

  • OS
    Windows 7
    Computer type
    PC/Desktop
    CPU
    AMD FX 6 Core
    Memory
    8 GB DDR5 GSkill Ripjaws
    Graphics Card(s)
    AMD Radeon HD 7850 2 GB
    Browser
    Firefox
    Antivirus
    N/A