• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot Disable Secure Boot


Andromyde

New Member
Posts
6
#1
Sorry to trouble you guys,
but like it says in the title, I'm finding that I am unable to disable secure boot. I can change the boot mode from UEFI to Legacy BIOS and that disables secure boot, but in Legacy mode I can't do what I'm trying to. I can't select the Secure Boot menu in the BIOS options--it's always greyed out. I've done some research and some sources said to hold shift while shutting down "to ensure you're really stopping Windows before trying to enter the BIOS" and hitting F2 on startup. I tried that but it made no difference. I've tried fiddling around with getting to the BIOS in other ways (forgotten how, now) and of course that made no difference. I'd appreciate any help and would be so happy to get this resolved.

I'm running Windows 8.1 on a Acer Aspire V-3551 t
hat came with Windows 8 preinstalled.

Thanks
 

My Computer

System One

  • OS
    Windows 8.1

theog

VIP Member
VIP Member
Gold Member
Posts
5,591
#2
I can change the boot mode from UEFI to Legacy BIOS and that disables secure boot, but in Legacy mode I can't do what I'm trying to
What are you trying to do?
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

Andromyde

New Member
Posts
6
#3
Not sure why that matters, but I want to dual boot with a Linux distro (I have a more than one in mind). It's easy enough to do on Windows 7, I know that from experience. I don't want to run it as a Virtual Machine. I have a feeling that even if I gave up trying to dual boot, I'd run into another issue with Secure Boot down the road.

(It's really frustrating that it's so more difficult to perform simple changes on my win8 than on my older windows PCs--and I'm not saying that because I'm more used to the others.)
 

My Computer

System One

  • OS
    Windows 8.1

Saltgrass

New Member
Pro User
Posts
1,121
#4
The rundown sort of goes like this. Each manufacturer seems to have different versions of some settings so there is no way to describe exactly what settings need to be changed on your specific system.

The CSM disabled and Secure Boot enabled (UEFI only): Windows 8 Secure Boot and Ubuntu 13.04 and possibly other Linux distros.

The CSM enabled and Secure boot enabled (UEFI only): Windows 8, Windows 7, and other UEFI capable OSes

The CSM enabled and Secure boot set to Legacy and UEFI or just Legacy: Other, non-UEFI OSes that need to be installed in the Legacy (MBR) configuration....
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Grown
    CPU
    i7 3770K
    Motherboard
    ASUS P8Z77 -v Pro, Z87-Expert
    Memory
    16 G
    Graphics Card(s)
    EVGA GTX 680 Classified (2)
    Hard Drives
    Kingston SSD 240 GB
Posts
1,360
#5
Check the Acer support site for any BIOS updates. I recently had the same issue with one of my Acer Ultrabooks. So I asked on the forums and they released an update to fix the problem within a week.
 

My Computer

System One

  • OS
    Windows 8.1 Enterprise

theog

VIP Member
VIP Member
Gold Member
Posts
5,591
#6
On some Acer, Gateway, P. Bell, Windows 7 x64 will not install in UEFI mode.

Windows 8 Desktops - How to Disable Secure Boot - YouTube



Enabling the boot device menu

Acer said:
On most Acer systems, you can use the F12 key on boot to select the drive or network from which loading the operating system. In case the F12 option does not work, you may need to enable this function.

SOLUTION

Enabling the F12 function:

1.Power on the system. As soon as the first logo screen appears, immediately press the F2 key, or the DEL key if you have a desktop, to enter the BIOS.
2.Press the right arrow key to select Main.
3.Use the arrow keys to navigate to F12 Boot Menu, and press ENTER.
4.Select Enabled, and press ENTER.
5.Press the F10 key to save changes and restart the system.

How to Enable or Disable Secure Boot

Acer said:
This article only applies to: Windows 8 Desktops

Bootable media from previous versions of Windows may not be recognized in Windows 8. You can change the Secure Boot setting and it should recognize the bootable device.

Use the following steps to change Secure Boot:

1.Completely shut down your computer.
2.Power on the system. As soon as the first logo screen appears, immediately press Delete to enter the BIOS.
3.Use the right arrow key to select Authentication.
4.With Secure Boot highlighted, press Enter and then the down arrow to select Disabled.
5.Use the right arrow key to select Boot Options.
6.With Launch CSM highlighted, press Enter and use the down arrow to select Always.
7.Press Enter.
8.Press the F10 key to save changes and restart the system
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

SydProQuo

New Member
Posts
1
#7
EDIT: Didn't click on the links above. As outlined above, my post right now pretty much means nothing LOL! Sorry.

I don't know if this will work for you -- I know it's an old post -- but I just created an account only so I could tell you what I did to disable Secure Boot... FINALLY! I couldn't find this anywhere yet.

Boot into the UEFI screen and go to the "Security" Tab, then scroll down to "Supervisor Password" and create one for it. It will then enable you to have more options in the BIOS... Like change the dang Secure Boot to "Disabled", for instance lol. You can delete the password after by creating a new blank one, the Secure Boot will still be disabled, but you won't be able to change it unless you have a Supervisor Password.

Hope this helped, you've probably already figured it out, however.

Cordially,

~ Jacob

Sorry to trouble you guys,
but like it says in the title, I'm finding that I am unable to disable secure boot. I can change the boot mode from UEFI to Legacy BIOS and that disables secure boot, but in Legacy mode I can't do what I'm trying to. I can't select the Secure Boot menu in the BIOS options--it's always greyed out. I've done some research and some sources said to hold shift while shutting down "to ensure you're really stopping Windows before trying to enter the BIOS" and hitting F2 on startup. I tried that but it made no difference. I've tried fiddling around with getting to the BIOS in other ways (forgotten how, now) and of course that made no difference. I'd appreciate any help and would be so happy to get this resolved.

I'm running Windows 8.1 on a Acer Aspire V-3551 t
hat came with Windows 8 preinstalled.

Thanks
 

My Computer

System One

  • OS
    Windows 8.1 and ArchLinux
    Computer type
    Laptop
    System Manufacturer/Model
    Acer Aspire V3

Users Who Are Viewing This Thread (Users: 0, Guests: 1)