What's new

Solved cannot create a homegroup

jeffrys

Power User
Power User
hi guys,


well i created a homegroup for my 4 pc's, but with the last one i get the message that the Revo user changed the password.

How is this possible? A user wanting to join the homegroup cannot change the password......normally.

To restart from scratch, i led everyone leaving the homegroup at least i did that since all 4 hardly are used at one time.

Now the only thing i can do is to join a homegroup, while there is no homegroup....

So i type in a password and get the message "there is no homegroup".

when troubleshooting, i get the message that i did not join a homegroup, thus am no member.

Anyone having a solution for this?

thanks


Jeff

included a printscreen homegroup.jpg
 
Last edited:

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

chev65

Closed
It looks like you tried to use a custom password to set up the Homegroup?

I don't think that will work.

When in doubt, you should Leave the Homegroup from all machines, then set up a new one from your main machine and rejoin that Homegroup using the original Homegroup password that Windows creates when you set up a Homegroup.

Most other Homegroup problems can be solved by going through the Homegroup trouble shooting guide.
Ultimate Troubleshooting Guide for Windows 7 HomeGroup Connection Issues - Help Desk Geek

See also:
http://www.eightforums.com/tutorials/15831-homegroup-join-windows-8-a.html

and

http://www.eightforums.com/tutorials/15824-homegroup-create-windows-8-a.html
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

jeffrys

Power User
Power User
thanks Chev,

but i already did what you say.

The problem is i CANNOT create a homegroup because that option is not given. when troubleshooting and going thru all the steps, i get the option "create or join". Nothing works

the only thing i can think of is creating another network and do it over......one never knows.

Jeff
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

jeffrys

Power User
Power User
Well that does not work either, found this on the net, tried it anyway.

in Regedit you find launch permisson or access permission and many but am afraid i have to pass here. Too dangerous.


Jeff
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

znod

New Member
Power User
Have you restarted your computer since trying to get control over HomeGroup?
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner

jeffrys

Power User
Power User
Yes Znod,

several times.

In my opinion i need a registry key altered to fix the problem.......but which.

There must be a flag somewhere that needs a reset, i guess...

Searching on the net, helps not at all......even the MS forum.

Jeff
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps

chev65

Closed
Well that does not work either, found this on the net, tried it anyway.

in Regedit you find launch permisson or access permission and many but am afraid i have to pass here. Too dangerous.


Jeff

I'm not sure why you would need to adjust the registry in order to create a Homegroup, although I have to admit I'm very confused with what you are saying.

You would only create the Homegroup on a single machine, then join that Homegroup from the other machines which you want in the Homegroup.

You need to ensure that the other machines have all left the original Homegroup. If you can't leave the Homegroup then there are some fixes for that particular problem.

The guide I posted earlier covers most every problem found when setting up a Homegroup. Here is another set up guide that might help.
Windows 7 HomeGroup: Walkthrough

I've never heard of this User changing the password problem, and I've been working on and solving Homegroup problems for over 4 years now. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

jeffrys

Power User
Power User
Hi Chev65,

do not know how MS arrange things.

Today i installed a scanner on the laptop and although yesterday all 4 pc's asked me to join a homegroup (which was not there),

now i retried again (could not resist). I could not believe my eyes, when all of a sudden i was asked to create a homegroup (on the laptop that did not give the problem, it was the Revo pc, named like that for the Revodrive inside).

And the others could be joined immediatly as if nothing happened yesterday.

So since i could create a homegroup NOW, proofs there was no homegroup. Then the question is, why could i not create one yesterday on any of the 4pc's.

Thanks for your help, still this puzzles me. Maybe MS does not allow creating of a new one that fast?????

Jeff
 

My Computer

System One

  • OS
    WINDOWS 8.1 x64
    Computer type
    PC/Desktop
    CPU
    INTEL CORE I--3770K LGA1155
    Motherboard
    ASUS P8Z77-V
    Memory
    KINGSTON 2400 MHZ KHX24C11K4 16GB
    Graphics Card(s)
    INTEL HD GRAFICS 4000
    Monitor(s) Displays
    Philip BDL3245€ 32 inch
    Screen Resolution
    1920 x 1080
    Hard Drives
    2 SAMSUNG 840 PRO RAID 0 ON BOARD 2 x 128 GB
    Keyboard
    LOGITEC MX™ 5500
    Mouse
    LOGITEC MX 5500
    Internet Speed
    120 Mbps
It's been my experience with homegroups that have problems such as yours, just restarting one PC didn't work either. I've found that all the PC's on the said homegroup had to rebooted which seemed to solve it. Then there are other times when the modem/router had to be rebooted, because some how the TCPIP stack was stuck or corrupted.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom build
    CPU
    AMD Phenom II X 4 965 BE
    Motherboard
    Gigabyte GA-MA790X-DS4
    Memory
    G-Skill 8 GB PC 8500
    Graphics Card(s)
    AMD XFX HD Radeon 6790D
    Sound Card
    Realtek HD onboard
    Monitor(s) Displays
    2l Samsung SyncMaster S20B300
    Screen Resolution
    1600 X 900
    Hard Drives
    Seagate Barracuda 320 GB w/OS
    Seagate Barracuda 1 TB data storage
    PSU
    Ultra X4 750 watt fully modular
    Case
    Thermaltake OverSeer RX 1 fulltower
    Cooling
    Cooler Master Hyper212 120mm
    Keyboard
    Logitech G510
    Mouse
    Razor DeathAdder 3.5

znod

New Member
Power User
That's really strange jeffrys. I'll remember the fix though. Install a scanner. ;) The good news is that it's working now.
 

My Computer

System One

  • OS
    Win7 Ult on DIY; Win8 Pro on MBP/Parallels; Win7 Ult on MBP/Boot Camp; Win7 Ult/Win8 Pro on HP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY Rig; MacBook Pro (MBP)/Parallels/Boot Camp; HP Pavilion dv6500t Laptop
    CPU
    Intel i7-2600K (sometimes OC'd to 4.8 GHz)
    Motherboard
    ASUS P8P67 Deluxe Rev B3
    Memory
    16 GB Corsair Vengeance
    Graphics Card(s)
    EVGA 570 SC
    Monitor(s) Displays
    Gateway
    Hard Drives
    Dual Boot:
    Win7 Ult RAID 0 on OCZ Revo x2 and
    Win7 Ult RAID 0 on Caviar Black SATA 3's
    PSU
    Cooler Master Silent Pro 1000W
    Case
    Cooler Master 932 HAF
    Cooling
    Zalman CNPS9900MAX-B CPU Fan
    Keyboard
    Logitech Cordless Desktop MX 5500
    Mouse
    Logitech Cordless Desktop MX 5500
    Internet Speed
    20 Mbps Download/2+ Mbps Upload
    Other Info
    Pioneer Blu-ray Burner/DVD Burner

chev65

Closed
Hi Chev65,

do not know how MS arrange things.

Today i installed a scanner on the laptop and although yesterday all 4 pc's asked me to join a homegroup (which was not there),

now i retried again (could not resist). I could not believe my eyes, when all of a sudden i was asked to create a homegroup (on the laptop that did not give the problem, it was the Revo pc, named like that for the Revodrive inside).

And the others could be joined immediatly as if nothing happened yesterday.

So since i could create a homegroup NOW, proofs there was no homegroup. Then the question is, why could i not create one yesterday on any of the 4pc's.

Thanks for your help, still this puzzles me. Maybe MS does not allow creating of a new one that fast?????

Jeff

Yes, as you found out, Homegroups has a it's problems though most are solvable by restarting all machines or by going through the trouble shooting guide. Glad you have it all working now. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps
Top