• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Cannot copy/paste with Windows Explorer


AncientDragon

Member
Member
Posts
12
#1
Copy menu works ok, but unable to paste because it throws me back briefly to the Metro window. This behavior doesn't work consistently but I have to log out and back in in order to correct it. Even reboot doesn't help. Note: this is the File Explorer, not the internet browser.
 

My Computer

System One

  • OS
    Windows 8

AncientDragon

Member
Member
Posts
12
#2
Here is one of the event log entries

Faulting application name: Explorer.EXE, version: 6.2.9200.16384, time stamp: 0x50107dbc
Faulting module name: USER32.dll, version: 6.2.9200.16420, time stamp: 0x505a9a92
Exception code: 0xc00000fd
Fault offset: 0x0000000000048f36
Faulting process id: 0xe00
Faulting application start time: 0x01cdc3901d29edf3
Faulting application path: C:\WINDOWS\Explorer.EXE
Faulting module path: C:\WINDOWS\system32\USER32.dll
Report Id: 5fca7708-2f83-11e2-be80-1c75086c8ac6
Faulting package full name:
Faulting package-relative application ID:

Details:

Explorer.EXE


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

6.2.9200.16384


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

50107dbc


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

USER32.dll


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

6.2.9200.16420


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

505a9a92


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

c00000fd


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

0000000000048f36


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

e00


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

01cdc3901d29edf3


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

C:\WINDOWS\Explorer.EXE


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

C:\WINDOWS\system32\USER32.dll


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

5fca7708-2f83-11e2-be80-1c75086c8ac6


 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

 

 

[TD="width: 15"][/TD]
[TD="width: 130"][/TD]

 
 

My Computer

System One

  • OS
    Windows 8

SandraChung

Member
Member
Posts
24
#3
Add me to the list of people having the same problem. I can't use the native Win8 copy/paste. Copy works, but when I paste, I get the "waiting" cursor, then get dumped to the Metro screen. So far, the only tool I can move or copy things with is CFiShellToys.
 

My Computer

System One

  • OS
    Win8 Pro 64bit
    System Manufacturer/Model
    Sony Vaio E Series Laptop (SVE15118FG)
    CPU
    i7 2.1GHz
    Memory
    16 gb ddr3
    Graphics Card(s)
    HD Radeon 7500

SandraChung

Member
Member
Posts
24
#7
I can't use the native Windows 8 copy/paste. Copy works, but when I paste, I get the "waiting" cursor, then get dumped to the Metro screen. So far, the only way I can move or copy things is with CFiShellToys or TeraCopy, and I installed these only after the Native Windows 8 Copy/Paste kept failing.

I've already run SFC at the command prompt, and according the the results, all is well.

I checked the Event log, and here it is.

Faulting application name: explorer.exe, version: 6.2.9200.16384, time stamp: 0x50107dbc
Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
Exception code: 0xc0000005

I've tested hardware, memory, and again, all checks out.
 
Last edited:

My Computer

System One

  • OS
    Win8 Pro 64bit
    System Manufacturer/Model
    Sony Vaio E Series Laptop (SVE15118FG)
    CPU
    i7 2.1GHz
    Memory
    16 gb ddr3
    Graphics Card(s)
    HD Radeon 7500
Posts
5
#8
W8.1 Copy, Move, Paste Has Stopped Working.

I have a similar problem using W8.1 Pro. I cannot use Copy or Move and Paste. I have to use TeraCopy for those functions. I use reputable 3rd party software, and I do not know when the problem started. I tried deleting the Stardock and Classic Shell software using Revo Uninstaller Pro, but that did not help. Has anyone found a solution to this problem?
 

My Computer

System One

  • OS
    W8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebrew
#9
Try running

Sfc /scannow

Then

Dism /Online /Cleanup-Image /RestoreHealth

and reboot & run

sfc /scannow

Again.

It might help. :)
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
Posts
5
#10
Thank you. I will try what you suggest. I had run sfc earlier and it said that there were corrupt files that it could not fix. I did not, however, try dism. I will let you know what happens.
 

My Computer

System One

  • OS
    W8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebrew
#11
Thank you. I will try what you suggest. I had run sfc earlier and it said that there were corrupt files that it could not fix. I did not, however, try dism. I will let you know what happens.
I'll be waiting. :)
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

mcarpeneto

New Member
Posts
5
#12
Here are the results: SFC said that I had corrupt files. DISM says it fixed the corrupt files. After a reboot, SFC says all the files are ok. Unfortunately, copy/move/paste still do not work. For example, when I try to move a file or a folder by dragging it, when I drop the file or folder, I get the little circle icon for some seconds, then no circle, then a gauzey white screen that I can see my desktop through, then a blank light blue screen, then a blank desktop with my wallpaper, then I'm back to my regular desktop, and everything is as it was before I tried the move. Total time spent: 2 minutes.

Do you or anyone else have any more ideas?

Thanks.
 

My Computer

System One

  • OS
    W8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebrew
#13
Not on your Paste problem.

Have you tried Move To or Copy To ?

screenshot_16.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#15

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

mcarpeneto

New Member
Posts
5
#16
Thanks. I think I'll continue to use Teracopy until I have to reinstall all the software I have on my machine.
 

My Computer

System One

  • OS
    W8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Homebrew

Users Who Are Viewing This Thread (Users: 0, Guests: 1)