• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Cannot access shared folders on workgroup


tlink

New Member
Posts
2
#1
I have a numbers of folders shared on a Win 7 machine for common access on my network. Permissions set to everyone and password protected sharing turned off. These files are accessible to other machines on the workgroup (using workgroup vs homegroup). I am having an issue with a new Win 8.1 tablet just purchased. I have added it to the workgroup and it can see the Win 7 machine. When clicking on that machine in the "Network" list in file explorer it requests user/password. None of the other machines (Win 7 or Win 8.1) on the network request a login, just automatically access the shared folder. As the sharing is working on all of the other machines as I intended, I assume that the issue is with the new unit. I have compared the network and sharing settings of the other machines to the new machine and cannot see a difference. I have run update and it is fully patched. I'm running Windows Defender / Windows Firewall with no third parts anti-virus.

Any suggestions would be appreciated. Thanks.

Tony
 

My Computer

System One

  • OS
    Win 8.1

tlink

New Member
Posts
2
#3
No luck. Tried disabling Homegroups as noted and this did not correct the issue. Still asking for login when trying to access the file share.

Did a quick check on another Win 8.1 machine that is able to access the share without the login prompt. It has the default enabled/manual settings for 'homegroup provider" and 'homegroup listener'.

I appreciate the suggestion, thanks.
 

My Computer

System One

  • OS
    Win 8.1

Mark Phelps

New Member
VIP Member
Pro User
Posts
1,041
#4
I've found that networking to another PC from Win8.1 is a hit and miss proposition. I recently reinstalled one of my other PCs using Win8.1, so I had the experience of recreating all the advanced sharing settings -- which I wrote down after I got the sharing working on the original setup.

And even now, I very often have to reboot one or both of the machines involved in the sharing -- WITHOUT changing any of the sharing settings! My guess would be that about 1/2 of the time, the sharing does not work. But, after a reboot of one or both of the machines, then it suddenly DOES work.

I'm hoping that in Win10, MS finally gets sharing to work reliably.
 

My Computer

topgundcp

Well-Known Member
VIP Member
Guru
San Jose - California

Posts
2,847
#5
You can try:
  1. Double check if there's a new firmware for your router and update accordingly.
  2. In your router, there's a "LAN Setup". Use this to assign a static IP for each device in your network so that every time you turn on the device, the same IP will be asigned to it.
  3. Power cycle your router.
  4. On each PC, open Admin command and run: ipconfig /flushdns then reboot
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Users Who Are Viewing This Thread (Users: 0, Guests: 1)