• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Can I disable autologin without logging into an account?


Posts
5
#1
Asus laptop x555ln, Windows 8.1 64bit

Long story short, I had two password protected accounts named A and B (for convenience sake). A is suddenly no longer operable and always gets stuck in the welcome screen and ends up in a force shut down. B on the other hand works just fine. I attempted a lot of solutions to fix A. One of which is I disabled A's password via B's admin privileges. BIG MISTAKE. Everytime I boot up, it now automatically logs on to A which is practically useless. Now I can't access B as I'm stuck in A's welcome screen.

I've pretty much exhausted every option in the recovery disk except system refresh and reset. If only the system doesn't automatically log into A, I can just select B and move on from this problem, without having to nuke my programs.

Does anyone know how I can access B in this situation? We just need to disable the autologin.

Any help would be appreciated.
 

My Computer

System One

  • OS
    8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X555LN
    CPU
    i7 4510u
    Memory
    8GB
    Graphics Card(s)
    840m 2GB
    Hard Drives
    1 TB (C: + D:)
    Antivirus
    Bitdefender

Barman58

Super Moderator
Super Moderators
#2
Have you tried ...
Whilst logged in as A ...
Right Click on the Start Button
Click on Shut Down or Sign Out
Sign Out
Log back in as B and use the Accounts - family - Others to remove the A account

These instructions are from Windows 10 but 8 and 8.1 are similar
 

My Computer

System One

  • OS
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Real World Computing
    CPU
    AMD FX8350 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    1920 x 1080 @60Hz + 1920 x 1080 @60Hz
    Hard Drives
    Internal
    Crucial 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS
    Seagate ST4000DM000
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Devil Red Tower
    Cooling
    Stock CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Keyboard
    Logitech Wireless K710 & K270
    Mouse
    Logitech Wireless M710 M185 & M570 Trackball
    Internet Speed
    37Mb/s Down - 9.5Mb/s Up
    Browser
    Chrome
    Antivirus
    BitDefender Total Security 2017
    Other Info
    Also run...

    Desktop - 6Core 8GB - Windows 10 Enterprise x64,
    Laptop - Quad 8GB - Windows 10 Pro x64
    Netbook - Ubuntu
    2 x Nexus 7 Android tablets
    Samsung 10.2" tablet
    Sony Z3 Android Smartphone
    HTC One Android Smartphone
Posts
5
#3
I wish that's the case. But just as I've said, A always gets stuck in the Welcome Screen. With A, I don't have the ability to log out since I can't reach the desktop in the first place. Only with forced shut down can I escape the infinite welcome screen. Any other clue on how to solve this?

Update: Sometimes I'm able to pass the infinite welcome screen, but only a black or rather, off monitor greets me. Based on my laptop's activity led indicator, the laptop's unresponsive in this state.
 

My Computer

System One

  • OS
    8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X555LN
    CPU
    i7 4510u
    Memory
    8GB
    Graphics Card(s)
    840m 2GB
    Hard Drives
    1 TB (C: + D:)
    Antivirus
    Bitdefender

Barman58

Super Moderator
Super Moderators
#4
Only thing I can suggest is trying Safe Mode - Tapping F8 whilst the system starts-up before the windows start-up begins, it may take a few tries tap F8 regularly about 1 sec apart until the extra start-up screen appears then choose safe mode which may work well enough to allow you to log out ( it may even force the system to require manual log-in )
 

My Computer

System One

  • OS
    Windows 10 Pro x64 x2 Windows 10 Enterprise x64, Ubuntu
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Real World Computing
    CPU
    AMD FX8350 8 Core @4GHz
    Motherboard
    Asus M5A78L-M USB3
    Memory
    32GB [4x8GB] DDR3 1600 MHz
    Graphics Card(s)
    Asus nVidia GTX750TI-OC-2GD5 (2GB DDR5)
    Sound Card
    ASUS Xoner DG + SPDIF to 5.1 System + HDMI
    Monitor(s) Displays
    Acer G276HL 27", (DVi) + Samsung 39" HDTV (HDMI)
    Screen Resolution
    1920 x 1080 @60Hz + 1920 x 1080 @60Hz
    Hard Drives
    Internal
    Crucial 256GB SSD,
    WDC WD30EZRX-00D8PB0 3TB,
    Toshiba HDWD130 3TB
    Seagate ST2000DM001-1CH1 2TB,

    External (USB3)
    Seagate Backup+ Hub BK SCSI Disk 8TB
    2.5/3.5 Hot Swap Cradle, USB3 + eSata (client HDDs)

    NAS
    Seagate ST4000DM000
    PSU
    Aerocool Templarius Imperator 750W 80+ Silver
    Case
    AeroCool X-Warrior Devil Red Tower
    Cooling
    Stock CPU, Rear 120mm, Front 2x120mm, Side 2x120mm
    Keyboard
    Logitech Wireless K710 & K270
    Mouse
    Logitech Wireless M710 M185 & M570 Trackball
    Internet Speed
    37Mb/s Down - 9.5Mb/s Up
    Browser
    Chrome
    Antivirus
    BitDefender Total Security 2017
    Other Info
    Also run...

    Desktop - 6Core 8GB - Windows 10 Enterprise x64,
    Laptop - Quad 8GB - Windows 10 Pro x64
    Netbook - Ubuntu
    2 x Nexus 7 Android tablets
    Samsung 10.2" tablet
    Sony Z3 Android Smartphone
    HTC One Android Smartphone
Posts
5
#5
Thanks for the help. I have already tried safe mode. Unfortunately, there's only a blank screen after logging in, without any mouse cursor. Before I disabled A's password (which started this fiasco), I'm able to login to B ( safe mode or not). I'm now frustrated, what does A have that B doesn't? At this point, it seems like a system refresh or even a reset is the only answer. I've done lots of personalization to A and I'd hate to see it all go.
 

My Computer

System One

  • OS
    8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X555LN
    CPU
    i7 4510u
    Memory
    8GB
    Graphics Card(s)
    840m 2GB
    Hard Drives
    1 TB (C: + D:)
    Antivirus
    Bitdefender

samuria

New Member
VIP Member
Pro User
crewe cheshire uk

Posts
461
#6
If you can boot from dvd to a cmd prompt to get to regedit you can change it in the registry set it to B or remove it

To use Registry Editor to turn on automatic logon, follow these steps:
  • Click Start, and then click Run.
  • In the Open box, type Regedt32.exe, and then press Enter.
  • Locate the following subkey in the registry:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

  • Double-click the DefaultUserName entry, type your user name, and then click OK.
  • Double-click the DefaultPassword entry, type your password, and then click OK.

    Note If the DefaultPassword value does not exist, it must be added. To add the value, follow these steps:
    • On the Edit menu, click New, and then point to String Value.
    • Type DefaultPassword, and then press Enter.
    • Double-click DefaultPassword.
    • In the Edit String dialog, type your password and then click OK.
    Note If no DefaultPassword string is specified, Windows automatically changes the value of the AutoAdminLogon key from 1 (true) to 0 (false), disabling the AutoAdminLogon feature.

  • On the Edit menu, click New, and then point to String Value.
  • Type AutoAdminLogon, and then press Enter.
  • Double-click AutoAdminLogon.
  • In the Edit String dialog box, type 1 and then click OK.
  • Exit Registry Editor.
  • Click Start, click Shutdown, and then type a reason in the Comment text box.
  • Click OK to turn off your computer.
  • Restart your computer. You can now log on automatically.
 

My Computer

System One

  • OS
    win 8 pro

BobbyLance

New Member
Posts
5
#7
If you can boot from dvd to a cmd prompt to get to regedit you can change it in the registry set it to B or remove it

To use Registry Editor to turn on automatic logon, follow these steps:
  • Click Start, and then click Run.
  • In the Open box, type Regedt32.exe, and then press Enter.
  • Locate the following subkey in the registry:HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
  • Double-click the DefaultUserName entry, type your user name, and then click OK.
  • Double-click the DefaultPassword entry, type your password, and then click OK.

    Note If the DefaultPassword value does not exist, it must be added. To add the value, follow these steps:
    • On the Edit menu, click New, and then point to String Value.
    • Type DefaultPassword, and then press Enter.
    • Double-click DefaultPassword.
    • In the Edit String dialog, type your password and then click OK.
    Note If no DefaultPassword string is specified, Windows automatically changes the value of the AutoAdminLogon key from 1 (true) to 0 (false), disabling the AutoAdminLogon feature.
  • On the Edit menu, click New, and then point to String Value.
  • Type AutoAdminLogon, and then press Enter.
  • Double-click AutoAdminLogon.
  • In the Edit String dialog box, type 1 and then click OK.
  • Exit Registry Editor.
  • Click Start, click Shutdown, and then type a reason in the Comment text box.
  • Click OK to turn off your computer.
  • Restart your computer. You can now log on automatically.
Ayy I gave up last night and did a refresh. I'm reinstalling all of my programs as of the moment. Yeah, I did found a similar solution online. I got to the point where the 1 automatically changes to 0 and the solution states there that the only way to prevent this is to check an option in the control panel. And as we all know, the control panel was not accessible in my case. Not knowing that I can do the same thing on the recovery command prompt, I just decided to get on with it.

Anyway thanks for the help. Perhaps the mods can put the appropriate tags so that anyone stupid enough (like me) to come across this very specific problem would be able to solve it without refreshing/reinstalling.
 

My Computer

System One

  • OS
    8.1 64 bit
    Computer type
    Laptop
    System Manufacturer/Model Number
    Asus X555LN
    CPU
    i7 4510u
    Memory
    8GB
    Graphics Card(s)
    840m 2GB
    Hard Drives
    1 TB (C: + D:)
    Antivirus
    Bitdefender