• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Camera app can't find Camera Roll


Posts
33
#1
Hi All,

I have a Dell laptop running Windows 8.1 and my camera app recently stopped working. When I open the app a message comes up saying
We can’t get to the camera roll right now
Something went wrong while accessing the camera roll.
I assume that the default save location for photos and videos is my pictures library but there is definitely a folder there called “Camera Roll” so what is the problem? Also, is there any way that I can get the photos to save to SkyDrive?

Any help would be appreciated
Thanks,

William Dry.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Single Language 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspirion 3521-3829
    CPU
    Intel Pentium CPU 2117U @ 1.80GHz
    Memory
    RAM: 4.00GB
    Graphics Card(s)
    Intel HD
    Sound Card
    Realtek HD
    Screen Resolution
    Resolution: 1366x768 Refresh Rate: 60p Hz
    Hard Drives
    Internal hard-drive: 500GB
    Internet Speed
    D: 3.15Mbps U: 0.46Mbps
    Browser
    Google Chrome
    Antivirus
    avast! antivirus

antspants

I'm on a Horse ...
Pro User
#2
Hi William.

William. try this.


  1. Open file explorer
  2. navigate to the folder "Camera Roll"
  3. right click on it
  4. select include in library
  5. specify pictures

This will at least show your folder "Camera Roll" in the Metro Pictures library (I hope enable them to be saved in cloud)
After that I don't know (re your application) Is there an options/settings in the app that you can specify where the folder is?

Let us know how you go.
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    0i812
    CPU
    Intel Core i7 4770K LGA1150
    Motherboard
    Asus Maximus VI Formula
    Memory
    Corsair 32GB (4x8GB) DDR3 CMY32GX3M4A1866C9 1866MH
    Graphics Card(s)
    2 x Crappy GeForce GT 640 2GB DDR3
    Sound Card
    I haz lollies ..
    Monitor(s) Displays
    2 x LG / 2 x Samsung 21 Inch
    Screen Resolution
    Crispy
    Hard Drives
    2 x Samsung 250GB SSD 840 EVO (OS / Other)
    1 x Kingston 120G HyperX SSD (Swap)
    3 x Seagate SATA III 2TB Barracuda (Data Drives)
    1 x Seagate SATA III 1TB Barracuda (Media to XBox)
    1 x W/Digital SATA II 300G VelociRaptor (Image)
    PSU
    Silverstone 1500w
    Case
    NZXT Phantom 820 White Full Tower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech G19
    Mouse
    Logitech G700 / Logitech T650 Touchpad Thingy
    Internet Speed
    ADSL 2+ (Australian version ... lol)
    Browser
    All of them
    Antivirus
    Nortons IS
    Other Info
    This one time at band camp ...
Posts
33
#3
Hi antspants,

I did everything you said but the folder is not shown in the Metro Pictures app. I have never noticed this before because I hardly use it but there are no pictures under "Pictures library" in the Metro app although it shows everything that is in "SkyDrive".

There is no setting in the Camera app, I looked for that already. It is the Metro Camera app that comes with your PC and cannot be uninstalled, otherwise I would have done so and looked for a better camera app.
 

My Computer

System One

  • OS
    Windows 8.1 Single Language 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspirion 3521-3829
    CPU
    Intel Pentium CPU 2117U @ 1.80GHz
    Memory
    RAM: 4.00GB
    Graphics Card(s)
    Intel HD
    Sound Card
    Realtek HD
    Screen Resolution
    Resolution: 1366x768 Refresh Rate: 60p Hz
    Hard Drives
    Internal hard-drive: 500GB
    Internet Speed
    D: 3.15Mbps U: 0.46Mbps
    Browser
    Google Chrome
    Antivirus
    avast! antivirus

antspants

I'm on a Horse ...
Pro User
#4
Hi again William. This must be frustrating. Have you tried typing "metro camera app" in the search above? I am on my iPhone and its way to difficult to use practically to look myself until I get back to a PC
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    0i812
    CPU
    Intel Core i7 4770K LGA1150
    Motherboard
    Asus Maximus VI Formula
    Memory
    Corsair 32GB (4x8GB) DDR3 CMY32GX3M4A1866C9 1866MH
    Graphics Card(s)
    2 x Crappy GeForce GT 640 2GB DDR3
    Sound Card
    I haz lollies ..
    Monitor(s) Displays
    2 x LG / 2 x Samsung 21 Inch
    Screen Resolution
    Crispy
    Hard Drives
    2 x Samsung 250GB SSD 840 EVO (OS / Other)
    1 x Kingston 120G HyperX SSD (Swap)
    3 x Seagate SATA III 2TB Barracuda (Data Drives)
    1 x Seagate SATA III 1TB Barracuda (Media to XBox)
    1 x W/Digital SATA II 300G VelociRaptor (Image)
    PSU
    Silverstone 1500w
    Case
    NZXT Phantom 820 White Full Tower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech G19
    Mouse
    Logitech G700 / Logitech T650 Touchpad Thingy
    Internet Speed
    ADSL 2+ (Australian version ... lol)
    Browser
    All of them
    Antivirus
    Nortons IS
    Other Info
    This one time at band camp ...
Posts
33
#5
I have tried searching for it and it seems like no one has had this problem before me. It is very frustrating.
 

My Computer

System One

  • OS
    Windows 8.1 Single Language 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspirion 3521-3829
    CPU
    Intel Pentium CPU 2117U @ 1.80GHz
    Memory
    RAM: 4.00GB
    Graphics Card(s)
    Intel HD
    Sound Card
    Realtek HD
    Screen Resolution
    Resolution: 1366x768 Refresh Rate: 60p Hz
    Hard Drives
    Internal hard-drive: 500GB
    Internet Speed
    D: 3.15Mbps U: 0.46Mbps
    Browser
    Google Chrome
    Antivirus
    avast! antivirus

tludell

New Member
Nebraska

Posts
1
#6
same problem. but windows 8.1 tablet laptop combo

Anyone ever get a resolve for this? I'm running into almost exact same problem on similar build platform. TIA
 

My Computer

System One

  • OS
    Windows 8.1 on Asus Tablet laptop combo
    Computer type
    Tablet
    Browser
    Internet Explorer app preloaded, Windows 7 in desktop format
Posts
33
#7
Hi tludell,

I never did manage to resolve this problem. But a while ago my computer started having other problems as well and so I decided to recycle my PC using Windows 8's nifty new feature. That sorted out all the problems, including the camera app problem, although it took a frustratingly long amount of time and deleted all my apps and programs. And I had to reinstall Windows 8.1 afterwards so it's not something I recommend.

Goodluck.
 

My Computer

System One

  • OS
    Windows 8.1 Single Language 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Dell Inspirion 3521-3829
    CPU
    Intel Pentium CPU 2117U @ 1.80GHz
    Memory
    RAM: 4.00GB
    Graphics Card(s)
    Intel HD
    Sound Card
    Realtek HD
    Screen Resolution
    Resolution: 1366x768 Refresh Rate: 60p Hz
    Hard Drives
    Internal hard-drive: 500GB
    Internet Speed
    D: 3.15Mbps U: 0.46Mbps
    Browser
    Google Chrome
    Antivirus
    avast! antivirus

Users Who Are Viewing This Thread (Users: 0, Guests: 1)