• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD when idle | ndisrd.sys | sfc/scannow error


Australia

Posts
3
#1
Hi there,
I've been getting some BSODs usually when I leave the computer idle for a bit. I usually have it running 24/7 fine.

ndisrd.sys and netio.sys and seems to come up alot in the BSOD but I'm not sure what to do with it.
Device manager shows no warning/errors. No updates available in Windows or anywhere for that matter.

I've already optimized, disk clean, and disk check with no problems and everything seems perfectly fine. The computer is running silk smooth and has plenty of HDD space. Scanned with AVG and Malwarebytes, 0 threats.
But I used cmd to do the sfc /scannow command and its come up with this error
SFC/SCANNOW results
CBS.txt log

I've uploaded my results from the dm collector log and my PC specs are on my profile.
I also uploaded a debug file from WinDbg for the MEMORY.DMP file. (20.6.15.txt)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    Intel Pentium G3258k @3.2GHz Haswell (38% OC to 4.4GHz)
    Motherboard
    ASUS H81M-PLUS
    Memory
    8GB HyperX Fury Black 2x4GB
    Graphics Card(s)
    Gigabyte Radeon R9 290 OC 4GB
    Monitor(s) Displays
    BENQ 24" RL2455HM LED 1ms
    Screen Resolution
    1920x1080
    Hard Drives
    1x Samsung 840 EVO 120GB SSD
    2x 1TB Western Digital Black
    PSU
    Seasonic S12II 620w
    Case
    Thermaltake V3 Black Edition
    Cooling
    CoolerMaster Hyper 612 PWM CPU Fan - 2x 120mm case fans
    Keyboard
    CM Storm Devastator
    Mouse
    G402 Hyperion Fury FPS Gaming Mouse
    Internet Speed
    2.3 Down / .3 Up - Mbps
    Browser
    Chrome > Firefox > Opera > IE
    Antivirus
    AVG
Australia

Posts
3
#2
Since the above post was posted, the BSODs are more frequent. Now I can't use my computer unless in Safe Mode.
I've attached a new zip file with the more recent crashes.
I've also noticed my CPU hitting 100% and no lower, then crashing a minute later from startup.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    Intel Pentium G3258k @3.2GHz Haswell (38% OC to 4.4GHz)
    Motherboard
    ASUS H81M-PLUS
    Memory
    8GB HyperX Fury Black 2x4GB
    Graphics Card(s)
    Gigabyte Radeon R9 290 OC 4GB
    Monitor(s) Displays
    BENQ 24" RL2455HM LED 1ms
    Screen Resolution
    1920x1080
    Hard Drives
    1x Samsung 840 EVO 120GB SSD
    2x 1TB Western Digital Black
    PSU
    Seasonic S12II 620w
    Case
    Thermaltake V3 Black Edition
    Cooling
    CoolerMaster Hyper 612 PWM CPU Fan - 2x 120mm case fans
    Keyboard
    CM Storm Devastator
    Mouse
    G402 Hyperion Fury FPS Gaming Mouse
    Internet Speed
    2.3 Down / .3 Up - Mbps
    Browser
    Chrome > Firefox > Opera > IE
    Antivirus
    AVG
Australia

Posts
3
#3
Downloaded Windows 8.1 installation again and then refreshed the PC. Works now. Just have to reinstall everything
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    Intel Pentium G3258k @3.2GHz Haswell (38% OC to 4.4GHz)
    Motherboard
    ASUS H81M-PLUS
    Memory
    8GB HyperX Fury Black 2x4GB
    Graphics Card(s)
    Gigabyte Radeon R9 290 OC 4GB
    Monitor(s) Displays
    BENQ 24" RL2455HM LED 1ms
    Screen Resolution
    1920x1080
    Hard Drives
    1x Samsung 840 EVO 120GB SSD
    2x 1TB Western Digital Black
    PSU
    Seasonic S12II 620w
    Case
    Thermaltake V3 Black Edition
    Cooling
    CoolerMaster Hyper 612 PWM CPU Fan - 2x 120mm case fans
    Keyboard
    CM Storm Devastator
    Mouse
    G402 Hyperion Fury FPS Gaming Mouse
    Internet Speed
    2.3 Down / .3 Up - Mbps
    Browser
    Chrome > Firefox > Opera > IE
    Antivirus
    AVG

Users Who Are Viewing This Thread (Users: 0, Guests: 1)