What's new

BSOD (usbxhci.sys, wdf01000.sys, etc) On New PC

Hambone514

New Member
Hi,

So for the past few month after building my new gaming pc I've had many issues with the BSOD. It would occasionally happen from time to time, but now it occurs every time i use my pc. I updated all my drivers to see if that would fix anything. No luck. I tried to reinstall windows. No luck. Finally I tried testing each ram by putting each one into the motherboard by itself and running a windows diagnostic. I figured out that on of the cards was faulty, which was good news, but even after taking out the one ram card I still got the BSOD. (but no errors having to do with the ram) My pc runs an intel core i5 processor and a geforce gtx 960 graphics card. My ram is four 4gb corsair vengeance lpx ram cards. In my chassis i have nine cooling fans.
If someone could help with this issue, maybe analyze the dump files of the crashes, that would be amazing because up till now I've only hit dead ends.

Zip File:
View attachment 67749
Hambone514
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

lifetec

New Member
Power User
There are no dumpfiles included.

Please check ifyour system is configured for collecting dumpfiles. (6. To have Windows Create a Small memory dump (Minidump)File on BSOD
http://www.sevenforums.com/tutorials/174459-dump-files-configure-windows-create-bsod.html
If you are using CCcleaner or similar Apps please uncheck deleting dumpfilesoption.

But the usbxhci.sys is your usb 3.0 driver.
Did you already install all the latest drivers from your supportpage of your mobo GIGABYTE - Motherboard - Socket 1151 - GA-Z170X-UD5 TH (rev. 1.0)
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

Hambone514

New Member
Srry,
I unchecked the memory dump box for ccleaner, so it should work now.

Zip File:
View attachment 67757

Notify me if there, again isn't any dump file so I can make sure that when my pc crashes again I can post the dump file from it.

Thanks,
Hambone514
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

lifetec

New Member
Power User
One dumpfile included
Code:
  *******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************
Use !analyze -v to get detailed debugging information.
BugCheck D1, {b8, 2, 0, fffff800ca50470a}
*** WARNING: Unable to verify timestamp for win32k.sys
*** ERROR: Module load completed but symbols could not be loaded for win32k.sys
Probably caused by : USBXHCI.SYS ( USBXHCI!Bulk_Transfer_CompleteCancelable+15a )
Bugcheck D1 have Usual causes: Device driver

The dumpfile does not point to something specific.
The mention of win32k.sys could point to a problem with/on userlevel driver.

I found that your drivers for the logitech Headset are from april 2013
ladfGSCamd64 Mon Apr 15 20:39:12 2013
ladfGSRamd64 Mon Apr 15 20:39:15 2013
This set also i believe use a usb adapter.
Is this headset connected to the usb 3.0 port.
Please update the drivers if available.
And see if this stops the BSOD or remove the headset and see if the bsod stops.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

Hambone514

New Member
The logitech headset is plugged into the usb 3.0 port, so i'll see if I can download a recent drive for it.

Thanks,
Hambone514
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

Hambone514

New Member
So, all i found on the Logitech headset was a firmware update(which i downloaded - no effect) and checked on a driver updater for outdated drivers and two Logitech drivers come up:
USB input device
USB Composite Device
(not preferable to register on driver updater)
So, wondering now whether its possible to find drivers without registering, because it would amazing if you see if you could try find these two.

Hambone514
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

lifetec

New Member
Power User
Could it be that the drivers are part of Logitech gaming software.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

Hambone514

New Member
I'm not positive because before, when I had the software (and hadn't uninstalled it because I didn't use it) my computer was still crashing and I unfortunately don't have the access code of my headset model anymore so I don't think its possible to download. If have any other ideas feel free.
Srry,
Hambone514
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

Hambone514

New Member
So i was able to install the latest drivers but its still crashing with the error (usbxhci.sys). I'll upload another dump to see if the headphones are still the problem.
Srry, for the long waited response.
Dump File:
View attachment 67834
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    PC/Desktop
    CPU
    intel core i5
    Motherboard
    gigabyte GA-Z170x-ud5
    Memory
    Corsair Vengeance LPX
    Graphics Card(s)
    Geforce gtx 960
    Monitor(s) Displays
    Acer 24" LED Moniter
    Screen Resolution
    1080p

lifetec

New Member
Power User
Your dumpfiles is again the same bugcheck D, usually device driver.
Looking again through your driver module
I found this outdated driver
t_mouse Mon Dec 03 07:19:30 2012
Driver Description: iBall Advanced Mouse driver

Driver Update Site: http://www.iball.co.in/Download.aspx

And this very old driver
whfltr2k Wed Sep 16 19:48:59 2009
Driver Description: WheelMouse USB Lower Filter Driver
e-WheelMouse USB Lower Filter Driver

Driver Update Site: Unknown manufacturer. I'd suggest looking at the mouse itself for identifying marks.

Are you still using these mouse(s) or are they leftover drivers.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top