• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD random black screen with high pitched humming noise


Posts
8
#1
I have recently built a new comp with the following specs:
Motherboard: Asus Rampage V Extreme BIOS 1401
CPU: I7-5930K (All stock clock)
PSU: Seasonic 860watt Platinum
RAM: 16 GB Gskill DDR4, F4-2666C15Q-16GRR
GPU : SLI GIGABYTE nVidia GTX 980 (Stock clock)
Monitor : Asus PG278Q and Dell U2414H
HDD: Samsung 850 EVO (1TB)
OS : Windows 8.1 64-bit
System if full water-cooled, so all temps are around 40 degrees while gaming.


For the first 10 days the computer has been running fine. After 10 days of running this new comp, my computer got frozen for the first time. (I didn't add any new hardware)
No blue screen, just a frozen desktop. The mouse cursor was unmovable , no keys functional, I could not press "reset button" (no response), and my screen went full black.
and there was a high pitched humming noise. This was happening randomly, once per day or once within 2-3 days.


Steps I have taken to troubleshoot this issue:
Completely reinstalled Windows 8.1
Checked the system for malware with Malwarebytes Anti-Malware
Checked the system for viruses with AVG AntiVirus
Updated all drivers and updated the bios
Installed all important and unimportant updates for Win8.1


I decided to change my PSU and installed my old PSU Seasonic 860watt Platinum (at the start I was using EVGA Supernova P2 1200W).
After that, my system was running fine for a 10 days, and today I got two restarts, first one with screen freeze and noise, and second one only with screen freeze (both times screen was full black)
After that I could only press reset button.
I checked Event Viewer and I saw a lot of Critical Kernel-Power ID 41 (63) errors.
Error message: "The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly."

Aslo, I did disable "automatically restart" within Windows Advanced System Properties, but I didn't get any blue screen or anything.

A minidump is never created when it happens. This limits my ability to analyze the circumstances surrounding the error.
There isn't a lot of info on the net. Sure, the net is flooded with tons of posts with people having similar event id 41 problems for various reasons,
but there are very few genuine solutions and I haven't found one that works yet.

Just to mention that I had problem with windows 8.1 loading few times. Basically after the BIOS screen, screen will go black (before windows logo) with white blinking underscore, and nothing was happening. After that I manually restarted my PC and loading was fine.
Thanks to all who read this. Any help / imput would be GREATLY appreciated. Thanks.

View attachment 62772
 
Last edited:

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    I7-5930K (All stock clock)
    Motherboard
    Asus Rampage V Extreme BIOS 1401
    Memory
    16 GB Gskill DDR4, F4-2666C15Q-16GRR
    Graphics Card(s)
    SLI GIGABYTE nVidia GTX 980 (Stock clock)
    Sound Card
    /
    Monitor(s) Displays
    Asus PG278Q and Dell U2414H
    Hard Drives
    Samsung 850 EVO (1TB)
    PSU
    Seasonic 860watt Platinum
    Case
    Corsair 900D
    Cooling
    full custom water cooling loop
    Keyboard
    Razer BlackWidow TE
    Mouse
    Razer DeathAdder 2013
    Internet Speed
    10mb dl 3mb ul
    Browser
    Chrome
    Antivirus
    AVG Free

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#2
Hi,

I am extremely sorry that this thread was not attended to. There are not many people in this field.

In case you still require help, kindly respond to this thread and I will be notified via email and you should expect a response from me in 48 hours.


Regards,
Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!
Posts
8
#3
hello,

I didn't have any problems for about 2 months. And than today I got this problem again.
Here is new zip file. Please can you check and let me know what could be the problem. Thanks
View attachment 65532
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    I7-5930K (All stock clock)
    Motherboard
    Asus Rampage V Extreme BIOS 1401
    Memory
    16 GB Gskill DDR4, F4-2666C15Q-16GRR
    Graphics Card(s)
    SLI GIGABYTE nVidia GTX 980 (Stock clock)
    Sound Card
    /
    Monitor(s) Displays
    Asus PG278Q and Dell U2414H
    Hard Drives
    Samsung 850 EVO (1TB)
    PSU
    Seasonic 860watt Platinum
    Case
    Corsair 900D
    Cooling
    full custom water cooling loop
    Keyboard
    Razer BlackWidow TE
    Mouse
    Razer DeathAdder 2013
    Internet Speed
    10mb dl 3mb ul
    Browser
    Chrome
    Antivirus
    AVG Free

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#4
hello,

I didn't have any problems for about 2 months. And than today I got this problem again.
Here is new zip file. Please can you check and let me know what could be the problem. Thanks
View attachment 65532
Hi MegaTheJohny ^_^,

The ZIP file does not contain any DUMP file for me to analyze. Could you please run the below tool (currently in BETA) and then upload the ZIP file in this post -
http://www.eightforums.com/bsod-crashes-debugging/68849-beta-bsod-inspector.html


-Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!
Posts
8
#5

My Computer

System One

  • OS
    Win 8.1
    Computer type
    PC/Desktop
    CPU
    I7-5930K (All stock clock)
    Motherboard
    Asus Rampage V Extreme BIOS 1401
    Memory
    16 GB Gskill DDR4, F4-2666C15Q-16GRR
    Graphics Card(s)
    SLI GIGABYTE nVidia GTX 980 (Stock clock)
    Sound Card
    /
    Monitor(s) Displays
    Asus PG278Q and Dell U2414H
    Hard Drives
    Samsung 850 EVO (1TB)
    PSU
    Seasonic 860watt Platinum
    Case
    Corsair 900D
    Cooling
    full custom water cooling loop
    Keyboard
    Razer BlackWidow TE
    Mouse
    Razer DeathAdder 2013
    Internet Speed
    10mb dl 3mb ul
    Browser
    Chrome
    Antivirus
    AVG Free