• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD > Power supply failure > No network recognized;


Vannad

New Member
Posts
2
#1
Hello there!

There's a really critical issue which has been pestering me and making things truly hard, preventing me to fully make use of the PC.

A long time ago, I was struck by a problem where, upon being started, the CPU lights and fan would be turned on, but not the mouse lights nor the monitor display. Basically, it wasn't fully 'waking up'. After attemps of restarting it manually, it'd end up like a car that dies right after ignition. A tech visit and a power supply upgrade solved it, but, since then, at least in 2 occasions, the problem took place, isolatedly.

Today, by the morning, I was browsing the PC and opened a program, but, after a few minutes, a flashing W8 BSOD appeared for a second and the PC was restarted - before it could be rebooted, though, the previously mentioned 'fake awakening' problem stated. I spent too much time trying to turn off and on the system, to no avail, while only having it 'turn on the lights and fan', but not being fully started. After much insistence, and some pressure on the PS cable, it was finally turned on. The system started as usual, except for a single, fatal issue.

The system simply -won't- recognize any kind of network connection, at all.. I do have an internet modem, as well as wifi-router, and when I first installed W8.1 I didn't need to do anything - I simply plugged the network cable and it was recognized/connected. But now, it seems that the system won't recognize it. I tried to restart the connection, tried to re-plug everything, but, nothing happens.. I still can connect to the network through mobile and lappy's wi-fi, but the PC won't. It's as if simply locked on a permanent offine mode, even when everything else is ok. The connection image does not display a yellow '!' sign, but, instead, a big red 'X' over the computer figure.

The solution centers of Windows offer no help, at all, nor prove able to find anything.

What can I do? Thanks a lot in advance!!!


Ps.: I don't know if it's something to do with this PC problem, but, after trying to open some programs in lappy (W7), I'm unable to do it, as the message 'This program is blocked by group policy' appeared for the first time.
 

My Computer

System One

  • OS
    Windows 8.1

Users Who Are Viewing This Thread (Users: 0, Guests: 1)