• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD playing CSGO Black screen/sound loop crash


Luk3yLuke

New Member
Posts
5
#1
New fresh install of windows 8 updated to 8.1 with all my motherboard drivers etc up to date. Display drivers are the newest Omega drivers from AMD.

I installed steam and decided to install csgo to my ssd/C: drive since it's my most played game. Now I can play the game fine but after a short amount of time the game and display drivers will crash giving me a black screen and sound loop. I let it sit there for a while so I could get a bsod and crash dump to happen.

Since then I also updated my ssd to the latest firmware and reinstalled my AMD drivers and the problem still persists. I have no other games installed at the moment so if you wan't me to check if the crash happens with other games let me know.

Here is my debug info
View attachment 56190
 

My Computer

System One

  • OS
    Windows 8.1

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#2
Remove Asus bloatware from your PC and try another version of GPU drivers.
Code:
[COLOR=red][B]AsUpIO.sys Tue Aug 3 04:47:59 2010 (4C57835F)[/B][/COLOR]  
ASUS hardware monitoring software related 
[URL="http://www.carrona.org/drivers/driver.php?id=AsUpIO.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]AsUpIO.sys[/COLOR][/B][/URL] 

[COLOR=red][B]ASUSFILTER.sys  Tue Sep 20 17:46:33 2011 (4E78B559)[/B][/COLOR] 
ASUS USB Hub filter driver  
[URL="http://www.carrona.org/drivers/driver.php?id=ASUSFILTER.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]ASUSFILTER.sys[/COLOR][/B][/URL] 

[COLOR=red][B]AiChargerPlus.sys Thu Apr 19 03:17:35 2012 (4F8F67AF)[/B][/COLOR]  
Asus Charger Driver [br] Likely [COLOR=red]BSOD[/COLOR] cause - haven't  seen recently (15Jan2013) 
[URL="http://www.carrona.org/drivers/driver.php?id=AiChargerPlus.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]AiChargerPlus.sys[/COLOR][/B][/URL] 

AsIO.sys Wed Aug 22 11:54:47  2012 (5034AC67) 
Asus PCProbe Utility 
[URL="http://www.carrona.org/drivers/driver.php?id=AsIO.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]AsIO.sys[/COLOR][/B][/URL] 

ndisrd.sys Thu Feb 21 03:40:15 2013  (5125890F) 

[COLOR=#777777][COLOR=#4b0082]ndisrd.sys[/COLOR] -  this driver hasn't been added to the DRT as of this run. Please search  Google/Bing for the driver if additional information is needed.[/COLOR]  

cmudaxp.sys Mon Jul 22 03:24:04 2013 (51EC89B4) 
C-Media Audio  Interface Driver (WDM) by C-Media [br] ASUS Xonar DG Audio Interface driver [br]  HTO CLARO Audio Interface Driver 
[URL="http://www.carrona.org/drivers/driver.php?id=cmudaxp.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]cmudaxp.sys[/COLOR][/B][/URL] 

Rt630x64.sys Fri Jul 26 09:01:35  2013 (51F21ECF) 
Realtek PCI/PCIe Adapters 
[URL="http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]Rt630x64.sys[/COLOR][/B][/URL] 

asmtxhci.sys Fri Aug 16 21:28:42  2013 (520E7D6A) 
Asmedia USB 3.0 driver 
[URL="http://www.carrona.org/drivers/driver.php?id=asmtxhci.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]asmtxhci.sys[/COLOR][/B][/URL] 

asmthub3.sys Fri Aug 16 21:28:54  2013 (520E7D76) 
ASMedia USB 3.0 Hub driver 
[URL="http://www.carrona.org/drivers/driver.php?id=asmthub3.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]asmthub3.sys[/COLOR][/B][/URL] 

dump_storahci.sys Thu Aug 22  13:40:39 2013 (5215F8B7) 
driver created to provide disk access during crash  dump file generation 
[URL="http://www.carrona.org/drivers/driver.php?id=dump_storahci.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]dump_storahci.sys[/COLOR][/B][/URL] 

asstor64.sys Mon Jan 27  10:30:34 2014 (52E6273A) 
Asmedia ASM-106x Sata 6G controller 
[URL="http://www.carrona.org/drivers/driver.php?id=asstor64.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]asstor64.sys[/COLOR][/B][/URL] 

mwac.sys Wed Jun 18 04:07:00 2014  (53A0F444) 
Malwarebytes Web Access Control 
[URL="http://www.carrona.org/drivers/driver.php?id=mwac.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]mwac.sys[/COLOR][/B][/URL] 

AMDACPKSL.SYS Sun Jun 22 04:31:43  2014 (53A6400F) 
included in the AMD/ATI Catalyst WDM drivers package 
[URL="http://www.carrona.org/drivers/driver.php?id=AMDACPKSL.SYS"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]AMDACPKSL.SYS[/COLOR][/B][/URL] 

AtihdWB6.sys Sun Jun 22 04:32:00  2014 (53A64020) 
AMD High Definition Audio Function Driver 
[URL="http://www.carrona.org/drivers/driver.php?id=AtihdWB6.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]AtihdWB6.sys[/COLOR][/B][/URL] 

mbam.sys Wed Sep 3 19:50:25 2014  (540754E1) 
MBAMProtector 
[URL="http://www.carrona.org/drivers/driver.php?id=mbam.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]mbam.sys[/COLOR][/B][/URL] 

MBAMSwissArmy.sys Sat Sep 20 00:14:07  2014 (541CAAAF) 
Malwarebytes Anti-malware 
[URL="http://www.carrona.org/drivers/driver.php?id=MBAMSwissArmy.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]MBAMSwissArmy.sys[/COLOR][/B][/URL] 

atikmpag.sys Fri Nov 21  03:08:54 2014 (546E9EB6) 
ATI Video driver (remove the Catalyst Control  Center and only install the Display Driver) 
[URL="http://www.carrona.org/drivers/driver.php?id=atikmpag.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]atikmpag.sys[/COLOR][/B][/URL] 

atikmdag.sys Fri Nov 21 03:30:27  2014 (546EA3C3) 
ATI Video driver (remove the Catalyst Control Center and  only install the Display Driver) 
[URL="http://www.carrona.org/drivers/driver.php?id=atikmdag.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]atikmdag.sys[/COLOR][/B][/URL] 



Debug session time: Mon  Jan 5 03:45:39.905 2015 (UTC + 1:00) 
Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\010515-11375-01.dmp] 
Built by:  9600.17476.amd64fre.winblue_r5.141029-1500 
System Uptime: 0 days 0:14:25.638  
*** WARNING: Unable to verify timestamp for atikmpag.sys 
*** ERROR:  Module load completed but symbols could not be loaded for atikmpag.sys  
Probably caused by : atikmpag.sys ( atikmpag+b848 ) 
BugCheck 116,  {ffffe0006be22010, fffff801eb04d848, ffffffffc00000b5, a} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#Example"]VIDEO_TDR_FAILURE (116)[/URL]  
Bugcheck code 00000116 
Arguments: 
Arg1: ffffe0006be22010, Optional  pointer to internal TDR recovery context (TDR_RECOVERY_CONTEXT). 
Arg2:  fffff801eb04d848, The pointer into responsible device driver module (e.g. owner  tag). 
Arg3: ffffffffc00000b5, Optional error code (NTSTATUS) of the last  failed operation. 
Arg4: 000000000000000a, Optional internal context  dependent data. 
BUGCHECK_STR: 0x116 
DEFAULT_BUCKET_ID:  GRAPHICS_DRIVER_TDR_FAULT 
PROCESS_NAME: System 
FAILURE_BUCKET_ID:  0x116_IMAGE_atikmpag.sys 
BiosVersion = 2501 
BiosReleaseDate = 04/08/2014  
SystemManufacturer = To be filled by O.E.M. 
SystemProductName = To be  filled by O.E.M.  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  




--- E O J --- 2015 Jan 05 12:46:26 PM _88-dbug Copyright  2012 Sysnative Forums 
--- E O J --- 2015 Jan 05 12:46:26 PM _88-dbug  Copyright 2012 Sysnative Forums 
--- E O J --- 2015 Jan 05 12:46:26 PM  _88-dbug Copyright 2012 Sysnative Forums
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#4
Post screenshot of your temps both idle and load.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

Luk3yLuke

New Member
Posts
5
#5
I have monitored my temps while this crash has happened before and I can assure you nothing in my system is overheating. The reason I can't monitor them now is because I removed Asus's monitoring utility as requested.
 

My Computer

System One

  • OS
    Windows 8.1

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#6

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

Luk3yLuke

New Member
Posts
5
#7
That seemed to have fixed it for a while but after playing for about 20 mins it crashed again. Could it be that the ssd is causing it to crash? I've been googling the issue and is seems that some people have been having issues running games off of ssd's. I have run games flawlessly on this computer in the past when they were installed on my 1tb hdd exclusively.

EDIT: Reinstalled the game onto my ssd and I played for a hour until it crashed again. I'm going to install onto my hdd this time and see if that fixes the issue.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#8
OK. Keep me updated.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

Luk3yLuke

New Member
Posts
5
#9
Reinstalled on my hdd and haven't a crash at all. Must have something to do with the early Samsung's ssd's mines a 840 series 128gb.

Thanks for you help anyway.
 

My Computer

System One

  • OS
    Windows 8.1