What's new

BSOD on Windows 8 Pro Running on HP Desktop

bencali89

New Member
BSOD has happened on and off even before I upgraded from win7 to win8. Today was the breaking point.

I appreciate any insight into what's happening.

For some reason whenever I try to attach anything, it crashes the browser. I have added the files to the link below:

https://www.dropbox.com/s/stk4e7w4esg0qi9/bencali89.zip
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
You have about 15 BSOD's today caused by various processes and few occasions are due to memory corruption and since this problem was also occurred in Windows 7. This indicates you might have a bad memory module. Please download Memtest86+ - Advanced Memory Diagnostic Tool and burn it to CD/USB then boot up to run the diagnostic. You need to let it run from 6-8 hours unless errors are detected earlier.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

bencali89

New Member
Memtest no errors

Thanks so much for your reply.

I downloaded Memtest86 as instructed and it's now on hour 32 and has 19 passes and 0 errors reported. Should I continue to let it run or is there a point when you should just stop exit the program?

What are the next steps that I should take?

-Ben
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

bencali89

New Member
Sorry for replying to myself but I'm still getting bsod after the memory test. I would greatly appreciate someone giving me some advice on what to do, since my memory doesn't seem to be the issue.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

usasma

Mr. Cranky Pants
VIP Member
Guru
Send topgundcp a PM asking him to take a look at it - sometimes the notification emails don't get sent by the system.
If he doesn't respond back in a reasonable time (I like 48 hours) I'll go ahead and jump in (send me a PM then)
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

bencali89

New Member
Here's the dumps again.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
The last dump I saw in your upload was dated 4/13. What happened to the recent dumps ?
Also, would you please fill out your "My Systems Specs" so we'll know about your PC configuration.

EDIT: also, where the rest of the info's such as drivers list, system info etc... ?
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

bencali89

New Member
My computer was crashing every time I started it until today. I've compiled these over two days. Here are the updated files.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
  1. Your BIOS Firmware dated back in 2008. Please double check if there is an update for it.
  2. If you still have AVAST installed. Please uninstall for testing purpose to isolate the problem since your BSOD's happened randomly. You need to use the utility from AVAST: avast! Uninstall Utility | Download aswClear for avast! Removal
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

bencali89

New Member
There is no update to the BIOS firmware according to my computer manufacturer.

I have removed AVAST now for testing purposes, though this problem has occurred before I installed AVAST for the first time.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
Looking at your System Specs. How did you get your RAM to be 5GB ? or is that a typo ?
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

bencali89

New Member
nope I have 5Gb for some reason.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
OK. Next step is let's try to run Driver Verifier. Please follow the instruction to run Driver Verifier:
Driver Verifier Settings
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

bencali89

New Member
Thanks. Okay, I followed the driver instructions and had a few BSOD. I have uploaded the minidumps with this post. Hopefully this can lead us to the solution!
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    HP
    CPU
    amd phenom 9550 quad core 2.2 Ghz 64bit
    Memory
    5gb
    Graphics Card(s)
    nvidia geforce 9200
    Monitor(s) Displays
    lg 24"
    Keyboard
    ms comfort curve 2000
    Mouse
    logitech mbz96c
    Internet Speed
    5mbps
    Browser
    chrome
    Antivirus
    none for bsod testing purposes.

topgundcp

Well-Known Member
VIP Member
Guru
Your latest BSOD's still random with different processes and one still indicated memory corruption. In earlier post, you said you ran memory test and got 19 passes but I am a bit concerned on how odd you get 5GB of RAM. Normally memory modules are installed in 2, 4, 8, 16 GB etc Can you physically check how many modules are installed and are they the same brands ? sometimes even the test passed but if different brands of RAM are used can cause BSOD's due to different timings.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top