BSOD on startup error 0xc0000185


New Member
Upon startup on my Asus Laptop it boots into repair mode with the following:


Application or operating system couldn't be loaded because a required file is missing or contains erros.

Error code: 0xc0000185

You'll need to use recovery tools on your installation media. If you don't have any installation media (like a disc or USB device), contact your system administrator or PC manufacturer.

Enter to try again
F8 for Startup Settings
Esc for UEFI Firmware Settings

Pressing enter gives me the same results, F8 causes the laptop to restart bringing me to the same screen, and ESC brings me to the bios.

After doing a bit of research on the winload.efi I disabled Secure Boot in Bios which did nothing.

Under boot options there is Windows Boot Manager and that just brings me back to System Repair.

I tried to boot the Laptop from a Windows 10 Disc, upon doing so it starts running the Windows Logo, loads a bit then a black screen appears and it sits there, it sat there for about 30 minutes before i restarted it.

Quite lost on this one and have no idea what to do, any help would be appreciated.

My Computer

System One

  • OS
[FONT=&quot]Hello, I pulled the Laptop Harddrive and attached it to my Desktop and reformatted it as I was unable to access system repair or Command Prompt on the Laptop. Upon reformatting it i re-attached it to the Laptop and it read the device fine, i was able to install Windows 10 perfectly. But, now it just sits at the Asus Logo loading as if it were starting up. I tried to force it to boot Safemode through command prompt and it restarts after telling it to do so.[/FONT]

[FONT=&quot]My next idea would be to setup a Windows 10 recovery drive and fix it that way, any advice/ideas?[/FONT]

My Computer

System One

  • OS