• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD on start, LAGS When playing music, LAGS in General.


Posts
41
#1
Hi,

You guys have always been of great assistance in the past, especially when I had a major problem.

Now I have two.

When I start up my computer, go into windows, it takes a while to load then I get bsod and it restarts then works perfect, so now if I run it cold, I reset it immediately after switching it on, then it works. WTF?!

Plus now, it has started getting really slow and it lags. What can I do?

Please tell me whatever info you need, and where I can find it for you. I will be completely cooperative and appreciative.

look forward to hearing from you.
 

My Computer

System One

  • OS
    Windows 8 Pro with Media Center 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    custom
    CPU
    Intel Core 2 Quad Q8300 @ 2.50GHz
    Motherboard
    ECS P45T-A
    Memory
    6,00GB Dual-Channel DDR2 @ 333MHz
    Graphics Card(s)
    1024MB ATI AMD Radeon HD 5800 Series
    Sound Card
    AMD High Definition Audio Device
    Monitor(s) Displays
    Generic PnP Monitor
    Screen Resolution
    [email protected]
    Hard Drives
    74GB SAMSUNG HD083GJ ATA Device
    1863GB Seagate ST2000DL003-9VT166 ATA Device
    PSU
    750watt
    Case
    Antec One
    Cooling
    Stock intel
    Keyboard
    Dell
    Mouse
    Dell
    Internet Speed
    4mb/s
    Browser
    chrome
    Antivirus
    avast internet security

Brink

Administrator
Administrator
mvp
Posts
23,645
#2

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)