• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD - More info in thread


kupo

New Member
California

Posts
6
#1
so i followed the BSOD- Posting Instructions, and attached the ZIP. if you need any other information, let me know.

so basically from what I've seen, when i close my laptop(not shutting down) and leave it overnight sometimes it would shut down. and i have some instances where when i turn on my laptop usually i have this spinning thing that tells me its loading but it would take forever to boot up the laptop. i have a lenovo g500.
 

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo G500

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#2
Hi Kupo & Welcome to the forums ^_^,

First of all, your avatar looks very cool. May I know what it is? Any chance it is inspired by Metal Gear? Anyways, I have analysed your dump files and below has been provided an analysis of the same for informative purposes :-
[HR][/HR]DRIVER_POWER_STATE_FAILURE (9f)
A driver has failed to complete a power IRP within a specific time.
Arguments:
Code:
Arg1: 0000000000000003, A device object has been blocking an Irp for too long a time
Arg2: ffffe001c5798060, Physical Device Object of the stack
Arg3: fffff803260b4960, nt!TRIAGE_9F_POWER on Win7 and higher, otherwise the Functional Device Object of the stack
Arg4: [COLOR=#0000FF][B][U]ffffe001c992abd0[/U][/B][/COLOR], The blocked IRP
So, the system is crashing because an Input/output Request Packet is being blocked by some driver. Let's see if we get anything on analysing the blocked IRP which caused the system crash -
Code:
0: kd> !irp ffffe001c5798060
IRP signature does not match, probably not an IRP.  Use any flag to force.
0: kd> !irp ffffe001c992abd0
Irp is active with 4 stacks 3 is current (= 0xffffe001c992ad30)
 No Mdl: No System Buffer: Thread 00000000:  Irp stack trace.  
     cmd  flg cl Device   File     Completion-Context
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    
   Args: 00000000 00000000 00000000 00000000
 [  0, 0]   0  0 00000000 00000000 00000000-00000000    
   Args: 00000000 00000000 00000000 00000000
>[ 16, 2]   0 e1 ffffe001c57eb050 00000000 fffff80324591efc-ffffe001c9725f00 Success Error Cancel pending
       *** WARNING: Unable to verify timestamp for iaStorA.sys
*** ERROR: Module load completed but symbols could not be loaded for iaStorA.sys
 \Driver\[COLOR=#FF0000][B][U]i[/U][/B][U][B]aStorA [/B][/U][/COLOR]nt!PopRequestCompletion
   Args: 00014400 00000001 00000004 00000002
 [  0, 0]   0  0 00000000 00000000 00000000-ffffe001c9725f00    
   Args: 00000000 00000000 00000000 00000000
Weee, and finally the guilty has been found. It is the Intel Rapid Storage driver. Sometime back, this driver wrecked havoc on multiple systems.
Kindly follow the wonderful guide below written by Patrick -
Uninstalling the Intel(R) Rapid Storage Technology driver - Microsoft Community

This should resolve the problem. Let me know how it goes ^_^

-Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

kupo

New Member
California

Posts
6
#3
thanks for the help, ill try it out and will let you know how it goes. also, it says "Do note you should only be using this method if updating the driver from your manufacturer's website does not help!" so am i suppose to try and update first from lenovo's website or uninstall it & replace? and should i even go to lenovo's website for the intel RST drivers? or go straight to intel for it?
my avatar is a moogle from the final fantasy franchise. and yes hes wearing metal gear clothing lol
 
Last edited:

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo G500

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#4
thanks for the help, ill try it out and will let you know how it goes. also, it says "Do note you should only be using this method if updating the driver from your manufacturer's website does not help!" so am i suppose to try and update first from lenovo's website or uninstall it & replace? and should i even go to lenovo's website for the intel RST drivers? or go straight to intel for it?
my avatar is a moogle from the final fantasy franchise. and yes hes wearing metal gear clothing lol
Hi Kupo ^_^,

If you are not using RAID then I would suggest you to completely uninstall the Intel Rapid Storage and not install it again. The utility does not provide any valuable performance gain in case the system is not setup with RAID mode. So, it would be much better to remove it completely and not install the driver again.

Seems like I am good at recognizing characters :0). It has been long since I played video games on a console.


Let me know how it goes ^_^

-Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#6

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

blueelvis

OMG Debugger!
VIP Member
Pro User
India

Posts
2,097
#10
i think i figured it out, so we'll see. thanks for the help blueelvis!!!!
Hi Kupo ^_^,


Let me know how it goes ^_^. In case of any further problems, please do not hesitate to post back ^_^


-Pranav
 

My Computer

System One

  • OS
    Windows 8.1 Industry Pro B-)
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba
    CPU
    Core I5 2430M @ 2.4GHz
    Memory
    8 GB DDR3 @ 1600MHz Dual Channel ^_^
    Graphics Card(s)
    Intel HD 3000 B-)
    Screen Resolution
    1366x768
    Hard Drives
    Toshiba 500 GB
    Browser
    Google Chrome
    Antivirus
    Windows Defender & Common Sense!

Users Who Are Viewing This Thread (Users: 0, Guests: 1)