• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD and Event Viewer Issues


Posts
23
#1
Hello,

I built this PC last Christmas and have been having some issues with it. I have reset all hardware to factory defaults in the BIOS just to rule out any issues with overclocking. The first problem I got is I am getting random BSOD that say System_Thread_Exempt_Not_Handled (atikmdag.sys) I have been getting this when playing games on Facebook. I have completely removed all my video card drivers all the way to the point where Windows was saying "Basic Video Hardware" in device manager and then I reinstalled the latest Beta driver from AMD/ATI's website. However, the problem still persists.

Another thing I have noticed when going through the event logs trying to diagnose the first issue was that I am getting ALOT of another error. The error is Source:Kernel-EventTracing Event ID 2 Session "" failed to start with the following error: 0xC000000D

System

-

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Provider

-

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

EventID
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Version
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Level
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Task
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Opcode
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Keywords
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

TimeCreated

-

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

EventRecordID
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

 

Correlation


 

[TD="width: 15"][/TD]

Execution

-

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Channel
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Computer
 

[TD="width: 130"]

[/TD]


 

[TD="width: 15"][/TD]

Security

-

[TD="width: 130"]

[/TD]



EventData

-

[TD="width: 130"]

[/TD]


SessionName
 

[TD="width: 15"][/TD]
[TD="width: 130"]

[/TD]

 

FileName
 

[TD="width: 15"][/TD]
[TD="width: 130"]

[/TD]

 

ErrorCode
 

[TD="width: 15"][/TD]
[TD="width: 130"]

[/TD]

3221225485


LoggingMode
 

[TD="width: 15"][/TD]
[TD="width: 130"]

[/TD]

276824069




This error occurs every 5 minutes in event viewer and I cannot figure out what is causing it. If anyone has any suggestions please let me know.

Thank you,
Rocky
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall
Posts
1,883
#2

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus
Posts
23
#3
Thanks for your reply. I think I got the video card issue resolved. However, I am still stumped on the Event log error. I will go through and post all the information that you guys need. Thanks for pointing me in the right direction.
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall
Posts
1,883
#4
Probably not. Most cases, the cause has nothing to do with the video driver. If you decide to post the info, we will check it all out and if not, best of luck with continued success.
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus
Posts
23
#5
Ok I will try to reproduce the crash again. The reason being is there was so much stuff in the logs I couldn't find the cause so I cleaned them out to make it easier to spot. The second issue however does not cause a BSOD that I am aware of so I hope the diagnostic program you referred me to can still identify the information we need to fix the problem.

*Update - I have not been able to reproduce the BSOD that was causing System_Thread_Exempt_Not_Handled (atikmdag.sys) Therefore, either I managed to correct the problem, or it will pop up again sometime, and when it does I will run the programs again to capture any logs.

The second problem with event log showing the Kernel-EventTracing errors is still happening like crazy. Another thing I have been seeing is errors pertaining to IPV6, DNS Client Events (DNS searches timing out), and DistrustedCOM Event ID 10016.

I have attached the files you requested to this post. Please let me know if you find anything out of the norm or that can be fixed.

Thanks again,
Rocky
 
Last edited:

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall
Posts
23
#6
I have updated my thread with the information you requested. Please have a look and let me know what we can do.
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall
Posts
1,883
#7
There weren't any crash dumps included at all, but should uninstall software that owns this driver:

Revoflt Revoflt File System 12/30/2009 4:19:49 AM

and uninstall Panda. Set Windows Firewall and Windows Defender to Automatic and start them too.
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus
Posts
23
#8
I suspect the reason why there wasn't any crash dumps was due to my pagefile since I use a SSD. After doing some searching around I came across the same as you that Panda is what is causing the Kernel-EventTracing error. However, I am not sure what software has the Revoflt Revoflt driver but I suspect maybe it is RevoUninstaller?
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall
Posts
23
#10
Thanks for your help guys. I have looked over the event viewer after making the recommended changes and there are no longer any errors. I will observe things for a little bit and if everything continues to run fine I will mark this thread as solved.

Thanks again,
Rocky
 

My Computer

System One

  • OS
    Windows 8 x64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    I Built It
    CPU
    i7 3770k
    Motherboard
    ASRock z77 Extreme 6
    Memory
    Corsair Vengeance 2x4GB
    Graphics Card(s)
    2 Sapphire HD7970 OC w/Boost
    Sound Card
    Realtek ALC898 Onboard
    Monitor(s) Displays
    VS247H-P
    Screen Resolution
    1920x1080
    Hard Drives
    OCZ Vertex 4 128GB, OCZ Solid 3 60GB, Hitachi SATAII 750GB
    PSU
    CORSAIR Professional Series Gold AX850
    Case
    NZXT SWITCH 810 Black
    Cooling
    Swiftech H320 AIO Watercooling with 6 push/pull Swiftech Helix 120 PWM fans 7 NZXT FN-140 Case Fans
    Keyboard
    Logitech G105 Gaming Keyboard
    Mouse
    Logitech G9X Laser Mouse
    Internet Speed
    Comcast 50mb/10mb
    Browser
    Palemoon x64
    Antivirus
    Windows Defender/Windows Firewall