• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved boot devicenot found using UEFI/will load using legacy BUT


impi7

New Member
Posts
3
#1
HP notebook 2000 model tpn-l108
Windows 8

Having an issue loading windows. Father-in-law bought this refurbished on ebay. Worked fine when he received it. My sister-in-law was installing a printer software and after it downloaded and rebooted it froze on blue screen with please wait. She left it that way for hours then finally powered down and restarted only to come to the same screen. I received it from there. I started by loading setup and doing a HDD scan everything looks good, but still please wait. Restored factory defaults and now it loads to boot device not found. Changed UEFI to Legacy and it loads windows only to come back to please wait. Tried f11 to recover but doesn't load recovery info. Tried using a repair disk from win7(still in legacy because UEFI wont load from dvd) that got me to system repair but could not self repair. I would do a clean install to win7 but I don't have a windows key sticker on the bottom of the laptop. Where do I go from here?
 

My Computer

System One

  • OS
    8

genet

New Member
Guru
Posts
879
#2
edit: http://www.eightforums.com/tutorials/4692-system-restore-how-do-windows-8-a.html

- Start the computer from the Windows 8/8.1/10 installation media.
- Select Repair your computer (see screenshot below) > Troubleshoot > Advanced options > System Restore.



How to boot into Safe Mode from the Windows 8/8.1/10 installation media or recovery USB flash drive. -> link

How to download and clean install Windows 8.1 if you have an OEM computer with UEFI firmware (BIOS) embedded Windows 8/8.1 product key. -> link
 
Last edited:

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo G580
    CPU
    Intel Core i5-3230M
    Memory
    8 GB
    Graphics Card(s)
    Intel HD Graphics 4000
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender, standard user account
    Other Info
    UEFI firmware (BIOS) embedded Windows 8 product key.

impi7

New Member
Posts
3
#3
I created the installation dvd, disabled secure boot, changed the UFEI boot order, but it doesn't boot from dvd. I recently clean installed win7 on another computer and had to use a mircosoft tool to make the dvd bootable, do I need to do that here.

Also it will not let me enter system recovery(f11) from boot menu.
 

My Computer

System One

  • OS
    8

genet

New Member
Guru
Posts
879
#4

My Computer

System One

  • OS
    Windows 10
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo G580
    CPU
    Intel Core i5-3230M
    Memory
    8 GB
    Graphics Card(s)
    Intel HD Graphics 4000
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender, standard user account
    Other Info
    UEFI firmware (BIOS) embedded Windows 8 product key.

murby

Member
Member
Posts
31
#5
I had a similar problem some time back.. The problem seemed to be compounded by a bios setting about something like "protect boot area" or something similar. I forget the actual wording but when I turned it off, it repaired just fine.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    PentiumD
    Motherboard
    Intel
    Memory
    4 Gigs