• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Bluetooth Headphones paired-not connected: no playback


AMitcham

New Member
Posts
3
#1
I'm trying to use my SB270 Bluetooth Headphones. They pair just fine and show up in Devices and Printers. They also show up in my Bluetooth Devices. They however, do not show up in Sound Playback.
All my drivers are up to date and the headphones' software is also up to date and installed. If I double left click the headphones in Devices and Printers, this screen shows up. I can click connect under audio services and the button grays out as if it is working, but after about a minute, the button is back and the status is still "disconnected."


I am using a bluetooth keyboard and mouse which work perfectly, so I suspect the issue isn't with my bluetooth but something about the interaction between Windows 8.1 and the headphones' software. This same pair work perfectly when paired to my phone (Samsung S5), and SO's phone (Motorola Atrix Hd), and our home desktop (Windows 7 Home Premium x64).

I found a thread on seven forums for a similar issue and tried their solutions with no success. At this point, I'll try anything short of re-installing my OS.

Here are my specs if they help.
 

Attachments

My Computer

System One

  • OS
    Windows 8.1

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#2
Go to the Sound Panel, Playback section. RIGHT click in an empty are and then check the boxes to show disconnected and disabled devices. See if the Bluetooth headset shows up.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

popeye

New Member
VIP Member
Guru
United States

Posts
3,090
#3
Welcome to the forum!

Would help to know what make of Bluetooth adapter you have, Broadcom, Atheros, Intel, etc.. Do you have the drivers from the manufacturer of your computer? What make/model of computer?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V3 771G-6443
    CPU
    i5-3230m
    Motherboard
    Acer VA70_HC (U3E1)
    Memory
    8GB DDR3 PC3-12800 (800 MHz)
    Graphics Card(s)
    HD4000 + GeForce GT 730M
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    17" Generic PnP Display on Intel HD Graphics 4000
    Screen Resolution
    1600x900 pixels
    Hard Drives
    Samsung SSD 850 EVO 250 GB
    ADATA SSD SP900 128GB
    PSU
    90 watt brick
    Mouse
    Bluetooth
    Antivirus
    Comodo
    Other Info
    Asus RT-AC56R dual-band WRT router (Merlin firmware). Intel 7260.HMWWB.R dual-band ac wireless adapter.

AMitcham

New Member
Posts
3
#5
Welcome to the forum!

Would help to know what make of Bluetooth adapter you have, Broadcom, Atheros, Intel, etc.. Do you have the drivers from the manufacturer of your computer? What make/model of computer?
I have an Acer Iconia W700. It's a "Tablet PC" but it's running full Windows 8.1
Bluetooth is Atheros and it is up to date according to the Acer website.
 

My Computer

System One

  • OS
    Windows 8.1

w700anc

New Member
Posts
7
#6
Hi All
this is my first post , so please be kind to me
I recently purchased a w700 which came with win 8.1 German language only [single language edition]
All good as i only use this for watching movies , i also have w500 but the short battery had prompted me to purchase this [w700]
Now my trouble stqrted when i wanted to pair my bluetooth headphones - nothing pairs to this [w700] though they pair and work just fine with w500
i have the latest win 8.1 driver from acer but still no go
Same issue as with user Amitcham

If i go back to win 8 using recovery CDs and then reinstall win 8 acer drivers and then update again to win 8.1 without updating acer drivers at all - will this fix the issue ?

has anyone tried ?
Please help as i am very frustrated that a premium device [w700] not supporting bluetooth headphones
 

My Computer

System One

  • OS
    win 8.1
    Computer type
    Tablet

hTconeM9user

Windows 10 and Edge No 1
Member
Eastbourne uk

Posts
89
#7
Hi sorry for asking but is the symbol for Bluetooth showing in the task bar.
Also have you tried anywhere else to get the drivers for your w700 bluetooth
 

My Computer

System One

  • OS
    Windows 10 x64 Home Version 1803 (Build 17134).472
    Computer type
    Laptop
    System Manufacturer/Model
    HP 15-bw067sa
    CPU
    AMD Dual-Core Processor E1-7010(1.5GHz)
    Motherboard
    HP
    Memory
    4096MB RAM
    Graphics Card(s)
    AMD Radeon tm R2 Graphics
    Screen Resolution
    1366x768 Pixels
    Hard Drives
    Toshiba
    Case
    True Blue
    Cooling
    Fan
    Keyboard
    Prection Touchpad
    Mouse
    Built in with touch keyboard
    Internet Speed
    Fast
    Browser
    Microsoft Edge
    Antivirus
    Windows Defender
    Other Info
    Microsoft Office 365 new version: Fast Track Office 2016
    CCleaner

Users Who Are Viewing This Thread (Users: 0, Guests: 1)