• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Bluescreen/HDD not detected


Posts
3
#1
So I freshened up and revived my old Dell Inspiron 1525 by installing a Crucial BX300 SSD in it and installing Windows 8, which runs faster than Vista & 10. Everything's great, but eventually I restart and get greeted to either a blue screen ("Critical Service Failure") or Dell's error "No hard disk drive detected". Does anybody have any tips?

I keep reinstalling Windows 8, but eventually these pop up again. The SSD is seated properly with a spacer and is literally brand new. I think the BIOS allows my ssd for a while then starts to reject it and maybe keeps corrupting Windows data because of it. Or is this just Windows 8 instability?
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell Inspiron 1525
    CPU
    Intel Pentium Dual CPU T2370 1.73GHz
    Motherboard
    Dell 0U990C | Chipset: Intel GM965
    Memory
    2GB DDR2
    Hard Drives
    (120GB Crucial BX300 SSD)
    Browser
    Firefox
    Antivirus
    Bitdefender

mrjimphelps

"Phelps Helps"
Posts
148
#2
Does the problem occur with a hard drive as well, or only with an SSD?

Also, are you running Windows 8.0 or 8.1? If 8.0, it is no longer supported, and that could explain it.
 

My Computer

System One

  • OS
    Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell
    CPU
    Haswell
    Memory
    4 GB
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two hard drives, 1TB each: One for Linux, one for my data.
    Keyboard
    IBM Model M
    Browser
    Firefox, Opera
    Antivirus
    Sophos (Linux), Trend Micro (Windows)
    Other Info
    I use Samba to share my data drive with the other computers at my house and with my guest session in VMWare Workstation Player.