• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Black screen with blinking mouse cursor on boot.


#1
I have an Acer E1-571, my specs: 2.4 GHz Intel i3, recently upgraded to 8 GB RAM from 4, Intel HD 4000, 500 GB hard drive, Windows 8.1,
[FONT=Segoe UI, Frutiger, Frutiger Linotype, Dejavu Sans, Helvetica Neue, Arial, sans-serif]So about an hour or two ago I tried to start up Doom 3 and got a CTD followed by an error log, I looked it up and one of the solutions was to update my graphics drivers. I downloaded the latest .exe for my graphics card and tried to install it when it said that the drivers couldn't be verified for my computer then closed, even though I made sure to get the correct files. I downloaded the .zip from the Intel site and got the same error, so I went into device manager, right clicked my display adapter and from the properties menu clicked update, then search for driver, it loaded for about half a minute when I went back to my browser and just let it run, a short time later my computer froze, which doesn't happen often, but I usually just wait it out, this went on for a few minutes when I hard shut it down by holding the power button, now the actual problem, when I booted it up it took much longer than usual on the Acer logo, then it went to a black screen with nothing but a blinking cursor whenever I move it around, sometimes I can see the network status in the bottom left, so I'm guessing my computer actually booted up normally, just no video except the cursor, I searched around and it looks like I need to revert my graphics card drivers, which I can't do with a black screen. I've actually tried logging in with the black screen but I'm not getting anywhere.[/FONT]

1:
[FONT=Segoe UI, Frutiger, Frutiger Linotype, Dejavu Sans, Helvetica Neue, Arial, sans-serif] So I made a recovery drive and was able to boot from it, I couldn't boot into safe mode from there so I decided to refresh my laptop, then it said my disk was locked, I ran a chkdsk /f and it said the same thing, not being able to fix the problems. Finally, I restarted just in case, now it's at the Acer logo with a subtext saying "Repairing disk errors. This might take over an hour." That's pretty much where I'm at now, it's been running for about half an hour without any noticeable progress. I had the idea of manually installing the drivers from another computer but it's not showing up so far, after a little over half an hour it restarted to the exact same black screen.[/FONT]

[FONT=Segoe UI, Frutiger, Frutiger Linotype, Dejavu Sans, Helvetica Neue, Arial, sans-serif]2: [/FONT] So I tried to run a chkdsk but it told me the hard drive was locked, so I found a site saying tp run "chkdsk /c /f /r /x" and that seemed to work. I left it on over night and it finished this morning, I tried refreshing it and it said the hard drive was still locked, so I tried to access it via another laptop and it's not showing up.

TL;DR: Computer froze when searching for graphics card driver updates, hard shut it down, now boots into a black screen with a blinking cursor when I move it around.

Any help is greatly appreciated.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer E1-571
    CPU
    2.2 GHz Intel i3
    Memory
    8 GB
    Graphics Card(s)
    Intel HD 4000
    Screen Resolution
    1366 x 768
    Hard Drives
    500 GB Seagate
    Browser
    Chrome