• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Black screen on reboot during install


Brad P

Member
Member
Posts
12
#1
Hi all

I purchased Windows 8 upgrade recently and put it on a USB stick. I have WIndows 7 Ultimate on a 2-drive SATA RAID 1 array that has 2 partitions, one for Win7 and the other for documents etc. I also have 2 video cards and 3 displays, one display is HD to the TV.

I just bought a Samsung 250GB SSD to install WIndows 8 on as a fresh install with the intention of gradually setting it up and later deleting Windows 7. So I connected the SSD and it was recognized fine. I started the setup off the stick, it rebooted once and I got the boot menu. I clicked Windows 8 and a few seconds in it restarted (I missed the actual screens as I wasn't looking). So it rebooted again and I got the Windows 8 bootup screen with the little circles circling, but it goes black. No boot menu or anything. After 5 minutes, I rebooted and the same thing.

So I unplugged the SSD and rebooted. I got a boot menu this time saying the Win8 drive was missing, and hit F9 for alternate OS. I hot F9 and Windows 7 started to boot. Then I got chkdsk warnings. I let it scan my drives and it rebooted. I got the chkdsk warnings again so I just ignored and Windows 7 started.

Can anyone help me out here?

Also, assuming I get Windows 8 installed, can I unplugged my Raid array with Win7 and still start Windows 8 on the SSD or does the Win7 drive have the only boot menu.

Thanks guys
 

My Computer

System One

  • OS
    Windows 7 Ultimate

Brad P

Member
Member
Posts
12
#2
Hi all

I purchased Windows 8 upgrade recently and put it on a USB stick. I have WIndows 7 Ultimate on a 2-drive SATA RAID 1 array that has 2 partitions, one for Win7 and the other for documents etc. I also have 2 video cards and 3 displays, one display is HD to the TV.

I just bought a Samsung 250GB SSD to install WIndows 8 on as a fresh install with the intention of gradually setting it up and later deleting Windows 7. So I connected the SSD and it was recognized fine. I started the setup off the stick, it rebooted once and I got the boot menu. I clicked Windows 8 and a few seconds in it restarted (I missed the actual screens as I wasn't looking). So it rebooted again and I got the Windows 8 bootup screen with the little circles circling, but it goes black. No boot menu or anything. After 5 minutes, I rebooted and the same thing.

So I unplugged the SSD and rebooted. I got a boot menu this time saying the Win8 drive was missing, and hit F9 for alternate OS. I hot F9 and Windows 7 started to boot. Then I got chkdsk warnings. I let it scan my drives and it rebooted. I got the chkdsk warnings again so I just ignored and Windows 7 started.

Can anyone help me out here?

Also, assuming I get Windows 8 installed, can I unplugged my Raid array with Win7 and still start Windows 8 on the SSD or does the Win7 drive have the only boot menu.

Thanks guys
Well, I unplugged the HDMI cable from the back and tried booting up with the SSD drive attached and it worked minus the fact Win8 had to scan the SSD for errors. But it finished the install and it seems to work. I haven't tested my drivers etc yet.

I figured I give an update in case someone else had a similar problem.
 

My Computer

System One

  • OS
    Windows 7 Ultimate

Users Who Are Viewing This Thread (Users: 0, Guests: 1)