• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BitLocker - always invalid password


lukasamd

Member
Member
Posts
12
#1
Hello,
I use Win8 PRO and BitLocker to encrypt my system drive.
My notebook hasn't TPM module, so I changed group rules and allow to use BitLocker without TPM.
I enabled BitLocker, write key backup to flash drive and use PIN to unlock BitLocker.

Everything works fine except one think... when I start computer, there is BitLocker start screen and I must write PIN.
Always, really ALWAYS first-time password is invalid. Tried to write it very, very slow and I'm sure its correct... but BitLocker said it isn't.
I must delete it and write again... click enter and... pass is valid!
I try to use insert to show password - in this case, first-time password are correct and Bitlocker accepts its.
Unfortunatelly, it isn't secure method.

Strange problem, but what can I do?
 

My Computer

System One

  • OS
    None

Mystere

Power User
VIP Member
Power User
Posts
1,925
#2
That would indicate the first time you type it, it is in fact wrong. Try typing it and then after you've typed it, hit insert and see if it's correct.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX